Find out how to fix common Microsoft Office 36 licensing problems for different types of users.
Students
Students who:
- are registered in CamSIS
- have been matriculated online by the Student Registry
- and are marked as ‘student’ (S) in Jackdaw
will be included in the overnight CamSIS feed. The following day a student A3 licence will be applied (allowing the use of Microsoft Office desktop apps)
individuals who are registered in both CamSIS and CHRIS. For example, PhD students or Research assistants, are issued an A3 staff licence
Issue
Students who have been:
- added to CAMSIS
- have not been matriculated online
- and are marked as ‘applicant’ (A) in Jackdaw
will not receive an A3 licence, even if they have started their course.
Cause
Students who have been accepted onto a course just before, or once it has started, need to be matriculated online by the Student Registry. This updates the user’s status to ‘student’ and makes them eligible for an automatic A3 licence
New staff
New staff who:
- have been employed through Central HR
- and whose departmental HR team have completed all their checks and paperwork
- will be included in the overnight CHRIS feed. The following day a staff A3 or staff A5 licence will be applied. Depending on the institution:
the staff member will also be given a staff number via CHRIS
in Lookup there will be an entry of ‘MIS status: staff’.
Issue
Staff who:
- have been registered in Jackdaw and an Exchange Online mailbox has been requested
- begin their job before the departmental HR team have processed their checks and paperwork
- will get an A1 licence (allowing the use of Microsoft Office online apps only).
They will not get a staff number through Central HR, and there will be no entry in Lookup of ‘MIS status: staff’
Retirees
When a staff member who:
- has been employed through Central HR
- and has a live staff number
retires from a department, this information will be passed to the Licensing team via an overnight feed from CHRIS.
In Jackdaw the user’s primary institution will change to their affiliated college, if they have one.
As the user is no longer employed in a department, through Central HR, their A3 licence is removed and an A1 licence applied. No notice of the change is provided to the user
Issue
The user continues to work for the department after retirement, but they have a reduced OneDrive storage quota (from 1TB to 100GB). Their Exchange Online mailbox quota has also reduced (100GB to 50GB). And they only have access to online Office 365 apps due to the allocation of an A1 licence.
If the user has a primary affiliation only with a college, they may not be identified as ‘college staff’. This means they are ineligible for an Office 365 licence through the college
Cause
The user has not been registered as a departmental staff member nor visitor in Jackdaw, because neither the user nor the departmental IT Office expected a change in licence following retirement. Both parties know about the extended employment arrangements but the UIS User Admin team also need to be made aware for the account to remain active. A request also needs to be made for an A3 licence.
Solution
The department should register the retired user as a staff member or visitor through Jackdaw. After the account is active, usually the next day, the departmental IT Office should submit a request to the Service Desk for the user to be given an A3 licence. If the user is a registered visitor, confirm they are working for or on behalf of the department and do not have a personal copy of Microsoft Office.
If the user is not ‘claimed’ by the department, but has a live college affiliation, they will be allocated an A1 licence in the University tenancy
Retired users with a live college affiliation, may still be shown in Jackdaw with a live staff number. This is because the user is a member of Regent House, under Special Ordinance A(i)(e) (Retired University staff). This does not make them eligible for an A3 licence in the University tenancy.
Staff or visitors registered only through Jackdaw
Issue
Staff or visitors registered through Jackdaw do not automatically receive an A3 office licence
Cause
To be given a Microsoft A3 Office for Education licence, an individual must be ‘doing work for or on behalf of the department’. There is nothing to indicate whether an individual registered in Jackdaw is meeting this criterion, so no A3 licence is assigned. The user may be given an A1 licence if an Exchange Online mailbox has been requested on the UIS User Registration form (pre-reg).
Allocating an A3 licence through an override group
An A3 licence can be allocated to departmental staff registered on Jackdaw on request.
An A3 licence can be allocated to a Jackdaw registered visitor if requested by a departmental IT Officer or Administrator. Confirmation must be given that the user is doing work for or on behalf of the department and doesn’t have a personal copy of Microsoft Office. If the visitor is not doing work for the department, they cannot be given an A3 licence.
Colleges
Colleges must pay for University tenancy licences. IT staff working in Colleges should follow this process:
- A College should purchase Office 365 licences for the University tenancy from Phoenix Software
- Phoenix Software sends reports about licence purchases to the Collaboration Tooling team
- After buying a licence, the College should email the proof of purchase to the Collaboration Tooling team, via the Service Desk
- The Collaboration Tooling team will compare the proof of purchase to the Phoenix Software report. Then they will update the College licence tally in Entra.
- Colleges should update the appropriate Lookup group with users who need A1 or A3 licences in the University tenancy
- If the College has sufficient licences, each member of the Lookup group will be allocated an appropriate licence
- If the College adds too many people to the Lookup group, there is no formula to determine who gets a license and who does not
Find out more
‘Microsoft licencing information for institutions and IT staff