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Mendeley is slightly different from other reference management software you may have come across 
because it was originally developed as a program for managing collections of PDF documents. This course 
demonstrates retrieving and using some papers from a small selection of sources, but you could just as well 
be working with any other source of online articles. Please stick to the suggested websites for the initial 
exercises as these have been tested and their behaviour should be predictable. 
 
The first exercises demonstrate how to collect some articles by downloading from the Internet and set up 
Mendeley to import them automatically. 
 

1. Downloading Journal Articles on a Home Machine 
The University Library provides a downloadable browser plugin that will “proxy” browser connections to any 
subscription databases that are available to Cambridge University members. This makes it possible to use 
those databases even if you are not logged in from a University computer. 
 
https://www.libraries.cam.ac.uk/eresources/access-full-text-anywhere 
 
When you have the plugin installed you’ll notice that some websites will pass you over to the plugin before 
continuing to the site, with the string “.ezp.lib.cam.ac.uk” added to the site URL. 
 
If you would prefer not to install the plugin you should still be able to download open access articles at home 
but you will not be able to download subscription-only ones in the way you are able to from a machine with 
a direct connection to the CUDN. 
 
An alternative is to connect via the University VPN [Virtual Private Network] so that your computer appears 
to be situated on the CUDN https://help.uis.cam.ac.uk/service/network-services/remote-access/uis-vpn  

2.  Installing Mendeley on your own machine 
Start up a web browser and go to https://www.mendeley.com  

If you don't already have a Mendeley account, click the “Create account” link and obey the instructions to 
set up the account in the Cloud to which your desktop installation will synchronise. 

Click the “Download” button. 

Follow the prompts to download and install the program on your local machine. 

3.  Set up a “Watch Folder” for downloads 
Create a new folder inside Documents and give it a meaningful name (such as “Watch Folder”). 

4.  Search for some references online to populate your database 
1. Return to your web browser and go back to Mendeley.com 

2. Enter something in the search box and click search. 

3. Login to your Mendeley account (in the browser) 
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4. Download a few PDFs to your Mendeley Watch Folder. 

5.  Add your downloaded papers to your Mendeley database 

1. Launch the Mendeley program 

2. Login if the program prompts you to do so (generally it’s best to accept the option to login 
automatically when Mendeley starts). 

3. If Mendeley asks whether you want to import an existing library of downloaded PDF files skip this. 

4. From Mendeley’s Tools menu select Options, [Mendeley Desktop > Preferences on a Mac] then the 
Watched Folders tab. 

5. Locate the folder with your downloaded PDF files and check the box next to it, then click OK. 

6. Click All Documents to view your main library pane. 

7. You’ll see Mendeley add the PDFs and list their authors, title and publication details. 

Tips 
Don’t try to simplify the process by setting the whole of Documents or your desktop as the watched folder 
as too much activity is likely to cause Mendeley to crash. 

 
Mendeley creates reference lists by trying to extract information from the PDFs which are imported or 
dropped into it. Most of the time it correctly identifies Author, Title etc., but occasionally it makes mistakes 
—for example where a database always adds some front matter claiming copyright or noting that the article 
is a pre-print and may change; this information may be added to the reference fields by mistake. If the 
information extracted is wrong, it is usually possible to correct it by opening the PDF by double clicking its 
title in Mendeley then using the select and copy tools to copy the exact words of the actual title and paste 
into the title field of the reference.  

Mendeley attempts to identify records where the extracted information may be wrong or incomplete and 
flags them as “Needs Review” (look for this in the left hand panel).  

Searching online to complete the information.  
If you click the Search button. Mendeley will search its catalogue of known references by title and try to 
complete all the fields of the reference details. If the partial reference includes a “doi” (digital online 
identifier) field, you can also search on this. 

The ability to extract data from a PDF to create a reference item is Mendeley’s strongest feature in 
comparison with EndNote, which can also import PDFs by drag and drop but can usually only create full 
references for articles which contain a valid DOI. 
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6. Organising your saved PDFs 
Mendeley can set up a structured set of folders to store your imported PDFs and give them meaningful 
names. 

1. Select Tools > Options [Mendeley Desktop > Preferences] and click File Organizer 

2. Check “Organize my files” (by default they will be stored in Documents inside a folder called 
Mendeley Desktop). 

3. Check “Sort files into subfolders” (by default files will be sorted into subfolders by Author and Journal, 
but you can change this by dragging the field names into a different order). 

4. Check “Rename document files” (by default papers will be given names of the form Smith-2001-
Space Stories.pdf).  

5. Click OK to start the process. 

Note that the stored PDFs are NOT in the same location as the Mendeley database itself.  

Go to the Documents folder and open the folder called “Mendeley Desktop”. You will see that it now 
contains folders organised by author name, then by journal and containing the PDFs renamed by author 
name, date and article title. 

7. Updating reference details later on 
If you have PDFs of articles in press which are flagged “Needs Review”, it’s often worth delaying accepting 
the details for a few months and then trying lookup by title and by DOI again. If the article has been published 
in the meantime, this will usually cause the reference details to be updated to give the publication details. 
Clicking the link to do a lookup by DOI will often correct title details if words with foreign accents have been 
imported incorrectly. 

A paper’s DOI is its Digital Object Identifier and is a persistent identifier which will not change over time even 
if the original source is moved to a different location or the publishing company is taken over by another. See 
http://www.doi.org/ for more information. The DOI is not the same as a URL, although it may often be 
included in an object’s URL for convenience. 

 
Original entry is flagged in Needs Review collection 

 
Click the search icon beside the DOI: 
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As if by magic… 

If any of your own downloads are marked as needing review, see if you can correct them by searching. 

8.  Synchronising your desktop library with your online account 
When you register a Mendeley account you automatically create an online library which can be synchronised 
(synched) with your Mendeley desktop file. This allows a two-way transfer of references: references added 
to your online account can be downloaded into your desktop library and your desktop library can be uploaded 
to the online account. If you install Mendeley on another computer, you can re-create your library on the 
second computer by running the Sync process to download your reference into the new blank library. 

Running sync will upload the references that you added in the earlier exercises. 

1. Click the “Sync” button (near centre of top button bar). You'll see Mendeley start to upload your 
references. 

2. Select All Documents and click the “edit settings” button. If you have the check-box selected 
Mendeley will upload the attached PDFs as well as the reference information.   

3. Select the check-boxes “Synchronise attached files” for the moment. Be aware that this uses a lot 
of space and you may find that you exceed your free allocation when you use Mendeley for your 
own work.  If you sub-divide your library using the folders option you can control the 
synchronisation options at folder level to reduce the amount of space used by your online account. 
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9.  Save some references from Science Direct 

1. Start up your web browser (if not already running). 

2. Go to the address bar and enter https://www-sciencedirect-com.ezp.lib.cam.ac.uk/ to go to Science 
Direct.  

3. Click the “Sign in” link and authenticate with your Mendeley login if requested 

4. Enter tyrannosaurus in the search box and click the search icon. 

5. Click on one of the found items.  

6. Click the Export link. 

7. Click the Save to Mendeley link. 

8. When prompted, sign in again. 

9. Close the login tab. 

10. Select “Download PDFs if available”  

11. Click Save. 

12. Repeat a few times until you have collected several documents. 

13. Return to Mendeley and click All Documents (you may need to hide the settings). 

14. Click the Sync button to bring down your saved references to the desktop library. 

15. You’ll notice that not many of the references have had PDF content added – it’s generally better to 
download the PDF files into your watch folder and import them that way. 

10.  Try saving some more references from Scopus 
Scopus is a citation database, not a collection of publications like Science Direct. Your search results can be 
saved to Mendeley, but usually won’t automatically include the article PDF. 

1. In your browser, go to www.scopus.com 

2. Enter “Theropod” as the search term and click Search. 

3. Select some of the found items using the check boxes. 
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4. Click the “Export” link and select Mendeley as the option. 

5. Click “Save to Mendeley” 

6. Go to the desktop application and run sync to pull them down to the local copy, however again you 
are likely to find that the full text isn’t downloaded and it would be more effective to use the PDF 
download links on the site itself. 

11.  Sub-dividing your Mendeley Library by topic 
You can arrange your library into folders so that references are grouped by topic. Be aware that these 
folders are “views” rather than containers like the folders on your computer.  

If you create a folder called “Dinosaurs” with a sub-folder called “Small-Dinosaurs” and drag papers about 
small dinosaurs from your unsorted references into the sub-folder they will also be visible when you view 
the contents of “Dinosaurs”. Thus it’s possible to have “Dinosaurs” with sub-folders, Small-Dinosaurs, 
Medium-Dinosaurs and Large-Dinosaurs. All sizes of dinosaurs will be visible when you click the top-level 
folder, but only papers about Medium-sized ones when you click the Medium folder. 

Avoid spaces in folder names as this can cause difficulties if you want to export them. 

To remove a reference from a folder, right-click it. Remove from folder will remove it from that topic, but 
leave it in the library. Delete document will delete it altogether. 

1. Within Mendeley, click All documents so that you are at the top level. 

2. Click the plus icon in the Create Folder button (centre). 

3. Give your new folder a name then click All documents again. 

4. Drag some suitable references into your folder. 

5. Select your folder, then click the Create Folder button again. 

6. This will create a sub-folder within the original folder. Give it a suitable name. 

7. Repeat until you have three sub-folders. 

8. Experiment with dragging references into the folder and its sub-folders until you are confident that 
you are clear about the way it works. 
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12.  Add an entry manually 

 

1. Select File > Add Entry Manually... 

2. Type the reference details into the empty template record which opens. 

3. If you know the DOI of the reference, you can simply copy/paste or type this into the DOI field then 
click the search icon beside the field to go online and enter all the other information automatically. 

 

Use the Type: menu to select the kind of document you 
are referencing—for example a Book.  

Different fields will be offered in the blank template 
depending on which type of document you have 
chosen—for example a Thesis would have a Department 
and a University rather than a publisher. 

This option makes it possible to add references which 
you have discovered in non-electronic sources. 
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13.  Mendeley Web Importer 
If pop-ups have been blocked in your browser you may need to allow all pop-ups first. 

This will only be successful if you have sync working correctly and is not available for all browsers. It is very 
effective at collecting references as you read online journals on their publishers' website but often fails to 
download the PDF so you may find that downloading PDFs to a watch folder is still the most efficient method.  

1. Start up the Chrome web browser and go to www.mendeley.com. Sign in with your Mendeley 
account. 

2. Click “Download” to go to the downloads page, then the link “Web importer” (near the bottom of 
the page, on the right) 

3. Click Get Web Importer for Chrome. 

4. Click Add to Chrome and, finally, Add extension to install the importer plugin. 

5. Open a new tab or window in your browser and go to www.nature.com (this is just an example of 
a publisher's site that's known to demonstrate successful use of the web importer). 

6. Click the “Save to Mendeley” button, which you just added. A pop up window will open.  
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7. The pop-up window should fill up with a list of all the references detected in the journal page (you 
may be asked to enter your credentials a second time).  

8. Use the check-boxes at the side of the individual references to select the articles that you want to 
import. Click the Add to Mendeley button at the top of the pop-up to save them to Mendeley 
online. 

9. This immediately adds the references to your online library and they will appear in your desktop 
library when next you run sync. 
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14.  Using Mendeley together with a word-processing system 
Mendeley can act as a citation manager and insert formatted citations into MS Word or Open Office 
documents.  
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15. Installing the word processor add-in on a personal machine 
To install the add-in on a personal machine, go to Mendeley’s Tools menu and select Install MS Word Plugin 
Follow the prompts to install. There are also plugins for Libre Office and Neo Office.   

16.  Inserting citations into an MS Word file 

1. Start up MS Word and open a new, blank document. 

2. You may get a warning that macros have been disabled. Click enable content to permit the 
Mendeley plugin macros to run. 

3. Click the References tab to find the Mendeley tools (labelled Mendeley cite-o-matic under them). 

4. Position the cursor at a suitable point in the document and click insert citation (left of the 
Mendeley tools in Word’s tab). 

5. Mendeley will offer a choice of searching by name or going to the database and picking the right 
item. Unless you have an enormous number of references it’s usually easiest to go to the library 
and click the item wanted, so click Go to Mendeley. 

6. Select a citation and click the “Cite” button (you may get a message asking you to return to Word). 

7. In the cite-O-matic tools on the Word tab, use the pull-down menu to select a style for your 
references. 

8. If none of the standard styles is suitable for your needs, you can find extra ones by clicking “More 
Styles”. Click one of them and you’ll see an install button appear to allow you to add it to your copy 
of Mendeley. 

9. Insert about five different citations. 

17.  Create a bibliography from inserted citations 
1. Position your cursor at the end of the document and type in a suitable heading, such as 

“References”. Do a carriage return so that the heading is on a line of its own, then centre it and 
make it bold. 

2. Put the cursor on the line following the heading. 

3. Click the “Insert Bibliography” button in the Mendeley tools. 

4. Mendeley will create a formatted bibliography containing just the references you cited in the 
document. 

5. Try selecting another style from the pulldown menu and observe how Mendeley automatically re-
formats the document. 

6. Now try the effect of inserting another citation in the text. Mendeley should automatically update 
the bibliography adding the new reference in the correct place. 

18.  Exporting a formatted bibliography to a document 

If all you need is a formatted list of the references contained in your library, this can very easily be achieved 
by exporting it to a word-processing program using drag and drop. This may not work with all word-
processor programs. 

1. Select the citation style you require from the View menu (View > Citation Style > ) 

2. Select the references you want to include in the bibliography (use control/click for non-contiguous 
selection). 
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3. Start MS Word and open a blank document. Reduce the size of the window so that Word and 
Mendeley are open side-by-side. 

4. Drag the selected references into the open document (you'll probably need to tile your windows to 
make both the Mendeley and document visible together). 

5. The document will now contain an ordered list of references formatted in the selected style. 

19.  Using Mendeley with LaTeX (skip if you don't use LaTeX) 
BibTeX is a specialised bibliographic markup system to enable advanced reference processing with the LaTeX 
wordprocessing system. If you are required to produce your thesis in LaTeX then Mendeley is a good system 
to use to manage your references.  

If you don’t need LaTeX, you can skip this section.  

1. Select Tools > Options and click the BibTeX tab. [Preferences > BibTeX tab on a mac] 

2. Check “Enable BibTeX syncing” and “Create one file for my library”. 

3. Browse to “Documents” as the location where you want to keep the exported BibTeX file. Create a 
folder called MendeleyBib, select it and Click OK. 

4. Mendeley will now create a BibTeX library file (unimaginatively named library.bib) and keep it 
updated whenever new material is added to the Mendeley master library. Library.bib is a normal 
BibTex file except that any edits you apply manually will be over-written when Mendeley next runs. 
Except for this, you can make use of it with a LaTeX document exactly as you would if you’d created 
it by typing in the data. 

Library.bib is a plain text file and you can open it with any suitable text editor. 

Individual entries are laid out as in the example below: 

@article{Bates2009a, 

author = {Bates, Karl T and Manning, Phillip L and Hodgetts, David and Sellers, William I}, 

doi = {10.1371/journal.pone.0004532}, 

issn = {1932-6203}, 

journal = {PloS one}, 

keywords = {Animals,Computer Simulation,Dinosaurs,Dinosaurs: anatomy \& 
histology,Fossils,Image Processing, Computer-Assisted,Lasers,Models, Anatomic}, 

month = jan, 

number = {2}, 

pages = {e4532}, 

pmid = {19225569}, 

title = {{Estimating mass properties of dinosaurs using laser imaging and 3D computer 
modelling.}}, 

url = 
{http://www.pubmedcentral.nih.gov/articlerender.fcgi?artid=2639725\&tool=pmcentrez\
&rendertype=abstract}, 

volume = {4}, 

year = {2009} 

} 
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To insert a citation in your main document — in this case the file tyrannosaur.tex — you need to complete 
the following steps: 

1. In Mendeley, right-click on the article you want to cite and choose “copy as > LaTeX citation command”. 

2. Paste the key into your LaTeX document at the point where you want the citation to appear. 

3. End the file with commands to set a bibliography style and insert a bibliography using your BibTeX 
file as follows: 

\bibliographystyle{amsplain} 

\bibliography{library} %%Your library.bib file 

\end{document} 
 

This style will replace your reference key cites with numbers in square brackets and generate a numbered 
bibliography at the end of the document. 

If you get unexpected error messages, check carefully that you have no spelling errors in the commands. It is 
very easy to make slight mistakes in copying and pasting long commands like “bibliographystyle”'. 

If you want to print all the items in your BibTeX file without citing them in the body text, you need to put the 
\nocite{*} command immediately before the bibliography style command. 

A dummy file such as : 

\documentclass{amsart} 
\begin{document} 
\nocite{*} 
\bibliographystyle{amsplain} 
\bibliography{mybibliography} 
\end{document} 

can be used to print out the whole BibTeX file with no preceeding text. 

20. Sources of references and journal articles 
Science Direct and Scopus are convenient sources of references for use with Mendeley because of the 
ability to save direct to Mendeley. You may find it more convenient to save PDFs to your watched folder to 
ensure that you retrieve the full text as saving direct to Mendeley doesn't always locate the associated PDF 
files. You can use any electronic reference database, although some of them will only let you download one 
PDF at a time. You can either download to the watch folder or drag and drop PDFs into Mendeley’s central 
pane. 

If you have an entry with a reference but no PDF and subsequently locate this, you can easily attach it to 
the existing reference by clicking the Add File button in the reference details pane. 

21. Sync and backup 
Once you’ve created an account, Mendeley automatically synchronises your library with the online 
account. If you install Mendeley on a different computer and enter your account details, it will 
automatically download your stored references to the second computer. 

If you make use of Mendeley’s “single-click” web importer tool, you will notice that it initially imports the 
reference into your online library and only puts it in your desktop library when next you sync. 

You need to be clear that syncing is NOT the same as backing up your data: if you make a mistake and 
delete something you didn’t intend to, the mistake will also be synchronised (as it is the most recent 
change). It’s important that you also make periodic backups of your work so that you can reinstate the last 
good copy in case of disaster. 
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To make a backup copy of your database, go to Mendeley’s Help menu (select the menu, not the Help 
button) and choose “Create Backup”. This will prompt you to select a location where the backup file should 
be stored. 

In case of disaster, you can go back to the Help menu and choose Restore Backup. 

It is advisable to copy the backup to a memory stick or upload to cloud storage in case the computer itself is 
damaged or stolen. Make sure you copy BOTH the database backup and the folder of stored PDFs. 

NB make sure you are clear about the 3 folders which relate to Mendeley: 

• Watch Folder – the folder you created as the destination for downloads which you wish Mendeley 
to import automatically 

• Mendeley Desktop – Mendeley's working directory where your imported and organised PDFs have 
been stored. 

• Backup.zip (or similar) – the folder containing your emergency backup. 

The contents of the Watch Folder can be discarded periodically, but deleting the contents of Mendeley 
Desktop will remove the stored PDF files from your library. 

You also need to bear in mind that the online data that you sync may be stored on a machine outside the 
EU, so if any of it could be classed as “personal” you might be in breach of the Data Protection Act. 

22.  Using Mendeley with Word Online 
Elsevier have released an app that makes it possible to cite directly into Word Online or “Click to Run” 
versions of Word (Office 365 for desktop shouldn’t be a problem). 

1. To install the Mendeley app in Word Online go to https://appsource.microsoft.com 
2. Enter Mendeley in the search box to locate Mendeley Cite 

3. Click the Get it now link. You’ll need to login to your Microsoft account and accept the Terms and 
Conditions and you’ll be guided through the process to install Mendeley Cite in your OneDrive 
online space. 

4. To launch the application, open a Word Online document and click the References tab.  

5. Mendeley Cite should appear on the right of the tab contents and will launch and try to login to 
Mendeley if you click it. 

6. You should see a panel containing the references in your Mendeley library which can be cited by 
selecting them using the check boxes then clicking the Insert button.  

7. Position the cursor at the point where you want to insert your bibliography and click More > Insert 
Bibliography on the Mendeley Cite panel to create your bibliography. 

8. When you add more citations to the document they should be automatically added to the 
bibliography as well. If the bibliography fails to update you may need to select the Refresh option. 

23.  Further help 
If you want more individual help, email: service-desk@uis.cam.ac.uk  

The website Cite Them Right Online https://www.citethemrightonline.com is an authoritative guide to 
effective referencing and is well worth reading through if you are unsure about citing unusual sources. To 
access it you need to start from the UL’s electronic resources page as it is subscription-only. 
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It has a menu system that will let you select from a variety of common styles to view tailored advice. 


