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Welcome

▪ Please unmute your mic and turn your camera on and 

say hello.

▪ Please ask questions.

▪ Tell me once you have finished a practical activity, so 

we can all move on.



Course
Information

Objectives

• Introduce you to Microsoft Excel 365 Top Tips

• Duration

• Delivery Style – demonstrations and practical’s                           



General 
Information

▪ Please fill in the Feedback form at the end of the 

course http://feedback.training.cam.ac.uk/uis        

▪ Please ask questions

(This is your course and I want you to get as much as 

you can out of it)

▪ If you need assistance with the practical's let me know 

and we can share desktops

http://feedback.training.cam.ac.uk/uis


General Information 

Course Material

Learning Paths
Slides

Files



Course
Information

Related Courses

www.linkedin.com/learning

https://www.training.cam.ac.uk

https://www.linkedin.com/learning/search?categoryIds=ALL&certPrep=false&contentBy=ALL&continuingEducationUnits=ALL&difficultyLevel=ALL&durations=ALL&entityType=ALL&keywords=microsoft%20excel%20365&language=en_US&learningCategoryIds=ALL&purchaseModel=ALL&software=ALL&sortBy=RELEVANCE&sourceUrn=ALL&spellcheck=true&u=2963594
https://www.training.cam.ac.uk/ucs/search?type=events&query=excel&_action_search=Search&_pastEvents=


All exercises will work using Excel 365.

(Excel 2016 & 2019 users may have functionality missing)

Thinking of upgrading?

Staff and students can download Office 365 for free

via this link

Which version

Are you using?

https://help.uis.cam.ac.uk/service/collaboration/office365
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Course Topics

1. Templates

2. Keyboard Shortcuts

3. Highlight & Remove Duplicates

4. Turn a List into Table

5. Accessibility Checker

6. Flash Fill

7. Transpose Data using Paste Special 

8. Convert and other functions

9. Create a Chart Template

10. ‘No effort’ Pivot Tables

11. New Chart Types

12. Turn Data into Maps

13. Stock & Geographic Data Types

14. The Analyze button

15. Workbook Statistics
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Top Tip 1: Templates
Open New File & Choose a Template

Struggling to make your document look professional? Start 

with a template and customise it to your own design.

File, New, then browse or search for a suitable template.

https://templates.office.com/
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Practice Choosing a Template

Choose File / New, then browse for a suitable template.

Or search online via https://templates.office.com/.

https://templates.office.com/
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Top Tip 2: Keyboard Shortcuts
File ‘Excel 365 Top Tips’ using ‘Numbers’ worksheet

[Ctrl] and  

Select A4. [Ctrl] and [down arrow] will select bottom most cell 

in the data block. Pressing the [right arrow] will select far 

right cell in the date block. Adding [Shift] will select data.

[Alt][Enter]  
Select I5. Click to place cursor inside the formula within the 

formula bar. [Alt][Enter] will insert a new line.

[Ctrl] and ‘ [apostrophe] 
Select a blank cell beneath one with data. Copies the data 

from the cell above 

[Ctrl] and ; [semicolon]

[Ctrl] [Shift] and ; 

[semicolon] 

Select a blank cell and insert the current date.  

Or include [Shift] to insert the current time.

(Stays static – does not update when date or time changes) 

Highlight a row or 

column, then press Ctrl, 

Shift + 

Inserts a row above or a column to the left 

F2

Esc to quit the formula 

Select a cell with data. 

Edits the active cell and positions the insertion point  at the 

end of the cell contents 
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Practice Keyboard Shortcuts

Try out the shortcuts below.

[Ctrl] and  

Select A4. [Ctrl] and [down arrow] will select bottom most cell 

in the data block. Pressing the [right arrow] will select far 

right cell in the date block. Adding [Shift] will select data.

[Alt][Enter]  
Select I5. Click to place cursor inside the formula within the 

formula bar. [Alt][Enter] will insert a new line.

[Ctrl] and ‘ [apostrophe] 
Select a blank cell beneath one with data. Copies the data 

from the cell above 

[Ctrl] and ; [semicolon]

[Ctrl] [Shift] and ; 

[semicolon] 

Select a blank cell and insert the current date.  

Or include [Shift] to insert the current time.

(Stays static – does not update when date or time changes) 

Highlight a row or 

column, then press Ctrl, 

Shift + 

Inserts a row above or a column to the left 

F2

Esc to quit the formula 

Select a cell with data. 

Edits the active cell and positions the insertion point  at the 

end of the cell contents 
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Top Tip 3: Highlight & Remove Duplicates
File ‘Excel 365 Top Tips’ using ‘Duplicates’ worksheet
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Practice Highlight & Remove Duplicates
File ‘Excel 365 Top Tips’ using ‘Duplicates’ worksheet

To Highlight Duplicate Values

Select A4:A30

Home tab / Conditional Formatting / Highlight Cell Rules 

/ Duplicate Values / Press OK

To Remove Duplicate Values

Select A4:L30

Data tab / Remove Duplicates

In the panel choose ‘Unselect All’

Then tick only the ‘Duplicates Column’
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Top Tip 4: Turn a List into a Table
File ‘Excel 365 Top Tips’ using ‘Numbers’ worksheet

Select the ‘Numbers’ worksheet. Pressing CTRL+T 

within a worksheet range turns that range into a table. 

Tables offer several advantages over ordinary ranges.

Advantages 
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Top Tip 4: Turn a List into a Table
File ‘Excel 365 Top Tips’ using ‘Numbers’ worksheet

Tables offer several advantages over ordinary ranges

▪You can apply styles to them such as apply horizontal banding. 

▪Filtering is automatically switched on. 

▪Tables expand intelligently as your data grows. If you add a row or column, all 

formatting and formulas are included (also mouse over the bottom right cell, when 

the mouse pointer changes shape to a double-headed arrow, hold and pull down 

to increase the table size). 

▪Pivot tables and Pivot charts built from table columns expand/contract 

automatically as the data changes. (The PivotTable ‘Refresh’ button needs to be 

clicked to achieve this). 

▪You can toggle a total row on or off, displaying sums, averages, and other 

aggregate calculations when needed. 
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Practice Turning a List into a Table
File ‘Excel 365 Top Tips’ using ‘Numbers’ worksheet

Select any cell in the Revenue table

Press Ctrl + T

A ‘Create Table’ box will appear, the range should be 

$A$4:$I$11 by default.

Make sure ‘My Table has Headers’ is ticked.

Press OK

On the ‘Table Design’ tab tick ‘Total Row’.

Sum up the Columns

Choose a different ‘Table Style’ 
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Top Tip 5: Accessibility Checker
File ‘Excel 365 Top Tips’  or open a new Template

Under the ‘Review’ tab, select ‘Check Accessibility’.

When your spreadsheets are accessible you 

unlock your content to everyone, and people 

with differing abilities can read and use Excel 

workbooks and charts.
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Practice using the Accessibility Checker
File ‘Excel 365 Top Tips’  or open a new Template

Using the current ‘Excel 365 Top Tips’ workbook or a 

new template of your choice run the ‘Accessibility 

Checker’ to look for problems with your spreadsheet.

Select the ‘Review’ tab

Press the ‘Accessibility Checker’ button

The panel on the right will list the problems and will 

advise on how to correct them.

More information can be found at these two Microsoft 

Support sites:
Make your Excel documents accessible to people with disabilities

Improve accessibility with the Accessibility Checker

https://support.microsoft.com/en-us/office/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593#picktab=windows
https://support.microsoft.com/en-us/office/improve-accessibility-with-the-accessibility-checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f#PickTab=Windows
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Top Tip 6: Flash Fill
File ‘Excel 365 Top Tips’ using ‘Names’ worksheet

Flash fill deals with multiple data in a single column to separate out data based

on the pattern you need, e.g. separating the first name from a last name.

To use the feature: 

Use the Flash Fill button

Or look out for auto Flash Fill 
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Practice Flash Fill
File ‘Excel 365 Top Tips’ using ‘Names’ worksheet

Click in the first cell to the right of the list (i.e. B1). 

Type the element from the left-hand cell that you want to 

extract or copy.

Select the Data tab,

Data Tools Group,

Flash Fill button. 

Try copying just the first or last name

or

making an email address, i.e t.byrd@cam.ac.uk

Look out for auto Flash Fill! 

mailto:t.byrd@cam.ac.uk
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Top Tip 7: Transpose Data using Paste 

Special
File ‘Excel 365 Top Tips’ using ‘Transpose’ worksheet

Excel’s Paste Special command offers various options other than a simple paste 

of copied data, for example, pasting the cell contents without any formatting, or 

paste values which removes the formula and leaves just the result. Transpose 

switches your data around. 



Microsoft

Outlook 365:

Transpose Data 
using Paste 
Special

Practice Transposing Data
File ‘Excel 365 Top Tips’ using ‘Transpose’ worksheet

Select A4:I11 and copy the data (Ctrl + C). 

Click the cell where you want to start pasting the data. 

On the Home tab go to the Clipboard group on the left 

of the ribbon.

Click the bottom half of the Paste button.

Select ‘Paste Special’. 

Choose ‘All using Source theme’ and tick the 

‘Transpose’ check box and press OK.
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Top Tip 8: Convert and other functions
File ‘Excel 365 Top Tips’ using ‘Convert’ worksheet

= CONVERT can convert a number from one measurement system to another. 
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Practice Converting Data
File ‘Excel 365 Top Tips’ using ‘Convert’ worksheet

Select cell C4.

Try to find the correct conversion units for:

Weight

Time

Temperature

Liquid

Using =Convert(number, From Unit, To Unit) 
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Top Tip 9: Create a Chart Template
File ‘Excel 365 Top Tips’ using ‘Chart Template’ 

worksheet

Saving a chart as a template saves the chart formatting and appearance,

not the data. First create a chart and format it as you want. Then Save as 

Template. 
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Practice Creating a Chart Template
File ‘Excel 365 Top Tips’ using ‘Chart Template’ 

worksheet

Select A5:D9.

On the Insert tab click Clustered Column and click OK. 

Change the formatting from the Chart Tools, Design tab. 

Right click the chart border and choose ‘Save as Template’ to 

the suggested location of: 

‘C:\Users\yourusername\AppData\Roaming\Microsoft\Templa

tes\Charts. 

Select A13:D17.

On the Insert tab click the dialogue box launcher and choose 

All Charts, then the ‘Templates’ option.

Select the template you want and click OK. 
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Top Tip 10: ‘No effort’ Pivot Tables
File ‘Excel 365 Top Tips’ using ‘Pivot Tables’ worksheet

Select the ‘Pivot Tables’ worksheet. Pivot Tables are a powerful analysing tool. 

Excel 365 makes it super easy to create a meaningful Pivot Table. 
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Practice ‘No effort’ Pivot Tables
File ‘Excel 365 Top Tips’ using ‘Pivot Tables’ worksheet

Click in the data set you want to use. 

On the Insert tab click ‘Recommended Pivot Tables’.

Excel will select all the data including the headings.

A window opens displaying a selection of Pivot Tables. 

Each thumbnail has a title describing what the Pivot 

Table is Summarising. 

Click on the one that matches your criteria the closest 

and click OK. The PivotTable will be created on a 

separate worksheet. 
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Top Tip 11: New Chart Types
File ‘Excel 365 Top Tips’ using ‘Histogram’ worksheet

and ‘Excel examples of new charts.xlsx’ 

Create a ‘Histogram’ chart and open the Excel workbook named ‘Excel examples 

of new charts.xlsx’ to view these various charts. 
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Practice New Chart Types
File ‘Excel 365 Top Tips’ using ‘Histogram’ worksheet

and ‘Excel examples of new charts.xlsx’ 

On the ‘Histogram’ worksheet select A1:A21

On the Insert tab click the dialogue box launcher and 

choose All Charts, then the ‘Histogram’ option.

Press OK.

Open the ‘Excel examples of new charts.xlsx’ 

workbook to view other chart options available.
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Top Tip 12: Turn Data into Maps
File ‘Excel 365 Top Tips’ using ‘Turn Data into Maps’ 

worksheet

Create Maps from your Data.
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Practice Turning Data into Maps
File ‘Excel 365 Top Tips’ using ‘Turn Data into Maps’ 

worksheet

Select A2:B5

On the ‘Insert tab’ in the ‘Charts groups’ select ‘Maps’ / 

‘Filled Map’.

A map of the United Kingdom should be displayed. You 

can move this into position and change the formatting 

and colour using the ‘Chart Design’ tab on the ribbon.

Repeat for A19:B22
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Top Tip 13: Stock & Geographic Data Types
File ‘Excel 365 Top Tips’ using ‘Data Types’ worksheet
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Practice Stock & Geographic Data Types
File ‘Excel 365 Top Tips’ using ‘Data Types’ worksheet

Select A2:A8

On the ‘Data tab’ in the ‘Data Types’ group select 

‘Geography’.

Click on the icon which appears in cell B1 and from the 

submenu choose population.

Repeat for G2:G5, this time choosing ‘Stocks’ from the ‘Data 

Types’ group and choose ‘Price’ from the submenu.

To remove Data Type, select A2:A8, right click and select 

Data Type / Convert to text.

This is worth watching in your own time:
Office 365 New Features (Microsoft 365) - Use new data types in Excel 

https://www.linkedin.com/learning-login/share?account=2963594&forceAccount=false&redirect=https%3A%2F%2Fwww.linkedin.com%2Flearning%2Foffice-365-new-features-microsoft-365%2Fuse-new-data-types-in-excel%3Ftrk%3Dshare_video_url%26shareId%3DgpVmTEfaR%252FWpYxVdRv1FMw%253D%253D
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Top Tip 14: The Analyze button
File ‘Excel 365 Top Tips’ using ‘Analyze button’ 

worksheet

The Analyze button 

analyses your selected 

data and offers a series of 

charts and pivot tables 

you may want to apply to 

your spreadsheet.
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Practice using the Analyze button
File ‘Excel 365 Top Tips’ using ‘Analyze button’ 

worksheet

Select A5:E9

On the ‘Home tab’ select the ‘Analyze’ button.

A panel will open on the right offering you choices of various 

charts or pivot tables which may be useful.

Choose one and insert it.
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Top Tip 15: Workbook Statistics
File ‘Excel 365 Top Tips’
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Practice using Workbook Statistics
File ‘Excel 365 Top Tips’

Select any Worksheet within ‘Excel 365 Top Tips’

On the ‘Review tab’ in the ‘Proofing’ section select the 

‘Workbook Statistics’ button.

A panel will open showing you statistics from the Worksheet 

you have selected as well as the ‘Excel 365 Top Tips’

Workbook.
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