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University of Cambridge Computing Service 

Computerized Bibliography Using EndNote 20 
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This course is intended as a self-paced, hands-on introduction to EndNote. I will run through the 
process of using EndNote on my own machine and you can then try out the exercises in this workbook. 

About this course 

This course deals with the bibliography software package EndNote. EndNote is available in both 
Macintosh and Windows versions and Cambridge University members can get a free copy via the 
academia website https://cambridge.store.academia.co.uk/endnote.html When you leave Cambridge 
you will need to delete the software or purchase your own license, but there is a free browser-based 
version of the software which you can use to maintain access to your saved records if you don’t want 
to purchase. When you set up EndNote synchronisation your references are copied to the same 
location as ones created directly in the free online version. 

EndNote 20 is the most recent version but completing this course will help you with older versions too. 

This course only deals with the full-featured version of EndNote (EndNote Desktop) and assumes you 
have installed EndNote on your local computer before the course.  

 Introduction to EndNote 

1. EndNote is a program that stores bibliographic references, and notes about those references. 
The references are all stored in an EndNote Library. 

2. EndNote acts as a helper program for Microsoft Word to enable you to create a bibliography 
and bibliographic citations within your document. 

3. New references can be added to your Library by 
a. typing (or copying and pasting from another source) 
b. downloading from an online database (or library) to a text file and importing the file 

into the Library [this is the most common method] 
c. connecting to a (suitable) online database, searching for references, and importing 

them direct 

4. References can be to many types of information source; some of the ones that EndNote 
understands are: 

• journal article 
• book 
• book section (chapter within a 

book) 

• electronic source 
• conference proceedings 

• edited book

 

5. When you enter information about an Author or Editor into EndNote fields, always type 
 Surname, Forename(s) or Surname, X. Y. where X and Y are initials. 

6. By choosing a suitable Output Style you can later choose how you want the information to appear in 
the Word document (i.e. Surname, Forename; or Forename Surname), and whether you want 
Forenames to be abbreviated to initials. Those decisions are made later. 

7. Similarly, when entering a Book Title or a Journal Title, you don’t need to worry about whether it is 
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eventually to be printed in italics or not. When entering a Year, you don’t need to know if the year will 
eventually be printed with brackets round it. Ranges of pages are just entered as numbers, without 
deciding whether to put pp. before the numbers. Again, those are the jobs of the Output Style. You 
just need to enter the information, not any details of how you wish to see it in print. 

8. Having produced a Library with some bibliographic entries in, you can then start writing a document 
with MS Word. When you want to create a bibliographic citation in your document, you use EndNote’s 
searching features to find the correct entry by Author, Title, or Keyword, and EndNote’s powerful Cite 
While You Write feature then inserts a citation into your text at the correct point and adds a 
bibliographic reference at the end of the document. The style (contents and layout) of both the citation 
and of the bibliographic reference depend on the Output Style that has been chosen, and this can 
easily be changed without retyping. Bibliographic citations can also be entered in footnotes. 

9. EndNote provides a large number of Output Styles, including those relevant to many major journals 
and publishers. We at Cambridge have added a number of styles locally (and have improved a few 
existing ones), and those can be freely downloaded from us. 

10. It is possible to alter Output Styles to suit your own needs; however, it is exceedingly difficult to get 
them right, and we cannot teach you to do this in the class situation. If you have particular 
requirements to alter a style, or to create a new style, please contact us and we will help you 
individually. 

11. We recommend that you create only one EndNote Library for all your work; if you need to distinguish 
between entries that refer to different subjects, use suitable Keywords, or set up Groups within your 
library to sub-divide it. 

Example of typing a new reference into EndNote (this example is an Edited Book) 

The reference as it appears in a printed document: 
Hassall, W., and J. C. Beauroy, eds. (1993) Lordship and Landscape, Norfolk 
1250–1350, British Academy Social and Economic History, Oxford: Oxford 
University Press. 

Break it down into its component fields and enter them in a new blank reference as follows: 
 

Field Type into EndNote Notes 

Editor Hassall, W. 

Beauroy, J.C. 

Each editor on separate line. 

Surname  comma  space  initials. 

Don’t type    , and     or    , eds. 

Year 1993 No brackets round year 

Title Lordship and Landscape, Norfolk 1250-1350 Don’t type italics or final comma 

Series Editor  Leave blank 

Series Title British Academy Social and Economic History Don’t type comma 

Place Published Oxford Don’t type colon 

Publisher Oxford University Press Don’t type full stop 

Keywords landscape 

farming 

Coke of Norfolk 

Each keyword on separate line. 

No punctuation round keywords 

    This section is just for inform
ation, N

O
T to be obeyed! 
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Working with EndNote     start obeying these instructions here for the practical  

This part of the notes is the practical session. You will find it worthwhile to try all of it, even if you have used EndNote 
before. 

The last part of the notes is for you to read later. It contains hints, warnings, and techniques for using facilities that 
we cannot provide for everyone on the course. 

NOTE: some instructions are labelled PC or Mac — obey the correct ones for your machine. 

Before you start – download the EndNote sample file from the Files tab. This is a compressed sample EndNote 
library  

1.  Starting EndNote 

1. Double-click the EndNote program icon or select it from the Start menu. 
2. Choose File > open library and select the file called Sample_Library_20.enlx Click “Open” and EndNote will 

automatically expand this into two parts: Sample_Library_20.Data (a folder containing settings and any file 
attachments you add to your references) and Sample_Library_20.enl (your library of references). This pair 
must always be stored together as EndNote must open them both simultaneously. 

2. The Library window 

The Library window lists all the references currently in the Library and, by default, displays the author’s surname, the 
year, title, journal, date of last update and reference type for each item. 
You can browse in the Library window using the scroll bars, the scroll arrows, or the arrow keys. The window layout 
can be changed (via Preferences) and re-sized. 
Windows can be moved by dragging the title bars. If you accidentally close the Library window don’t worry – all 
your entries are safe as EndNote continually saves as it goes along. 

3. The Reference Window 

Click the reference with author Bird. 
Details of the reference will appear in the side panel to the right. There are three tabs [Summary, Edit and PDF]. 
Summary shows you the contents of the entry, Edit allows you to make changes and PDF displays any files attached 
to the entry. Clicking the caret visible bottom right displays the entry as it will appear in your Word document when 
using the currently active style and the pulldown style menu lets you see the effect of changing the style. 

4. Typing a new reference 

1. From the References menu choose New Reference (or press ctrl/n [PC] or command/n [Mac]). 

2. An empty Reference window opens with ‘New Reference’ displayed at the top. 

3. A new reference always appears as a ‘Journal Article’ but this can be changed using the drop-down 
Reference Type menu at the top. If your New Reference window seems to contain the wrong fields, or lacks fields 
that you need to fill in, it is probably because you have chosen the wrong Reference Type. 

For this example, create a Book reference. 
Authors’ names should be entered in the order ‘Last, First Middle’ e.g. Jasmin, Carole M. 
Each individual author must be typed on a separate line. 
 

1. With the cursor in the Author field, type: 
  Jasmin, Carole M.  (including the space after the comma, and the full stop) 
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As you type, you may see EndNote suggest names similar to the one you are entering. This is EndNote’s way of 
making it easier to enter new references. 
The name you are typing is a new author in this database, so keep typing until you complete the name. 
It appears in red to show that it is a new name that hasn’t previously been used in this library. 
When you close or save the reference, the name will be remembered and the red text will change to black. 
Never type ‘and’ between two authors’ names – always start a new author on a new line. 
 

2. Press the Enter (Return) key to accept the first name. 
3. Now start entering the second author: Roe, Jennifer 
4. Continue entering the data as follows, using the Tab key to move to the next field, shift/Tab to move to 

the previous field (you can also click a field with the mouse). If the fields you are trying to fill in seem 
to be missing, it’s probably because you haven’t changed the Reference Type to Book! 

Year: 1999      Number of Pages: 100 
 Title: Impacts of meteorites on Earth      Abstract: The impact of a meteorite 

hitting Earth millions of 
years ago may 
have led to the extinction of 
some life. 

Place Published New York 
 Publisher: Blackcourt Press 

 Keywords: meteorites 
extinction 
dinosaurs 

 

5. You do not need to put titles in italics, or surround them with quotation marks, or surround dates with 
parentheses – EndNote will do that for you later. 

6. Type each Keyword on a separate line. 
7. Once the reference is finished always close it before trying to type another one—it is not saved until 

you do.  Answer “yes” to the prompt to save it. 
 

5. NOTES: 

1. Don’t close the Library window before you close the Reference window or you will lose your newly-typed 
reference. Close the Reference window by clicking its close box or by choosing (in the File menu) Close Reference 
(ctrl/w [PC] or command/w [Mac]). At this point you may be asked if you want to save the new reference or discard 
it. Obviously, save it, and it will appear in the Library window. 
2. If you have made a mistake while typing a reference, just re-open the reference, make corrections, and 
close it again. 

6. Output Styles 

A reference can be selected by clicking once with the mouse, using the arrow keys, or typing the first few letters 
(without pausing) of the first author’s name. 
 
1. Click once on the reference with author Bundell so that it is displayed in the right-hand pane. Click (caret 

bottom right of right-hand pane) to change the display to show how it will look in the bibliography. 

EndNote stores references in raw form, so (for example) book and journal titles are stored without italics and not 
underlined. In order to preview a reference, a style (chosen by you) is applied to turn the raw information into a 
proper printed bibliography entry. 
 
Mark some output styles ready for future use: 
 
1. From the Tools menu choose Output Styles, then Open Style Manager. When the dialogue box opens you 

may need to re-size it in order to view the styles. 

2. Put a check mark against ‘APA 7th’, ‘MLA, and ‘Harvard’ (this adds these to your favourites, but doesn’t change 
anything else on the screen).  
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3. Don’t click Edit. Close the Style Manager box. 

4. From the Tools menu choose Output Styles, and you will see that shows the styles which you ticked have 
been added to the favourites list. 

5. Once your favourites list is set up, you can change styles quickly in a Word document using the menu on 
Word’s EndNote tab. The style selected in Word is the one which controls how your document looks. 

7. Sorting your Library 

Click on a column heading to sort by that field. Try this on the ‘Year’ field. Then sort back into author order. Clicking 
a heading again will reverse the sort order (e.g. from A-Z to Z-A). This can be a useful way to locate (for example) 
recently added references as you can use the Preferences to display the date when references were added to the 
database then sort. 

8. Searching for references in your library 

To generate a list of all stored references about ‘parrot’ that were published in or after 2010, click the Advanced 
Search button (top middle pane). 
 
You will see a set of pull-down menus. 

1. Set the first menu (initially labelled Author) to Any Field (this is above Author in the list). 

2. Type parrot in the first search box to find references that have ‘parrot in ‘Any Field’. 

3. Leave the drop-down menu next to them with the default ‘Contains’ 

4. Leave the option between the two search items as ‘and’ 

5. In the second line, set the field menu to Year and choose ‘Is greater than or equal to’ from the drop-down 

menu (middle). 

6. Type 2010 in the second search box 

7. Click ‘Search’ to begin. 

8. EndNote displays the results which satisfy the search criteria. 

9. Try the effect of changing “Is greater than or equal to” to “Is greater than”. You should find the 2010 

reference disappears from the results. 

9. Select a Style and preview the references you have found 
EndNote’s output styles (or just styles) represent the rules for creating bibliographies for a variety of publications. 
The styles determine how your references look when you print, export, preview, or create bibliographies with 
EndNote. When you are writing an article for publication in a particular journal, find out from their ‘Instructions for 
Authors’ which style they require for bibliographic entries. 

1. Select all the references you have just found. (Click the central area then ctrl/a). 
2. From the Tools menu, choose Output Styles, and then (in the lower section) select ‘Numbered (a style 

which prints the references with numbers). 
3. From the File menu choose Print to see how your references would appear on the printer. Click Close. 
4. Clear the search to return to viewing your complete library. 

10. Adding some references 

There are various ways to get references into EndNote and generally the most convenient method is to download 
them from public bibliographic databases such as PubMed or Web of Science or directly from the publishers' websites. 
The following exercises demonstrate some of the possible methods. Generally you won’t need to type in references 
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if they exist in electronic form – for example in an online library catalogue if you are referring to books. 
 
The University Library provides a downloadable browser plugin that will “proxy” browser connections to any 
subscription databases that are available to Cambridge University members. This makes it possible to use those 
databases even if you are not logged in from a University computer. 
 
https://www.libraries.cam.ac.uk/eresources/access-full-text-anywhere 
 
If you have the plugin installed you’ll notice that some websites will pass you over to the plugin before continuing 
to the site, with the string “.ezp.lib.cam.ac.uk” added to the site URL. 

11. Using a filter to import references saved from an online database 
Many online databases will allow you to save your found references in tagged text format from the Web and then 
import them into your reference software using a filter (template). Sometimes EndNote is able to recognise the 
downloaded file and import it automatically; at others you may need to select a filter template manually. 

1. Open a browser and go to the site https://pubmed.ncbi.nlm.nih.gov 
2. Enter cuniculi in the search box near the top of the screen and click search. 

3. Click the check boxes beside the first 20 found references to mark them for export. 

4. Click the Send To button. 

5. Select Citation Manager as the option. 

6. Click create file. 

7. You should see the name of your downloaded file appear at the bottom of the browser window with a 
message offering to open it. Click the Open File link and you should see your references almost instantly 
appear within your EndNote library. You should receive a message if any duplicates have been discarded. Any 
existing references are temporarily hidden. 

8. The imported references are stored in a temporary folder which means you can examine them and do 
things like editing them all to add a note or keyword. 

9. To go back to displaying all your references sorted by author, click the All References link. 

12.  Try using a different public database 

1. In your browser, connect to JSTOR via: www.jstor.org. 
2. By default you are offered a box to do a basic search. Look for something relevant to your research 

interests. Click the left-hand check-boxes to select some of your found references for download. 
3. Click Export selected citations and then the link labelled Export a RIS file (this sets the download as an 

export format which EndNote can read). 
4. Click the Open File link when the file has downloaded. 
5. Your new references should appear in the currently open EndNote library's window and you should 

receive a message if any duplicates have been discarded. Any existing references are temporarily 
hidden. 

6. If you had existing references, click All References to display all your references sorted alphabetically 

RIS is a common standard for references but other, proprietary, formats exist so you may need to experiment 
if the database you need only offers a less standard export format. 

13.  Importing references from PDFs that you have already collected 
EndNote can be instructed to import the contents of a folder where you have a store of PDFs. The program will 
attempt to extract the embedded “metadata” such as author name and article and journal title to create a reference 
to which the imported PDF is automatically attached. 
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This process usually works well for recent PDFs, particularly in the scientific disciplines, but will fail if you are 
importing older PDFs, which are simply images with no embedded text, or magazine articles which do not include 
standardised metadata. It will usually also fail for pre-prints which do not yet have fixed meta-data. 
 

1. Choose File > Import > Folder 
2. Select the folder containing your saved PDFs 
3. Set PDF as the import option. 
4. Click Import to start the process. 

EndNote will attempt to import your PDFs and associate them with reference data. This will usually only work for 
recent articles which contain a doi [Digital Object Identifier]. 

14. Set up a “Watch Folder” for downloads 

EndNote 20 can be set up to monitor a particular folder and try to import any PDFs which have been added to it. 
After successful import, a copy of the PDF is saved in EndNote's .DATA folder and the original is moved to a folder 
called “imported” which is created inside the monitored folder to prevent files being imported more than once. 
 

1. Create a new folder inside Documents and give it a suitable name, such as “EndNote Downloads”. 
2. Go to EndNote and select Preferences 
3. Select PDF Handling 
4. Check “Enable automatic importing” and select the folder where you will be downloading articles. 
5. Select the auto-renaming options you prefer (will rename the PDFs copied to .DATA but not the originals). 

 

EndNote should now try to import any PDFs that are downloaded to the monitored folder.  

15.  Using a connection file to search and download from an online database 

EndNote is able to search some databases directly but many of those it offers require a login as they are subscription 
only. This exercise uses a few of the connections which we know will work. 

1. Select Tools > Online Search 
2. Scroll down to PubMed (NLM) – this is a free biomedical database 
3. Change the first menu button to All Fields and enter 2021 in the Year field 
4. Enter Parrot Social Behaviour in the first field 
5. Click the search button 
6. Use Ctrl/Click or Shift/Click to select some of the references 
7. Click the Plus icon immediately above the references to add them to your library. 

16. Using EndNote with Web of Science 

1. Open your web browser 

2. Go to https://www.libraries.cam.ac.uk/eresources 

3. Click the Databases list, then W and select Web of Science, then click Go 

4. Enter your Raven identifier and password if requested. 

5. If you have already registered with EndNote you can just click Sign in and login with your EndNote details. 
Otherwise, enter your details to create an account. 

6. Web of Science will offer you some tips on searching, however for the moment just enter something in the 
search box and click the Search button. 

7. To export your found references to EndNote just select the check boxes by the ones you want then pull 
down the export menu above the list of references. Choose the option to export to EndNote desktop, select 
whether you want the full record or just Author, Title, Source, and click Export. 
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8. Click the exported file to open it with EndNote – the contents will be added to your current open EndNote 
library. 

17.  Find Full Text 

EndNote can  search for available online full text of references contained in your library. 
1. Select the references from your last search (Click the Imported References folder, place the cursor in the 

references pane then ctrl/a). 
2. From the References menu select Find Full Text>Find Full Text. 
3. You may get a copyright warning. If so, simply click OK to acknowledge it 
4. EndNote will search for online copies of the full text. Not all periodicals are available online, and in general 

scientific articles are more likely to be found than humanities ones. 
5. You should notice that more of your downloaded references now have a “paper clip” icon beside them in 

the Library window. Click the PDF icon in the right hand window to view it. 
Find Full Text is still a bit hit-and-miss; not all available PDFs will be discovered and you may well find that 
preprints are not downloaded because they are not available via journal link resolvers. 
 

You should avoid running Find Full Text on very large numbers of references as this may cause the journal site to 
block access from your IP address. It's best to use it in small batches as you search and download, rather than 
collecting a huge number of references and leaving Find Full Text to run while you do something else. 
 
Warning! The linked PDF files are actually stored inside the .DATA folder which is associated with your EndNote 
library. If you accidentally delete this folder ALL your attached PDF files will be lost! 

18. Annotating your saved PDFs 

1. Select a reference which has a PDF attached. 
2. In the right-hand pane, click the PDF tab, then click the “Open PDF” icon. 
3. Try the effects of the annotation tools which open when you click the “quotation” note icon. 

Notes are searchable and can be retrieved using text searches of your library. 

19.  Using Term Lists 

1. When you start typing into the Author, Journals, or Keyword fields, EndNote will try to auto-complete 
anything that you type, thus saving you typing time and ensuring consistency of spelling. In order to do this 
it creates Term Lists which are simply internal lists of names which it has met before. 

2. It is useful, from time to time, to open these Term Lists, particularly the Authors Term List, to check that your 
spellings are correct and that you are entering fields correctly. In EndNote’s Library menu, choose Open 
Term Lists, then Authors Term List (or whatever). 

3. It is possible to edit the Term Lists, and to delete items from them. Note, however, that this does not change 
all your existing bibliography entries which contain those items. 

4. You can also create additional Term Lists, to save typing and to ensure consistency. For example, you could 
create a Term List linked to the Publisher field. 

5. The Term List for Journals has special properties which EndNote uses where the output style requires use of 
standardized abbreviated forms of the journal title. To make this work for your own discipline you need to 
read in one of the standard lists which are supplied with the program instead of simply allowing EndNote 
to add journal names as new references are imported or keyed-in. 

a. Library > Open Term Lists > Journals Term List 

b. Click the Lists tab 

c. Click Journals then the Import List button 

d. Select the list which is most relevant to your work and click Choose (you can import more than one 
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list). On a Macintosh computer you may need to browse to locate the EndNote program folder. 

e. Click the Terms tab and you will see that the list has been populated with journal names and their 
standard abbreviations. 

f. If you use imported Term Lists you should not use the Update List facility as this will add non-
standard names based on your own library. If you already have some non-standard journal names 
you may need to delete these before importing the standard Term Lists. 

g. To switch off automatic updating of Term Lists select: 

Endnote > Preferences > Term Lists 

and un-check the options to update the lists. Sadly at present it's not possible to turn off automatic updating for 
just the journals Term List, however you can still run a manual update to capture authors and keywords. 

20. Writing a paper and citing references using EndNote 

The EndNote Add-in creates an additional Word Tab to give you direct access to your references while writing a 
document using MS Word.  When you wish to insert a citation you simply click the tab in your Word document to 
retrieve it from your EndNote library. 

1. With EndNote still running in the background, open a new, blank Word document. Type in a few lines of 
text, then type a space and position the cursor following it. Click the tab labelled EndNote 20.  

2. You’ll see a ribbon with a number of commands. We’re going to use the simplest method of entering a 
citation. 

3. Click the Go to EndNote button (to the left of the ribbon). This will switch focus to your EndNote library. 

4. Click the reference you want to cite in the document. (You can use control/click to select multiple citations 
if needed). 

5. Choose Tools > Cite While You Write > Insert Selected Citation(s) 

6. Focus will switch back to your Word document and the citation will be inserted and formatted and a 
bibliography will be created at the end of the document. 

7.  Try the effect of changing the citation style using the pull-down Style: menu near the centre of the ribbon. 

8. Now try the effect of creating a footnote using Word’s Insert > Footnote command, then inserting an 
EndNote citation in the new footnote. 

Note that EndNote can’t convert citations in footnotes into ones in the main body of the text so if you start off with 
footnotes, then decide you would prefer in-text citations, you would need to delete the footnotes and reinsert the 
citations. 
 
The website https://www.cambridgestudents.cam.ac.uk/ has details of the thesis requirements for the various 
Cambridge degree committees and you should check what’s needed for your own subject but also ask your 
supervisor who will be able to advise you in more detail. Some degree committees specify particular reference 
styles, currently these are: 
 

• English – MHRA or MLA (using footnote variant of the style) 
• MML – MHRA 

 
http://www.mhra.org.uk/style/ 
https://style.mla.org/  
The University Library has a page on referencing for different subjects 
https://libguides.cam.ac.uk/referencemanagement/subjects 
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You should consult your supervisor, however in general MHRA footnote style is likely to be an acceptable style for 
humanities subjects, APA 7th for scientific ones, and OSCOLA for Law. Note that there may be very specific 
requirements for citing legal cases and only your supervisor is likely to be able to help if you are a legal scholar 
needing to do this. 
 
If you need to add more text to the paper, don’t over-type any in-text citations (this is because they contain special 
codes that allow Word and EndNote to format and unformat the references automatically). 
If you end up with two adjacent citations that you want to merge, e.g. (Gardiner, 1988) (Schwartz, 1990) there is 
probably a space between them. Delete it then click the “update citations” link (middle of tab) to convert it to 
(Gardiner, 1988; Schwartz, 1990). Don't try to do this by typing in the semi-colon. 

Tip: If you simply want a stand-alone bibliography of all your references there is no need to attempt to insert 
hundreds of citations in an otherwise blank file. The best option is to go back to the EndNote library and set 
the output style you want then choose “Export” from the file menu. 
In the dialog box that appears pull down the “save as file type” menu to select Rich Text format (RTF). 
This will produce a file which includes italics etc. and can be opened by MS Word. It is an ordinary file with no 
EndNote codes, so you can edit it if any manual adjustments are needed. By default it is sorted by author 
surname, but you can modify this by editing the output style. Do not use this file as a substitute for your 
EndNote Library: it is just a convenient way to print all your references in a readable format! 

21.  Accents, foreign scripts, and italics 

The standard key shortcuts used by MS Word (on the PC) for inserting accented letters don’t work in EndNote. If 
you have a lot of foreign-language material to enter, you can switch to a foreign keyboard but for occasional 
accented words the quickest option is to use the Character Map utility. 

On a Mac you can use the normal Mac keystroke combinations for accents. 

22.  Backing up your database 

It is essential that you keep backup safety copies of your database separate from your own computer (in case the 
computer itself is stolen or destroyed). The best way to produce your backup copy is to use EndNote’s Compressed 
Library feature which bundles your library and its associated .DATA folder together and compresses them so that 
they can easily be copied or emailed. 

We recommend that you store your current version of the library and .DATA folder in your documents folder NOT 
inside the EndNote program folder. NEVER try to put the .enl file INSIDE the .DATA folder—both will stop working! 

To create a compressed backup file: 

1. From EndNote’s File menu select Compress Library. 

2. Use the default settings (create new file, save all the library references, save all attached files) > next 

3. Click Save. 

4. The saved file will have the extension .enlx and can be dragged from Documents to a memory stick, emailed 
as an attachment or copied to OneDrive etc. If you need to restore your library from the backup simply start 
EndNote and open the compressed library with File > Open Library (don't attempt to use Import as this will 
scramble the record numbers). 

23. Sub-divide your library with Groups or Smart Groups 

You need to remember that these are views of your library, not containers in which references are stored—think of 
them as being more like circles on a Venn diagram than folders of notes. Groups can be very useful to help you keep 
track of different topics and it is possible to automate this by setting up “smart groups” which pick up references 
containing pre-set words or phrases. 

1. Choose Groups > Create Smart Group 
2. Give it a suitable name 
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3. By Default the first field used is Author. Click the pull-down menu beside it and scroll back to “Any Field + 
PDF with Notes” and select this. 

4. Leave the “Contains” option as it is. 
5. Enter the term you want to locate in the search box following “Contains”. 
6. Click the Create button. 
7. You should find that the new group isolates all of the references which contain the search term.\ 
8. You can also create “non-smart” groups and add items by dragging them. 

General warnings and advice 
 

• Try a sample before doing a lot of work 
Try a few references in the format you need to use for your thesis or book before producing the whole thesis 
or book and finding that you cannot get the format correct! Test printing the references and bibliography. 
Also, show a sample of output to your supervisor or publisher to make sure they approve of the layout. 

• Use only one EndNote Library 
If you are writing a multi-chapter document, you must keep all your references in a single EndNote Library. 
If you cite references using a different library for each chapter, it will be more difficult to produce a single 
bibliography at the end of your final document when you join the chapters together. If you create a 
document which contains references from several different EndNote libraries, you may cause EndNote to 
become so confused that it can no longer re-format citations, or you may find that it is continually asking 
you to confirm which references you really intend. 

• Unformat your references if you want to move text around in your documents 
If you want to merge several Word documents into a single file (for example if you want to join several 
chapters together), or if you want to move large chunks of text around using cut and paste, it is vital that 
you convert your citations to the unformatted state first (this means using the commands on the EndNote 
tab to convert the citations to the format {Smith, 2001 #19}). The curly bracket placeholders are simply text 
and can be moved around without any risk of corrupting the file, but attempting to move formatted 
citations and/or bibliographies can result in a file which no longer updates correctly. 

• Don’t try to edit EndNote insertions in your Word document 
Always be extremely careful not to make any changes to citations or references in the bibliography except 
with the standard “edit citations” command. 

You can see whether or not a piece of text is editable; if you click once in the text and it all goes grey, that 
tells you  it has been inserted by EndNote and should not be edited, except with EndNote’s own “edit 
citation” command! If you normally edit your documents using a lot of cut-and-paste to rearrange material 
I strongly advise that you work with your citations in the UN-formatted state – {Smith, 2000 #44} – which is 
simply text and can be moved about with no danger of corrupting the file. 

• Multiple adjacent citations 
If you need to reference several citations at a single point in your text, like this: 
  some text {Baginski, 1988 #17}{Belknap, 2000 #23} 
don’t put a space between them, because EndNote will not amalgamate them into the correct form. If you 
end up with two adjacent formatted citations, e.g. “some text (Baginski, 1988)(Belknap, 2000)” DON’T try to 
edit them yourself to a form like “some text (Baginski, 1988; Belknap, 2000)” but instead delete both citations 
and re-insert both of them together using EndNote (to select more than one reference in EndNote, use 
ctrl/click on a PC, command/click on a Mac). 

• Institutions as authors 
To type the name of an institution as an author, you need to add a comma at the end of the author field to 
avoid the last word being treated as if it was a surname and the others being converted to initials – for 
example “British Broadcasting Corporation” being printed as “Corporation, B.B.” The final comma forces 
EndNote to treat the whole name as if it was a surname without initials. 

 
For example, for the reference: Oxford University Computing Service (1988): Micro-OCP  you would type: 
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 Author:  Oxford University Computing Service,   (including the final comma) 
 Year:  1988 
 Title:  Micro-OCP 

• Find Full Text 
Avoid running Find Full Text on very large numbers of references at a time. This may cause the journal site 
from which articles are being downloaded to become overloaded and protect itself by blocking your 
computer's ip address. In the worst case scenario it may block access from the whole of your department 
or from the cam domain in general, which will make you very unpopular! 

• Backups and archiving 
We recommend that you always store an archive version of any document you produce using Word and 
EndNote with its citations in their unformatted state. This is particularly important if you are working on a 
large document with many reference citations. You can then return to the document to add sections to it, 
or more references. And if you want to publish a single chapter as a separate paper with a different output 
style, this is quite easy to do from the unformatted version. 
NOTE – this refers to storage of the WORD document NOT your EndNote library, which must always be 
copied together with the .DATA folder without any attempt at manipulation or conversion to other formats 
other than EndNote’s own compressed format. 
We recommend that you store your current version of the library and .DATA folder in your documents folder 
NOT inside the EndNote program folder. 

• Document Types 
It can be difficult to decide what document type to use for an item which you've accessed via the Web or 
on an electronic device such as a Kindle. The APA style guide may help you decide what to select (including 
how to cite items on TikTok!) 

 
https://apastyle.apa.org/style-grammar-guidelines/references/examples 

 
Another helpful site for guidance on citation is https://www.citethemrightonline.com 

• Formatting Citations in a Document 
Note that the lineation and pagination of an unformatted document will in general be quite 
different from the final formatted version. The rule is: first concentrate on the content of your 
text (words and references and footnotes). When you are completely satisfied that your text says 
what you want it to say, then (and only then) tidy up the layout of lines, pages, footnotes, and 
your bibliography. 

• Backups and File Management 
As with all files you produce – on your own computer or on a public system – you should ensure that you 
back up your important files with at least two copies stored in different locations.  
DON’T move, edit, or change any of the files within the .Data  folder! 
When you move an EndNote Library to another computer or backup device, ensure that you copy both the 
.enl    file and the folder .Data or (preferably) use EndNote’s Compressed Library option. 

• Creating a New Library 
If EndNote ever asks you if you want to overwrite an existing Library when creating a new one, always 
answer ‘NO’! Creating a new, empty Library with the same name as a Library containing references will 
overwrite those references, and they cannot be restored unless you have a backup copy. This is why it is 
dangerous to accept the default name for a new library since the next person to use the machine may do 
the same. 

• Obtaining EndNote 
You can get your own copy of EndNote free of charge for a personal device at 
 https://cambridge.store.academia.co.uk/endnote.html 

• Updated versions of Output Styles, Import Filters, and Connection Files available via: 
https://support.clarivate.com/Endnote/s/article/EndNote-Install-Additional-Output-Styles 

• Converting existing bibliographies from Word into EndNote 
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If you have just a few references to convert, the simplest option is to open your EndNote Library and your 
Word document, and copy-and-paste information from Word into the correct fields in EndNote references 
(remember to select the type of reference: book, journal article, etc. 
 
If you’ve been using Word’s in-built referencing feature EndNote is able to extract these – just install 
EndNote including Cite While You Write and click the EndNote tab. Select Export Word Citations from the 
Tools menu. 

• Electronic resources available via the University Library 
The University Library's Electronic Resources web page is usually the best starting point if you do not know 
where to find a particular subject database: www.lib.cam.ac.uk/eresources/ (online journals and 
online reference databases are listed separately in two different tables). 

• Find Full Text on a personal machine 
When you use Find Full Text on your own machine you will need to set the Preferences so that EndNote 
connects via the UL’s resolver. 
1. Select Edit>Preferences>Find Full Text 
2. Change the OpenURL path to: http://tf5lu9ym5n.search.serialssolutions.com/ 
3. Change the Authenticate with URL field to: http://ezproxy.lib.cam.ac.uk:2048/login 
4. EndNote will now ask you to login using Raven when you first use Find Full Text in any session. Accept 

its warning that your information is being shared with the University Library and press the continue 
button past the list of databases to which login gives you access (this is just for information, you do not 
need to click on any of the links). 

• EndNote and LaTeX 

EndNote can easily be used to create a BibTeX file which can be used to create a LaTeX bibliography. Choose 
File>Export and set the export style to BibTeX Export with the File Type as Text Only. Click the Save button 
to create your BibTeX file. 

Instructional videos on EndNote's Youtube channel 

 https://www.youtube.com/user/EndNoteTraining 

Warning about DropBox and similar services! 

Keeping an EndNote library in Dropbox, Box, SugarSync, OneDrive, or ANY cloud syncing service that 
automatically updates (other than EndNote Sync itself), will lead to corruption of the library over time. The 
problem is the way these services sync data to the cloud and other computers. EndNote libraries are made 
up of many files, and when you save data in the EndNote library, it saves that data in a specified sequence. 
The sync services send that data to the cloud out of sequence, and eventually this leads to library corruption. 
It happens over time, so even if you have kept your library in DropBox for months without apparent problems, 
that does not mean it isn't being corrupted. 
 
EndNote's own Sync service is safe because it was created to “know” about the necessary ordering of the 
files. 

Help! 

If you have any difficulties or further questions, please email: service-desk@uis.cam.ac.uk 
 
 


