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In case you're not familiar with the terminology, 
Read Me First is quite often the name given to a 
computer file that contains important information 
for people to know prior to using an application. 

This section contains some important information to 
help you use this book so we thought we'd start 
with a Read Me First section. 

 

What skills and knowledge 
you will acquire... 

Microsoft Project 2016 - Level 2 is designed for existing users of 

Microsoft Project who wish to extend their skills and knowledge beyond 
the creation of simple projects. 

What you'll need to know 
before beginning this 
course... 

Microsoft Project 2016 - Level 2 assumes that the learner can create 
basic and simple projects using Microsoft Project. It is also be beneficial 
for the learner to have a general understanding of personal computers 
and the Windows operating system environment. 

The objectives of this guide… At the completion of this course you should be able to: 

 use various techniques for levelling over allocation of resources 

 assign material resources in a project 

 assign and track costs within a project 

 apply constraints and deadlines to tasks in a project 

 track the progress of a project 

 work more productively with project views 

 work with tables in Project 

 work with some of the features that allow you to control your 
data 

 format projects to make them more appealing and relevant 

 print data from Gantt Charts in a variety of ways and 
presentations 

What you get in a chapter... Each chapter begins with a summary page listing the topics covered in 
that chapter. The chapter then consists of single-page topic sheets 
pertaining to the theme of the chapter. 

What you'll need to have 
before commencing this 
course... 

Many of the topics in this learning guide require you to open an existing 
file with data in it. These files can be downloaded free of charge from our 
website at www.watsoniapublishing.com. Simply follow the student files 
link on the home page. You will need the product code for this course 
which is INF1665. 

As you work through this 
guide… 

It is strongly recommended that you close all open files, if any, prior to 
commencing each new chapter in this learning guide. Each chapter, 
where relevant, has its own set of exercise files and any from a previous 
chapter are no longer required.  

Where to from here... Have a look at the next page which explains how a topic page works, 
ensure that you have access to the exercise files (see above), and you're 
ready to make a start. 

 

http://www.watsoniapublishing.com/
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WORKING WITH TOPIC SHEETS 
 

 

 

 

 

 

 

 

 

 

The majority of this book comprises single-page 
topic sheets. There are two types of topic sheets: 
task and reference. The layout of both is similar 
– an overview at the top, detail in the centre and 

additional reference (optional) material at the 
bottom. Task sheets contain a Try This Yourself 
step-by-step exercise panel in the detail area as 
shown below. 

3 

4 

5 

 
Topic name 

 
General topic overview provides an introduction to the topic 

 
Try This Yourself (task-based topic sheets) is a detailed step-by-step practice 
exercise for you to work through. In Reference topic sheets this is usually replaced 
by a box with reference information. 

 
In Task topic sheets screen shots and graphics provide a visual clue as to what will 
happen when you work through the Try This Yourself practice exercise. In 
Reference topic sheets the screen shots and graphics are used to visually represent 
information and concepts. 

 
The For Your Reference (optional) element provides a quick summary of the steps 
required to perform a task. These usually only appear in task-based topic sheets. 

 
The Handy To Know (optional) element provides additional information such as 
alternative ways of accomplishing a task or further information providing handy tips.  

 

6 
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CHAPTER 1 RESOURCE LEVELLING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of resource over allocations 

 learn how to create resource chaos in a project 

 learn how to track down resource over allocations using 
the Resource Graph 

 learn how to check Resource Usage for over-allocations 

 learn how to create an over-allocated resources report 

 learn how to change work effort to fix over allocations 

 gain an understanding of assigning overtime to resources 

 learn how to assign overtime to fix over-allocations 

 learn how to assign contract labour to fix over-allocations 

 learn how to switch work assignments to fix over 
allocations 

 learn how to reschedule tasks to fix over allocations. 

Ideally you will always have enough resources to complete the 
tasks in your project. However, this is not always the case and 
sometimes you will not have enough resources for the work you’ve 
scheduled. This is known as over-allocation. 

Resources become over-allocated in a project when they are 
scheduled to do more work than can be accomplished in the 
specified time. Resource levelling resolves any over-allocations 
which exist in your project. 

Project gives you two options when levelling – letting Project level 
the schedule for you, or resolving the resource over-allocations 
yourself. 

INFOCUS 
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UNDERSTANDING RESOURCE LEVELLING 
 

 

 

 

  

 

Levelling refers to the even allocation of 
resources. When you assign more resources to a 
task than you have available the resource is said 
to be over-allocated and requires levelling. 

Sometimes over-allocation is also referred to as a 
resource conflict – you simply have too much work 
for a resource to do.  

Resolving Resource Conflict Using Levelling 

Resource conflicts occur normally when you are entering the resources against the tasks. You may not 
have noticed that the same resource is required in more than one place. However, because Project is 
constantly recalculating the start and finish dates it is able to provide you with accurate details about 
these overlaps, or over-allocations, in work commitments. 

The process of resolving these over-allocations is called levelling (or leveling). This term stems from 
the fact that in an ideal project, all of your resources will be spread evenly, or flatly, across the scope of 
tasks. An over-allocation suggests that you have a bump or peak usage that needs to be evened out. 

Project has a special Resource Graph view as shown below which demonstrates this concept of over-
allocation and levelling. 

In the graph, the thicker line 
at 500% indicates that this 
is the maximum units that 
we have in the resource 
pool. Any bar above this line 
indicates an over-allocation 
of resources. This peaking 
needs to be eliminated. 

Project provides you with 
the ability to automatically or 
manually level over-
allocations. 

If you choose automatic levelling, Project will attempt to resolve the conflict for you. Usually this is 
done by slipping the task dates out. It does this by adding delay to the tasks so that resources are not 
required at the same time. However, with automatic levelling you do forfeit control over your project. 
Most people prefer to resolve over-allocations manually. 

This can be done by: 

 moving a task that has an over-allocated resource within the project so that the task dates are 
changed to a date when the resource is free 

 increasing the maximum units of the resource (usually by hiring or seconding additional staff) 

 assigning a different resource that is currently free to the task 

 assigning overtime 

 extending working days on the calendar used by the resource so that more time is available 
to work on the tasks. 

Obviously not all of these options are practical. For example, if you have a deadline to meet, slipping the 
task dates by moving the task further down the timeframe is not a good idea. In this circumstance you 
may be better off hiring more staff or allocating another resource to the task. 

Similarly, if your project is constrained by costs then you may need to slip the dates out rather than hire 
or buy additional resources or allocate overtime to the task. 
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CREATING RESOURCE PROBLEMS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this 

exercise you MUST open 
the file Levelling_1.mpp... 

 
Click on the Project tab, 
then click on Project 
Information in the 
Properties group 

The case study project is 
currently scheduled to 
finish on Wednesday April 
22… 

 
Click on [OK] to close the 
dialog box 

 
Click on the View tab, then 
click on Resource Sheet 
in the Resource Views 
group 

 
Click on 200% in Max for 
Draftsperson, type 100% 

and press  

 
Point to the warning icon 
and read the message that 
appears 

 
Repeat step 4 and change 
the number of resource 
units for the following 
resources: Rigger 500%, 
Carpenter 600%, Driver 
200% 

 

For Your Reference… 

To create resource problems: 

 Reduce the number of units of a resource 

Handy to Know… 

 Over-allocations occur when more resources 
are assigned to a task than there are units in 
the resource pool. For example, Project will 
allow you to assign ten carpenters to a task 
even though only five exist in the resource 
pool. 

Our case study project is functional – we have 
ample resources to complete the required tasks. 
However, the project manager has just been 
advised that a second project is to begin 

elsewhere and some of the resources he has in the 
resource pool will be taken away to work on the 
new project. Having carefully assigned resources to 
the various tasks this will now cause problems. 

4 This action has effectively halved the drafting resources in your 
project. Since there were more resources available when you did the 
initial assignments there are now times when the resource is over 
committed. Our committed (allocated) resources appear in red. A 
warning icon appears in the left column. 

6 
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TRACKING DOWN OVER ALLOCATIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Over allocations aren't immediately apparent, 
unless they arise when you are changing data in 
the resource sheet as we have done. 
Over-allocations can be problematic and it is a 

good idea to check the resource pool on a regular 
basis to see whether there are over-allocations in 
your project. Remember, over-allocated resources 
appear bolded red in the resource pool.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Levelling_2.mpp... 

 
Click on the View tab, then 
click on Other Views in the 
Resource Views group and 
select Resource Graph 

 
Press  +  , then  +

 to move to the start of the 

project  

 
Press  until the 

Draftsperson comes into view 

This resource is over-allocated 
as indicated by the colouring 
of the name and in the chart… 

 
Press  until you can see 

the Rigger, then press  + 

 to return to the start of 

the project 

 
Click on the Resource tab, 
then click on Next 
Overallocation in the Level 
group to see the over-
allocation for the Riggers 

 
Click on Next Overallocation 
again – you will be advised 
that there are no more 
over-allocations for this 
resource 

 
Click on [OK] 

 
Repeat steps 4 to 7 with the 
Carpenter resource 

 

3 

4 

For Your Reference… 

To display over-allocations as a chart: 

1. Click on the View tab, then click on Other 
Views in the Resource Views group and 
select Resource Graph 

2. Click on the over-allocated resource 

3.  Click on the Resource tab, then click on the 
Next Overallocation command 

Handy to Know… 

 There are a few ways to resolve over-
allocation issues, including changing how 
long a task will take to complete and 
assigning more resources to a task. 

6 
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CHECKING RESOURCE USAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the 
file Levelling_3.mpp... 

 
Click on the View tab, 
then click on Resource 
Usage in Resource 
Views 

 
Press  +  to 

move to the top of the 
resource list 

 
Scroll to and click on 
Draftsperson, click on 
the Task tab, then click 
on Scroll to Task in the 
Editing group to 
display the usage 
information for this 
resource 

 
Scroll to and click on 
Rigger and click on 
Scroll to Task in the 
Editing group to 
display the usage 
information for this 
resource 

 

Another great way of tracking over-allocations, 
and more importantly the extent of over-
allocation, is through the Resource Usage view. 
This view presents a sheet to the left which is 

organised in order of resources and the tasks that 
they are working on. To the right is a timeline view 
which shows the hours the resource works. Over 
allocated resources appear in red colouring.  

2 

For Your Reference… 

To check for over-allocations in resource usage: 

1. Click on the View tab, then click on 
Resource Usage in the Resource Views 
group 

2. Scroll to over-allocated resources  

3 

Handy to Know… 

 At the time of writing, we found that the Next 
Overallocation command (to move to the 
task in the timeline) in the Resource Usage 
view was erratic and inconsistent due to a 

bug when used in Resource Usage view. 

4 
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CREATING AN OVER ALLOCATION REPORT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the 
file Levelling_3.mpp... 

 
Click on the Report 
tab, then click on 
Resources in the View 
Reports group to 
display a list of reports 

 
Select Overallocated 
Resources to display 
the report 

The report shows which 
resources are over 
allocated and when the 
over allocations 
occur… 

 
Click on the File tab, 
then click on Print 

 
Click on [Print] to print 
the report, or click on 
the Back arrow if you 
prefer not to print 

 
Click on the View tab, 
then click on Resource 
Usage in the Resource 
Views group 

 

For Your Reference… 

To create an over-allocated resources report: 

1. Click on the Report tab, then click on 
Resources in the View Reports group 

2. Select Overallocated Resources 

Project contains a number of in-built and pre-
defined reports which help you locate all sorts of 
information about, and problems in, your project. 
One such report, the Overallocated Resources 

report, lists all of the resources that are over 
allocated in your project and which tasks contain 
those over allocations. This is a handy report to use 
when levelling your project. 

1 

Handy to Know… 

 It is recommended that you print the over-
allocated resources report before 
commencing levelling operations so that you 
have an idea of what is required as well as a 
record to refer back to. 

2 
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CHANGING WORK EFFORT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Levelling_3.mpp... 

 
Click on the View tab, then 
click on Resource Usage in 
the Resource Views group to 
display the Resource Usage 
sheet 

 
Scroll to and click on 
Draftsperson, click on the 
Task tab, then click on Scroll 
to Task in the Editing group 
to display usage information 
for this resource 

 
Click on Gantt Chart in the 
View group to see a Gantt 
Chart view 

 
Point to the information icon 
next to Create architectural 
plans under Planning, then 
right-click on it and select Fix 
in Task Inspector 

 
Click on [Reduce Work] to 
remove the over-allocation 

 
Click on Create architectural 
plans, then click on Details 
in the Properties group to 
see a task form in the lower 
pane of the screen 

Notice that the hours for the 
draftsperson show 112.5h 
(3w x 37.5h)… 

 
Click on the close button of 
the Task Inspector 

 

There is no right or wrong way to level 
over-allocations – the methods that you choose 
are determined by the nature of your project. The 
best way to tackle over-allocations is one at a 

time. We'll start with the Draftsperson. We 
identified a work requirement for two draftspersons 
to create the architectural plans. It has been 
decided that there is only enough work for one. 

1 

2 The problem here is that the task Create architectural plans 
requires/shows 15 hours of draftsperson work on most days – since a 
day is 7.5 hours this means that there is a requirement for 2 draftspeople. 

 

6 

For Your Reference… 

To resolve over-allocation by changing work 
effort: 

1. Right-click on the icon next to the task with 
the over-allocation and click on Fix in Task 
Inspector 

2. Click on [Reduce Work] to remove the over 
allocation  

Handy to Know… 

 If you know that reducing the Work will fix an 
over-allocation, you could manually type the 
desired hours in the Work field for the 
resource rather than using the Task 

Inspector. 
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UNDERSTANDING OVERTIME 
 

 

 

 

  

 

You can reduce the overall duration of a resource 
assignment in a task by assigning overtime to 
the resource. The total work for the assigned 
resources remains the same, but the task 

duration is reduced. In Project, overtime is defined 
as the work scheduled to take place beyond the 
regular working hours of the resource. 

The Effect of Overtime On Task Duration 

We have an over-allocation with the riggers. As you'll soon see, this is only in one task – erecting the 
steelwork. In our case study there is a specific amount of work to be done on this. The riggers prepare 
and assemble some of the steelwork units that are then lifted into place. 

We are short one rigger. This shortfall can be overcome by assigning overtime to the other riggers – 
they'll work enough overtime to cover the shortfall of one rigger. 

In Project, assigning overtime can shorten the duration of a task. A task requires a specific amount of 
work effort by the resources to complete the task within the required duration. The duration of the task is 
calculated on the basis that the work effort will be done in regular work time. 

However, if some of that work effort is done in overtime (that is, outside of regular work time) then the 
duration of the task will shorten – providing effort from other resources doesn’t come into play. Consider 
the table below: 

Total Work Ovt Hours Reg Work Time Duration 

15h 0h 15h 2 days 

15h 3.75h 11.25h 1.5 days 

Our task is effort driven and currently requires six riggers per day to complete. 

 

If we take one rigger 
away, the duration will 
be longer – assuming 
that the same amount 
of work needs to be 
done by the five 
remaining riggers. 

However, by assigning overtime we 
should be able to return the duration 
to its original amount. This is 
presented numerically in the form 
below. 
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ASSIGNING OVERTIME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Levelling_4.mpp... 

 
Ensure you have a split 
screen view with the 
Gantt Chart and the Task 
Details Form, click in the 
top pane, click on the 
View tab, then click on 
Resource Usage in the 
Resource Views group 

 
In the Gantt Chart, scroll 
down, click on Rigger, 
click on the Task tab, 
then click on Scroll to 
Task in the Editing group 
to display this task in the 
timeline 

 
Click in the Task Details 
Form, click on the Task 
Form Tools: Format tab, 
then ensure Work is 
selected in the Details 
group 

 
Click on 600% in Units for 
Rigger, type 500 and 
click on [OK] 

 
Click on 0h in Ovt. Work 
for Rigger, type 450h and 
click on [OK] 

The task is back to 3 
months and the Rigger 
resource is no longer 
over-allocated 

 

To resolve a resource over-allocation, you may 
need to assign overtime. By definition, overtime 
is something that happens outside of the normal 
working hours. The value in Work represents 

total hours for a resource. Any value in overtime is 
subtracted from the total Work and this in turn may 
impact on the task duration. Generally, more 
overtime results in a shorter task duration. 

The duration has extended to 3.6 months because the Work for the 
Riggers (2,700h) is now divided by 5 riggers to derive total work of 540 
hours for each rigger. Since there are 150 hours of work per week (37.5 
x 5) when you divide the total hours (540h) for a rigger by 150 you get 
3.6 months. 

4 

For Your Reference… 

To assign overtime to a resource: 

1. Ensure a Task Form appears with the Work 
format selected 

2. Type the appropriate overtime in the Ovt. 
Work field, then click on [OK]  

Handy to Know… 

 Project subtracts overtime from total Work 
(2,700 – 450 = 2,250), then divides this by 
the number of specific resources (2,250 / 5 = 
450). This in turn is then divided by the 
number of hours per week (450 / 150 = 3) to 
determine how many weeks of work are 
required by this resource. 

5 
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HIRING CONTRACT LABOUR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
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e
 

Continue using the 
previous file with this 
exercise, or open the file 
Levelling_5.mpp... 

 
Scroll down the Gantt 
chart until the Carpenter 
resource can be seen, 
click on Erect wall, click 
on the Task tab, then 
click on Scroll to Task in 
the Editing group 

 
In the Task Details Form 
click in Resource Name 
below Plumber, type On 
The Hammer, then click 
on [OK] 

We can hire contract 
labour from this agency to 
perform some of the 
carpentry work… 

 
Click on 700% in Units for 
Carpenter and type 
600%, click on 2,100h in 
Work and type 1800, 
then click on [OK] 

 
Double-click on On The 
Hammer to display the 
Resource Information 
dialog box 

 
Change the Units to 
1000%, type OTH in 
Initials and type Contract 
Labour in Group 

 
Click on [OK] 

 

For Your Reference… 

To add a new resource to cover 
over-allocations: 

1. Click in Resource Name, type the name of 
the resource, then click on [OK] 

2. Enter the appropriate Work for this new 
resource, then deduct the same amount from 
the over-allocated resource  

Handy to Know… 

 If you have access to an endless supply of 
contract labour, you will be able to enter a 
large sum of units (such as 1000%). 

Our case study project doesn't have enough 
carpenters to complete the work that needs to be 
done. If it is absolutely necessary, we have 
permission to bring in additional contract 

tradespeople. We will have to add a new resource 
to the pool, then assign the resource to the task, 
being careful that we don't accidentally change the 
duration due to the effort-driven nature of the task. 

3 

5 
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SWITCHING WORK ASSIGNMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
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e
 

Continue using the 
previous file with this 
exercise, or open the file 
Levelling_6.mpp... 

 
Click on Erect seating 
tiers in the Gantt chart, 
click on the Task tab, 
then click on Scroll to 
Task in the Editing 
group 

 
In the Task Details 
Form, type 600% in 
Units for Carpenter, 
then type 675h in Work 

This represents 3 weeks 
work for 6 carpenters (6 
x 3 x 37.5 = 675)... 

 
Type 700% in Units for 
Labourer and type 
787.5h in Work  

This represents 3 weeks 
work for 7 labourers (7 x 
3 x 37.5 = 787.5)... 

 
Click on [OK] to record 
the revised assignments 

The carpenter resource 
no longer appears over-
allocated 

 

For Your Reference… 

To switch work assignments: 

1. Select the task 

2. Adjust the units and/or work effort for the 
over allocated resource 

3. Click on [OK]  

Handy to Know… 

 Switching assignments in Project is relatively 
easy to do, providing you take into 
consideration the effort-driven nature of your 
tasks. 

The task of erecting the seating tiers requires 
eight carpenters, but there are only six in the 
pool. We could use the contract labour, but we 
only have permission to do so if it is absolutely 

necessary. Instead, we can give some of the more 
menial carpentry tasks to the labourers we already 
have. 

2 

4 
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RESCHEDULING TASKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

We have an over-allocation of drivers. This over-
allocation has arisen because the resource is 
required on two different tasks at the same time. 
We don't want to use additional resources, and 

overtime isn't practical as the work of the driver is 
required in normal working time. We need to 
reschedule the tasks in such a way that allows us 
to still meet the project deadlines and timeframes.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the 
file Levelling_7.mpp... 

 
Scroll down in the top pane and 
click on the Driver resource, 
click on the Task tab, then click 
on Scroll to Task in the 
Editing group 

 
Use the scroll bar below the 
timeline to scroll right until red 
values appear in the Driver row 

 
Click on Erect wall in the upper 
pane, then click on the Task 
Details Form (lower pane) 

 
Click on the Task Form Tools: 
Format tab, then click on 
Predecessors & Successors 
in the Details group 

 
Click on -10% in Lag, type 0 
and click on [OK] to remove 
the over allocation 

 
Click on the Project tab, then 
click on Project Information in 
the Properties group 

The finish date is now 
Thursday, May 7… 

 
Click on [OK] 

 
Double-click on the divider line 
between the panes to remove 
the lower pane, click on the 
Task tab, then click on Gantt 
Chart in the View group 

 

5 

For Your Reference… 

To reschedule an over-allocated task: 

1. Display the predecessors in a task form 

2. Adjust for lag or predecessor relationships  

6 

Handy to Know… 

 When you want to switch to another view 
from a combination view, remember to 
remove the split in the window. For example, 
double-click on the line between the two 
panes, then select Resource Sheet view to 
check that all over-allocations have gone. 
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CHAPTER 2 ASSIGNING MATERIALS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 learn how to assign fixed material consumption 

 learn how to contour material consumption 

 learn how to supplement materials in a project 

 learn how to assign variable usage materials 

 learn how to add more materials to a task 

 learn how to view material quantities and levels. 

Project has three types of resources: work, costs, and materials. 
Work resources are used for assigning labour and equipment, costs 
resources are used for special costs such as travel, and material 
resources are used for assigning and tracking materials that are 
consumed during the project. 

Material resources need to be assigned to tasks much the same 
way as work resources need to be assigned to tasks. The methods 
of assignment, however, differ between them. 

When a new resource is added to the project resource pool it must 
be clearly identified as either a work resource or a material 
resource. 

The resource type you choose determines which other fields are 
available for that resource and how it can be assigned. 

Material resources can generally only be assigned in a variable 
material consumption method or in a fixed material consumption 
method. With the variable material consumption method, the 
material is assigned as a unit with a usage rate based on a time 
period. With fixed material consumption the total consumption is 
added in the Work field of a task without any notion of a duration. 

 

 

INFOCUS 
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ASSIGNING FIXED MATERIAL CONSUMPTION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
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e
 Before starting this 

exercise you MUST open 
the file Materials_1.mpp... 

 
Double-click on the Lay 
astro turf task to display 
the Task Information 
dialog box, then click on 
the Resources tab 

 
Click below Pure Grass 
Turf, then click on the drop 
arrow and select Astro 
Turf 

 
Click on 1 Square Metre 
in Units, then type 17850 
and click on [OK] 

 
Double-click on Paint 
rooms, fixtures, fittings, 
etc. in the Gantt Chart to 
display the Task 
Information dialog box 

 
Click immediately below 
Painter, then click on the 
drop arrow and select 
Paint 

 
Click on 1 Litre, then type 
1500 and click on [OK] 

 

Two materials will be consumed in our case 
study project: the turf laid on the oval, and the 
paint. Since there is a fixed amount of both 
required, these can be entered as fixed material 

consumption items. These are entered into the 
work field of the resource assignment in the same 
way that hours are entered for a Work resource. 

2 

For Your Reference… 

To assign fixed material consumption: 

1. Double-click on the task, then click on the 
Resources tab 

2. Click on the Resource Name drop arrow 
and select the appropriate material 

3. Enter the quantity in Units  

Handy to Know… 

 Notice that Project automatically adds 
descriptive labels (e.g. litres, square metre, 
etc.) after the quantities of material resources 
that you enter. These are the labels from the 
Material field in the resource pool. Whatever 
you typed in this field will be used by Project 
as the descriptor. 

5 
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CONTOURING MATERIALS USAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
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e
 

Continue using the 
previous file with this 
exercise, or open the file 
Materials_2.mpp... 

 
Click on the View tab, 
then click on Details in 
the Split View group to 
split the screen 

 
Click on the drop arrow 
for Details and select 
Resource Usage to 
display the resource 
usage details in the lower 
form 

 
Click on the Paint rooms, 
fixtures, fittings, etc. 
task in the top pane, click 
on the Task tab, then 
click on Scroll to Task in 
the Editing group 

 
Click on the first 75 (white 
background) in the 
Resource Usage 
timeline, then type 25 and 

press  to move to the 

next day 

 
Repeat step 4 and enter 
the values as shown – the 
total should show 1,500 
when you have finished 

 
Click on the View tab, 
then click on Details in 
the Split View group to 
return to a single pane 
view 

 

When you enter fixed material consumption 
amounts, Project will contour the usage over the 
duration of the task. The default methodology is a 
flat line where an equal usage is assigned to 

every hour of the duration of the task. Just like work 
resources, however, you can get in and change the 
contouring of the assignment to suit the needs of 
your project.  

3 

Day Date Litres 

Tue 17/3 30 

Wed 18/3 35 

Thu 19/3 45 

Fri 20/3 50 

Mon 23/3 70 

Tue 24/3 70 

Wed 25/3 80 

Thu 26/3 80 

Fri 27/3 80 

Mon 30/3 90 

 

 

5 

4 

For Your Reference… 

To contour materials usage: 

1. Display the Resource Usage form 

2. Click on the task and scroll to it on the 
timeline 

3. Type the new values into the timeline cells  

Handy to Know… 

 Once costs are entered for materials, Project 
will allow you to monitor the cost of 
resources. This can be used to project cash 
flows. In many situations however, materials 
are really only used after some preparation 
work and therefore should be contoured 
towards the later part of the task. 

Day Date Litres 

Tue 31/3 90 

Wed 1/4 100 

Thu 2/4 100 

Fri 3/4 100 

Mon 6/4 130 

Tue 7/4 130 

Wed 8/4 100 

Thu 9/4 80 

Fri 10/4 15 
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ADDING MORE MATERIAL ASSIGNMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
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e
 

Continue using the 
previous file with this 
exercise, or open the file 
Materials_3.mpp... 

 
Click on the View tab, 
then click on Resource 
Sheet in the Resource 
Views group to display 
the resource pool 

We need to add 
unleaded petrol and 
diesel to the project… 

 
Scroll to the bottom of 
the list of resources, then 
click in the next available 
Resource Name cell 
(below On The Hammer) 

 
Type Diesel Fuel and 

press to move to 

Type 

 
Type M for Material and 

press to move to 

Material  

 
Type Litre and press 

to move to Initials 

 
Type DF and press  

to move to Group 

 
Type Fuel and press 

 

 
Repeat steps 2 to 7 and 
add the petrol resource 
as shown 

 

For Your Reference… 

To add more material resources: 

1. Click on View, then click on Resource 
Sheet in the Resource Views group 

2. Click in the next available Resource Name 
cell 

3. Type in the necessary details, e.g. Resource 
Name, Type etc.  

Handy to Know… 

 You can sort a resource by any of its 
columns simply by clicking on the small 
arrow that appears to the right of the field 
(column) heading. 

Material resources are the supplies or other 
consumable items used to complete tasks in a 
project. Information about resources is 
maintained in a resource list, which can be 

created using the Resource Sheet. This list of 
resources can be added to at any stage during the 
project. 

2 

3 

7 

8 
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ASSIGNING VARIABLE USAGE MATERIAL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unlike the turf and the paint, we have no idea 
how much fuel will be used during the life of the 
project. We might be able to calculate this but it 
really makes no sense to do so. These material 

resources can therefore be assigned as variable 
material consumption resources, where they are 
assigned at a certain consumption rate per hour. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Materials_4.mpp... 

 
Click on the View tab, then 
click on Details in the Split 
View group to select it to split 
the screen if necessary 

 
Click on the drop arrow for 
Details and select Task Sheet 
– this view will show the tasks 
that a resource is assigned to 

 
Click on Grader in the 
Resource Sheet to see all of 
the tasks for the grader in the 
Task Sheet 

 
Double-click on Clear and level 
site in the Task Sheet to 
display the Task Information 
dialog box, then click on the 
Resources tab 

Notice that there are two 
graders used for this task… 

 
Click in the Resource Name 
cell below Supervisor, then 
click on the drop arrow and 
select Diesel Fuel 

 
Type 16/h in Units, then press 

 

 
Click on [OK] 

 
Repeat steps 3 to 7 to add the 
additional fuel materials as 
shown 

 

3 

6 

8 

For Your Reference… 

To assign variable material resources: 

1. Double-click on the task, then click on the 
Resources tab 

2. Select the material to assign 

3. Type the unit and follow it with /h to indicate 

hourly usage, then click on [OK]  

Handy to Know… 

 Expressions such as 16/h or 2/d are defined 
as 16 per hour or 2 per day. For example, if 
16/h represents 16 litres/h in a project, this 
means the resources together use 16 litres 
per hour of working time. 

Grader Erect Wall Diesel Fuel 8/h 

High Jib Crane Erect Steelwork Diesel Fuel 12/h 

 Install roofing superstructure Diesel Fuel 12/h 

 Install roof retracting 
mechanism 

Diesel Fuel 12/h 

Utility Erect Steelwork Unleaded Petrol 4/h 

 Install roofing superstructure Unleaded Petrol 4/h 

 Erect seating tiers Unleaded Petrol 4/h 

Air Compressor Erect seating tiers Diesel Fuel 6/h 
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ADDING TO A MATERIAL ASSIGNMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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e

 

F
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Continue using the 
previous file with this 
exercise, or open the file 
Materials_5.mpp... 

 
Click on Air Compressor 
in the Resource Sheet to 
see all of the tasks for this 
resource in the Task 
Sheet 

We’ve already entered the 
fuel assignment for the 
grader… 

 
Double-click on Erect wall 
to display the Task 
Information dialog box 

Notice that Diesel Fuel 
already appears here. The 
compressor uses 6 litres 
per hour. We can adjust 
the present unit rate to 
include this usage… 

 
Click on 8 litre/h in Unit for 
Diesel Fuel 

 
Type 14/h and press  

 
Click on [OK] to record this 
entry 

 
Repeat steps 2 through to 
5 and increase the usage 
of Diesel Fuel for the 
Install roofing 
superstructure task that 
uses the air compressor to 
18/h 

 

You may need to apply the same material 
resource several times in the same task. For 
example, the Erect wall task requires the use of 
a grader and the air compressor, both of which 

use diesel fuel. We would like to assign the 
appropriate fuel for both of these items. 
Unfortunately, Project doesn't allow you to add the 
same resource twice to a task. 

2 

For Your Reference… 

To add to a material assignment: 

1. Double-click on the task that has the material 
resource already assigned, then click on the 
Resources tab 

2. Adjust the units for the material resource 

3. Click on [OK]  

Handy to Know… 

 Project will appear to let you enter the same 
assignment twice. You can type it into the 
Task Information dialog box. However, 
when you click on [OK], the previous 
assignment will be deleted and replaced with 
the one you’ve just typed. 

4 
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CHECKING WORK FOR MATERIALS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the 
previous file with this 
exercise, or open the 
file Materials_6.mpp... 

 
Scroll to and click on 
Diesel Fuel in the top 
pane to see all of the 
tasks that use this 
resource in the lower 
pane 

While this is useful it 
doesn’t provide a guide 
to actual usage or 
quantities… 

 
Click on the View tab, 
then click on the drop 
arrow for Details in the 
Split View group and 
select Resource Usage 
to see the proposed fuel 
usage for each task 

 
Click on some of the 
other materials in the 
top pane to see 
quantities required and 
usage in the lower pane 

 
Click on the View tab, 
click on Gantt Chart in 
the Task Views group, 
then click on Details in 
the Split View group to 
return to a single view 

 

For Your Reference… 

To check for material resource quantities: 

1. Split the view with resources at the top and 
resource usage at the bottom 

2. Click on the material in the top pane to see 
the usage and quantities in the bottom pane 
for each task  

Project allows you to view the tasks that material 
resources have been applied to in exactly the 
same way as you view work resources. The 
easiest view to use is the Task Entry view as it 

shows you detailed information about the resource 
assignment in the lower pane. 

1 

Handy to Know… 

 The Resource Usage view has the added 
benefit of showing you the quantities 
required on a regular and periodic basis. This 
is useful for ordering purposes. 

2 



Microsoft Project 2016 - Level 2 

© Watsonia Publishing Page 20 Chapter 2 - Assigning Materials 

NOTES: 
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CHAPTER 3 COSTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
INFOCUS 

Money is one of the primary elements of a project that must be kept 
under strict control. 

Project can assist you in planning, forecasting and tracking costs 
associated with a project. 

Most costs accumulated in a project are generated through the 
variable use of resources, although there are also fixed costs and 
special one-off costs such as permits, travel, and the like. 

In this session you will: 

 gain an understanding of costs in Project 

 learn how to review the current cost status of a project 

 learn how to assign variable costs to resources 

 gain an understanding of how variable costs are assigned 
to many resources 

 learn how to assign daily costs to resources 

 learn how to assign per usage costs to resources 

 learn how to assign fixed costs to tasks 

 learn how to assign costs to materials 

 learn how to create multiple cost tables for a resource 

 learn how to apply a different cost rate table 

 learn how to assign changing cost rates 

 learn how to assign a Cost Resource to a task 

 learn how to view the overall project costs. 
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UNDERSTANDING PROJECT COSTS 
 

 

 

 

  

 

Project can perform some very elaborate and 
sophisticated cost analyses on your projects. The 
tools and features in Project will allow you to 
create an overall project budget and to track 

actual expenses with relative ease. Project allows 
you to create variable costs, fixed costs and cost-

per-use costs.  

Variable Resource Costs 

The most common type of costing in Project is the variable costing assigned to a resource. This is 
usually the hourly standard and overtime rates for labour, or an hourly standard rate assigned to 
machinery usage. The way this works in Project is similar to a spreadsheet – you enter an hourly rate 
into a resource sheet, and Project will apply that rate to all areas where the resource has been assigned 
to calculate a total costing for you. 

A useful feature with variable costs is that you can tell Project when to accrue these variable costs. 
Variable costs can be accrued at the beginning or end of a task, or prorated as the task is underway. 
The table below explains the differences. 
 

Accrual Type Usage 

Beginning All costs are accrued at the start of the task. This is used when an upfront payment 
is required before work commences. 

Prorata Costs are accrued according to the amount of work that has been performed. If 50% 
of the work is completed, then 50% of the costs will be shown. 

End All costs are accrued at the end of the task. This is used in situations where you 
might be invoiced for the services of a contractor – the invoice is generally raised at 
the completion of the work. 

A slight variation on these variable costs is a per usage cost. Let’s say you need to hire equipment to 
dig holes. The hire company may charge you on an hourly basis and this would be the variable costing. 
However, they may charge you an administration fee each time you hire the equipment. In Project you 
would enter this administration cost into the cost-per-use field for the resource. 

Fixed Costs 

Project allows you to assign a fixed cost against a task. For example, you may have negotiated some 
contract work at a fixed price for your project. In our case study, the project manager has negotiated for 
the foundations to be poured by a concrete company. We pay a fixed contract price for everything to do 
with this task – materials, labour, equipment, and the like. 

The Cost Resource 

In Project there is also a cost resource. Generally, costs are associated with a resource – an hourly 
rate for labour or a cost-per-use for machinery. But there are some costs, such as those associated with 
travel, training, permits, or even a party that may not be appropriate to link to a particular resource. 
Project provides you with a cost resource for these situations – in our case study we have created two 
of them: one for building permits and the other for our end-of-project party. You only ever enter a cost 
value for these at the time they are assigned to a task. 

Benefits For Project Managers 

One of the advantages of Project is that you can mix and match all of these cost elements within your 
project and check the status of the costing at any time. You may, for example, have tasks that have 
variable cost labour, cost-per-use equipment, and some fixed cost contractual components. When you 
enter all of these elements, Project will calculate a total cost for the task and extrapolate that up into the 
total cost of the summary tasks and then ultimately up into the total project level. 
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REVIEWING CURRENT COSTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
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Before starting this 
exercise you MUST 
open the file 
Costs_1.mpp... 

 
Click on the Project 
tab, then click on 
Project Information in 
the Properties group 

 
Click on [Statistics] to 
display the Project 
Statistics dialog box 

This dialog box shows 
total project costs, but 
there shouldn’t be any 
just yet… 

 
Click on [Close] 

 

For Your Reference… 

To display total project costs: 

1. Click on the Project tab, then click on 
Project Information in the Properties group 

2. Click on [Statistics] to display the Project 
Statistics dialog box  

In this session you will be working with the costs 
for The Rostadium project. The project file you 
will open has appropriate calendars and project 
summary information, tasks, durations and 

milestones, resources and resource assignments. 
But it doesn't yet have any cost data. The best way 
to check the cost status of a project is to use the 
Project Statistics dialog box. 

1 

2 

Handy to Know… 

 It is a good idea to regularly display the 
Project Statistics dialog box as you enter 
costs just to ensure things are progressing 
as they should. 
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ENTERING VARIABLE COSTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In a project, most of your costs come from the 
resources that are carrying out the tasks. 
Typically this will be either labour or machinery 
which is costed on an hourly basis. The costs are 

calculated by the duration of the task, or the 
working hours of the resource multiplied by the 
amount entered in the Std Rate and the Ovt Rate 
in the Resource Sheet.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Costs_1.mpp... 

 
Click on the View tab, then 
click on Resource Sheet in 
the Resource Views group to 
display the data in this view 

 
Click on $0.00/hr in Std. Rate 
for Architect 

 
Type 160 and press  to 

move to Ovt. Rate, then type 

160 and press  twice to 

move to Accrue At 

 
Click on the drop arrow that 
has appeared and select End 

The Architect will invoice us 
when his work is done... 

 
Click on $0.00/hr in Std. Rate 
for Draftsperson 

 
Type 48000/y and press  

to move to Ovt. Rate, then 

type 57000/y and press  

to complete the entry 

 
Click on the Project tab, click 
on Project Information in the 
Properties group, then click 
on [Statistics] 

 
Click on [Close] 

 
Repeat steps 2 to 6 to enter 
the information shown on the 
following page 

 

3 

6 

7 

For Your Reference… 

To assign variable costs to a resource: 

1. Display a Resource Sheet view 

2. Type a variable cost rate in Std. Rate and 

Ovt. Rate  

Handy to Know… 

 Always enter an amount for overtime. In 
some cases, such as salaried professionals 
who do not get paid overtime, you may be 
inclined to leave the field blank. If you then 
assign overtime, they will be charged at zero. 
The overtime hours should be charged at 
cost as an absolute minimum. 
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CASE STUDY VARIABLE COSTS 
 

 

 

 

  

 

Most larger projects will require you to enter quite 
a deal of information about the variable costs for 
the resources. In our case we have about 30 
resources, many of which will require variable 

rates for both Std. and Ovt. to be entered. This is 
part of the hard slog associated with setting up a 
project. There aren’t any real tricks or traps here so 
enter the amounts shown below. 

Resource Name Std. Rate Ovt. Rate 

Building Clerk 42000/y 63000/y 

Supervisor 45000/y 67500/y 

Rigger 18.95 28.43 

Boilermaker 20.66 30.99 

Welder 20.25 30.38 

Carpenter 21.50 32.25 

Painter 12.90 19.35 

Labourer 15.50 23.25 

Driver 17.56 26.34 

Listen Ear Audio 116.80 116.80 

In Focus Video 178.00 178.00 

Pure Grass Turf 195.00 195.00 

Plumber 22.65 33.98 

Electrician 21.56 32.34 

On The Hammer 65.25 97.88 

 

Large amounts, such as 42000, are 
annual salaries. That is why they are 
entered with a /y after them to 
indicate that this is an annual 
amount. Project will convert this 
amount into an hourly basis for 
calculation purposes. 

Note that in order to provide a bit 
more “realism” the list of resources at 
the left here isn’t the same as the 
order of resources in the project file! 
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ASSIGNING DAILY COSTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the 
file Costs_2.mpp... 

 
Click on $0.00/hr in Std. 
Rate for the High Jib 
Crane 

 
Type 2700/d and press 

 

Since we pay a daily 
hire cost there is no 
need to enter an 
overtime amount. If the 
equipment is used in 
overtime hours, there is 
no additional charge to 
us… 

 
Repeat steps 1 and 2 
and add a daily rate for 
the following: 

Grader               1565/d 
Air Compressor 1280/d 
Utility                 215/d 

 
Click on the Project tab, 
click on Project 
Information in the 
Properties group, then 
click on [Statistics] 

 
Click on [Close] to 
close the dialog box and 
return to the project 

 

A number of projects involve the hire of 
equipment, which is charged out on a daily basis. 
You can enter these types of charges into Project 
in much the same way as you enter the salaries 

for labour. To enter a daily charge for an item 
simply type the rate followed by /d. When you do 
this Project will still internally convert the rate to an 
hourly rate.  

2 

3 

4 

For Your Reference… 

To assign a daily cost: 

1. Display a Resource Sheet view 

2. Type the daily cost (/d to make it a daily rate) 
in Std. Rate for the desired resource 

3. Repeat step 2 for Ovt. Rate 

4. Press   

Handy to Know… 

 You should be careful when it comes to 
allocating the accrual method. If you have to 
pay for the resource in advance, you should 
change accrual to Beginning. If you pay on 
invoice at the end of the usage, you should 

change the accrual to End. 
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ASSIGNING PER USAGE COSTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Some resources are charged on a cost-per-use 
basis. The Per Use Cost field is used to include 
a charge that is added once for each unit of a 
resource that is assigned to any task. It is a one-

time cost for a resource used on a task. It is great 
for one-off costs such as a call-out charge for a 
tradesman or the flag-fall charge in a taxi. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Costs_3.mpp... 

 
Double-click on High Jib 
Crane to display the Resource 
Information dialog box 

 
Click on the Costs tab to 
display the Costs information 

In our case study the hire 
equipment incurs a daily hire 
charge. It also incurs an 
additional expense to cover 
insurance and administration. 
This is charged to us on a 
cost-per-use basis. It doesn't 
matter whether we hire the 
equipment for a day or for a 
year, we only incur the 
additional expense once… 

 
Type 1200 in Per Use Cost, 

then press  

 
Click on [OK] 

 
Repeat steps 1 to 4 for the 
resources as shown 

Let's see how this has affected 
the costs... 

 
Click on the Project tab, click 
on Project Information in the 
Properties group, then click 
on [Statistics] 

 
Click on [Close]  

 

3 

5 

For Your Reference… 

To assign one time usage costs: 

1. Double-click on the resource, then click on 
the Costs tab 

2. Type the one-time usage cost in Per Use 
Cost 

3. Click on [OK]  

Resource Per Use Cost 

Grader 600 

Air Compressor 200 

Utility 67 

On The Hammer 75 

 

Handy to Know… 

 You can have the Cost Per Use charge on 
its own. You can also have it in combination 
with the Std. Rate and Ovt. Rate, as would 
be the case where a call-out fee and an 
hourly rate is charged for service calls. 

 Use Resource Usage view to see how and 
where specifically a resource is used. 

6 
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ASSIGNING FIXED COSTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Per Use Cost field for resources allows you 
to assign a fixed usage cost to a resource. Each 
time you use that resource you incur that fixed 
cost. If you want that cost to occur only once, you 

can assign a fixed cost to the task rather than the 
resource. In our case study this is handy for 
contract charges, which have been negotiated for a 
particular activity or task.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Costs_4.mpp... 

 
Click on the View tab, 
then click on Other 
Views in the Task Views 
group and select Task 
Sheet to display this view 

This sheet doesn’t have 
any cost fields so we’ll 
need to adjust the table… 

 
Click on Tables in the 
Data group and select 
Cost to display this table 

This table gives you a 
break up of costs. We’ll 
use it for entering fixed 
costs for a task… 

 
Click in Fixed Cost for 
Erect fencing, then type 
15900 and press   

 
Under Site Works, click 
in the Fixed Cost column 
for Pour foundations, 
then type 895000 and 

press   

 
Click on the Project tab, 
click on Project 
Information in the 
Properties group, then 
click on [Statistics] 

 
Click on [Close]  

 

2 

3 

4 

For Your Reference… 

To assign fixed costs for a task: 

1. Display a Task Sheet view with the Costs 
table 

2. Type the appropriate cost into the Fixed 
Cost field for the desired task, then press 

  

Handy to Know… 

 You can set the accrual method in the Fixed 
Cost Accrual field in the Cost table so that 
the costs are accrued either at the beginning 
or the end of the task. 

5 
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ASSIGNING MATERIAL COSTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Costs_5.mpp... 

 
Click on the View tab, then 
click on Resource Sheet in 
the Resource Views group 

For all of the materials, the 
turf, the paint, and the fuel, we 
wish to be able to track costs 
as the materials are 
consumed. By assigning a cost 
per metre to Astro Turf, Project 
will use this rate and multiply it 
by the total number of metres 
that we have indicated will be 
required in the assignment of 
the turf… 

 
Click in Std. Rate for Astro 
Turf, then type 65.27 and 

press   

 
Type 8.76 in Std. Rate for 

Paint and press   

 
Click in Std. Rate for Diesel 
Fuel, then type 1.89 and press 

  

 
Type 1.76 in Std. Rate for 
Unleaded Petrol and press 

  

 
Click on the Project tab, click 
on Project Information in the 
Properties group, then click 
on [Statistics] 

 
Click on [Close]  

 

For Your Reference… 

To assign material costs: 

1. Display a Resource Sheet view 

2. Type the cost in the Std. Rate field and 
press   

In Project, costs for materials are applied the 
same way as costs for work resources. You can 
apply the costs using Std. rates where Project 
will determine the costs based on the usage. This 

is ideal for consumable materials such as nails, 
timber, fuel, and the like, and allows you to track 
expenditure as the task progresses. 

2 

5 These costs are entered as a unit rate in the Std. Rate field of the 
resource sheet. Project assumes that this is a normal rate and 
multiplies it by the number of units of the material assigned to a task. 
For example, if you enter $5.00 for paint in the resource sheet, and 
then assign 20 units in a task, Project will calculate the cost at 
$100.00. 

 

Handy to Know… 

 When assigning material costs, you can also 
assign a cost-per-use charge, which 
effectively allows you to create a fixed cost 
for the materials. 

6 
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USING ANOTHER COST TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Costs_6.mpp... 

 
Scroll up to and 
double-click on 
Architect to display the 
Resource Information 
dialog box, then click on 
the Costs tab to see the 
costings of this resource 

 
Click on the B tab to see 
a different series of costs 

The architects normally 
charge us an hourly fee. 
For special jobs, 
however, such as 
submitting important 
documentation, they 
significantly up their 
fee... 

 
Click in Standard Rate 
and type 450  

 
Click in Overtime Rate, 
then type 450 and press 

 

 
Click on [OK] to record 
the change 

 

For Your Reference… 

To use multiple cost tables: 

1. Double-click on the desired resource, then 
click on the Costs tab 

2. Click on the drop arrow for Cost accrual 

3. Click on the desired table, enter the desired 

rates, then click on [OK]  

Project lets you assign different rates for the 
same resource in the project by creating 
additional cost rate tables for the resource. This 
is useful where a resource may charge different 

rates depending upon the task that they are 
performing. Access to these different tables is 
made available through the Resource Information 
dialog box.  

1 

Handy to Know… 

 You can specify a percentage rate change in 
a cost rate table from a set date. Once you 
have entered the effective date, type in the 
percentage change in the Standard Rate, 
Overtime Rate and Per Use Cost fields, e.g. 
+10% or -7.5%. The actual rate is then 
calculated and appears in the field. 

4 



Microsoft Project 2016 - Level 2 

© Watsonia Publishing Page 31 Chapter 3 - Costs 

APPLYING A DIFFERENT COST TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or 
open the file Costs_7.mpp... 

 
Click on the View tab, then 
click on Resource Usage in 
the Resource Views group 
to display this view 

 
Scroll to and click on 
Submit plans for approval 
under Architect, click on 
the Task tab, then click on 
Scroll to Task in the 
Editing group to display 
details about this task in the 
right pane 

 
Click on the Resource 
Usage Tools: Format tab, 
then click on Cost in the 
Details group so it appears 
ticked 

 
Scroll to the right until you 
can see the last cost entry – 
a value will appear there 
because the resource costs 
are accrued at the end of an 
assignment 

 
Double-click on Submit 
plans for approval to 
display the Assignment 
Information dialog box 

 
Click on the drop arrow for 
Cost rate table and select 
B 

 
Click on [OK] to use this 
cost table in the task 

 

For Your Reference… 

To apply a different cost table: 

1. Double-click on a task, then click on the 
General tab of the Assignment Information 
dialog box 

2. Click on the drop arrow for Cost rate table 
and select a different table  

Project allows you to specify different costs for 
resources at different times throughout the 
project by using cost rate tables. The default 
Cost rate table applied to resources is ‘A’. If you 

have more than one cost rate table for a resource, 
you will need to specify which table is used for 
different assignments. 

4 

6 

Handy to Know… 

 You can have up to five cost rate tables for 
each resource, and you can create a 
graduated scale of rates if you use them all. 

7 
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CHANGING RATES DURING A PROJECT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Project allows you to enter rate changes for 
resources in a project. This is done by 
nominating an effective date for the change and 
then entering the new rates effective from that 

date. In our case study, negotiations with the 
carpenters' union have resulted in a 25% pay rise 
for the carpenters effective from January 1, 2020.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Costs_8.mpp... 

 
Click on the View tab, 
then click on Resource 
Sheet in the Resource 
Views group 

 
Double-click on 
Carpenter, then click on 
the Costs tab 

 
Click in the Effective 
Date cell in the second 
row, then complete the 
details as shown 

 
Click on [OK] 

Let’s see what impact this 
has had on the project… 

 
On the View tab, click on 
Resource Usage in the 
Resource Views group to 
display this view 

 
Click on Erect wall below 
Carpenter, click on the 
Task tab, then click on 
Scroll to Task in the 
Editing group 

 
Scroll right until you can 
see January 

The hours should still 
show 45 but the new table 
will be being used and the 
cost will be higher 

 

3 

For Your Reference… 

To assign changed rates from a specific date: 

1. Double-click on the desired resource 

2. Click on the Costs tab 

3. Click in the next free Effective Date cell and 
enter the relevant date and rate details  

Handy to Know… 

 It can sometimes be hard to track down 
changing rates in a project. If you do have to 
change the rates for a resource, make a note 
of it in the Notes field in the Resource 
Information dialog box. Project will display a 
notes icon next to resources with Notes as a 
reminder. 

6 

7 
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ASSIGNING COST RESOURCES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the 
previous file with this 
exercise, or open the file 
Costs_9.mpp... 

 
Click on the View tab, then 
click on Gantt Chart in the 
Task Views group to 
display this view 

 
Double-click on Submit 
plans for approval under 
Planning to display the 
Task Information dialog 
box, then click on the 
Resources tab 

 
Click below Architect, 
then click on the drop 
arrow and select Building 
Permit 

Since this is a cost 
resource there are no units 
to worry about, only a cost 
value to assign… 

 
Click in Cost, then type 
2500 and press   

 
Click on [OK] 

 
Repeat the above steps 
and assign the End of 
Project Party at a cost of 
15500 to the Official 
Opening task 

 

Project has a separate cost resource which can 
be a little hard to get your head around. This is 
actually a resource that appears in the resource 
pool but doesn’t have a cost value until it is 

assigned to a task. It is useful for costs that aren’t 
directly influenced by the duration of a task or the 
usage of other resources. It is similar to a fixed 
cost. 

4 

For Your Reference… 

To assign cost resources to a task: 

1. Double-click on a task and click on the 
Resources tab 

2. Choose a cost resource in Resource Name 
and enter a cost in the Cost field 

Handy to Know… 

 By creating a Cost Resource rather than 
entering amounts as Fixed Costs for a task, 
you can actually itemise the fixed costs 
associated with a task. 

Tip: If we had assigned the party and permits as a Fixed Cost, you’d 
only see a total amount for the two tasks rather than being able to 
itemise the costs associated with each task. 

6 
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VIEWING PROJECT COSTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once all of a project’s costs have been entered, 
there are many ways in Project for you to view 
those costs. You can use the Project Statistics 
dialog box to see the total project costs, or you 

can use different views and tables to see the costs 
for tasks and also the costs for resources. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file 
Costs_10.mpp... 

 
Click on the Project tab, 
click on Project 
Information in the 
Properties group, then click 
on [Statistics] to see the 
Project Statistics dialog 
box 

 
Click on [Close] 

 
Click on the View tab, then 
click on Other Views in the 
Task Views group and 
select Task Sheet to display 
this view 

Using a task sheet view you 
can see the cost break-
down by task… 

 
On the View tab, click on 
Tables in the Data group 
and ensure Cost is selected 

 
On the View tab, click on 
Resource Sheet in the 
Resource Views group, 
then click on Tables in Data 
and select Cost 

Using a resource sheet view 
you can see the cost break-
down by resource... 

 
Click on Gantt Chart in the 
Task Views group 

 

1 

For Your Reference… 

To review project costs: 

1. Use the Project Statistics dialog box 
(Project > Project Information) 

2. Display a Task Sheet view with a Cost table 

3. Display a Resource Sheet view with a Cost 
table  

Handy to Know… 

 The views, such as a Task Sheet view with a 
Cost table, can be printed if you require a 
quick hard copy summary of the costs. 

5 

4 
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CHAPTER 4 CONSTRAINTS AND DEADLINES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
INFOCUS 

All tasks which are created in Project are automatically assigned the 
constraint As Soon As Possible. This particular constraint requires 
each task to begin as early as possible, depending on the project 
start date and any relationships which have been set. 

Constraints allow you to place restrictions on the way Project 
calculates task start and finish dates. This may be necessary when 
you need to take into account external factors such as resource 
availability. 

Project also gives you the option to set a deadline on tasks. This 
simply indicates when you want a task to be completed, without 
limiting the schedule calculations by setting a constraint. 

In this session you will: 

 gain an understanding of constraints and deadlines 

 learn how to review project status 

 learn how to add a constraint to a task 

 learn how to resolve conflicts caused by constraints 

 learn how to reschedule tasks to overcome constraint 
issues 

 learn how to create a deadline 

 learn how to quickly move a project's start date. 



Microsoft Project 2016 - Level 2 

© Watsonia Publishing Page 36 Chapter 4 - Constraints and Deadlines 

UNDERSTANDING CONSTRAINTS AND DEADLINES 
 

 

 

 

  

 

Every new task that you create in a project has a 
constraint imposed upon it. It is the type of 
constraint that dictates to Project which 
calculation methodology to use for scheduling. 

When you add a new task to a project the task is 
constrained by As Soon As Possible for a project 
based on a start date, and by As Late As Possible 
for a project based on a finish date.  

Constraints 

Project considers the sequencing requirements based on the task’s predecessors and then schedules 
the task after these requirements are completed – in the literal sense of the word, there are no real 
constraints placed on the task. 

Constraints are rules or directives that will affect the outcome of a task. For example, a specific task 
might have to start on a particular day, or it may have to be finished by a certain date. These are 
constraints. 

However, the default constraint can be changed to one of the following. 

 As Late As Possible 

 As Soon As Possible 

 Finish No Earlier Than 

 Finish No Later Than 

 Must Finish On 

 Must Start On 

 Start No Earlier Than 

 Start No Later Than 

They can easily be changed in the Task Information dialog box. 

Constraints in Project can be either hard or soft. 

A hard constraint is one where the constraint must be honoured even if the predecessor links must be 
violated. This is the default setting in Project. 

A soft constraint is one where the predecessor relationship is honoured rather than the constraint. 

Changing constraints to either hard or soft is done using the Tasks will always honour their constraint 
dates option in the Schedule tab of the Options dialog box. 

Deadlines 

Project also allows you to assign a deadline to a task. Unlike a constraint, which can determine the 
outcome of the project, a schedule deadline is simply a marker placed against a task and a time. If the 
task fails to be completed within the deadline, an indicator appears in the project but the schedule 
remains unaffected. 
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REVIEWING OUR PROJECT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
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Before starting this 
exercise you MUST 
open the file 
Constraints_1.mpp... 

 
Spend a few moments 
studying the project 

Let’s examine some of 
the key information… 

 
Click on the Project 
tab, then click on 
Project Information in 
the Properties group 
to display the Project 
Information dialog box 

Notice that the project 
is scheduled to finish 
on Thursday, May 7. 
Everything looks fine at 
the moment… 

 
Click on [Statistics] to 
display the Project 
Statistics dialog box 

 
Click on [Close] to 
close the dialog box 

 

For Your Reference… 

To review project information and statistics: 

1. Click on the Project tab, then click on 
Project Information in the Properties group 

2. Click on [Statistics]  

In this session you are going to enter some 
constraints and deadlines in the project for The 
Rostadium construction. Before setting up 
constraints or deadlines, it’s a good idea to 

review where the project is at in terms of start and 
end dates and financial matters.  

2 

3 

Handy to Know… 

 Reviewing the project information and 
statistics should be done regularly. Even the 
smallest change to a task can throw a project 
schedule out. By regularly checking the 
schedule and statistics, you will pick up 
changes before they become too 
entrenched. 
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ADDING A CONSTRAINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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Continue using the previous 
file with this exercise, or 
open the file 
Constraints_1.mpp... 

 
Scroll down the list of tasks, 
double click on Official 
opening under 
Commissioning to display 
the Task Information 
dialog box, then click on the 
Advanced tab 

 
Click on the drop arrow for 
Constraint type and select 
Must Start On 

 
Click on NA in Constraint 
date and type 2/5/20 
07:30PM 

 
Click on [OK] 

The Planning Wizard will 
appear because the 
constraint can't be met 
given the current state of 
the project – the critical path 
makes it impossible to have 
the ceremony on April 25… 

 
Click on Continue. A Must 
Start On constraint will be 
set and click on [OK] 

This time the Planning 
Wizard will advise of a 
scheduling conflict… 

 
Click on Continue. Allow 
scheduling conflict and 
click on [OK] 

 

The project manager has been told that the 
official opening of the new Rostadium complex 
must take place on Saturday, May 2 at 7:30 pm.  
Our stadium will need to be completed by this 

date – this is a constraint imposed on our project. 
The opening’s start time is a hard constraint so it’s 
going to have to be set up as a Must Start On 
constraint. 

3 

4 

For Your Reference… 

To apply a constraint to a task: 

1. Double-click on the task, then click on the 
Advanced tab on the dialog box 

2. Click on the Constraint type drop arrow and 
select the appropriate constraint 

3. Type a constraint date  

Handy to Know… 

 When a task is constrained a scheduling icon 
will appear next to the task.  

5 Note: In our case 
study, the Gantt 
Chart has become 
quite convoluted – 
notice that some 
tasks prior to the 
official opening 
are now 
scheduled to be 
done after the 
opening. 
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USING ELAPSED TIME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file 
Constraints_2.mpp... 

 
In the task list under 
Commissioning, click on 
the Official opening task, 
click on the View tab, then 
click on Details in the Split 
View group to see a Task 
Form in the lower pane 

Notice that even though we 
said this started on 
Saturday at 7.30 PM it still 
occupies all of Monday. The 
task should be 3 hours, not 
1 day. Let’s change the 
duration… 

 
In the Gantt chart, click in 
the Duration column for the 
Official opening task, then 
type 3h and press  

 
If the Planning Wizard has 
appeared click on 
Continue, click on Don’t 
tell me about this again, 
then click on [OK] 

 
In the Gantt chart, click in 
the Duration column for the 
Official opening task, then 
type 3eh and press  

 
Click on Details in the Split 
View group to return to a 
single pane view 

 

It is pretty clear that we need to resolve the 
scheduling conflict in the project. The conflict has 
occurred because the tasks on the critical path 
cannot be completed in time to honour the 

constraint on the Official Opening task. One 
problem we have is that the opening celebrations 
take place outside normal working hours. 

1 

For Your Reference… 

To specify elapsed time: 

1. Click in the duration cell of the desired task 

2. Insert the letter e (for elapsed) between the 
amount and type of duration (e.g. 3d 
becomes 3ed) 

3. Press   

Handy to Know… 

 The method you choose to resolve your 
scheduling problems should be determined 
by the circumstances and situations within 
your project, and each project is different. 

2 This has reduced the duration but it still spills into Monday because we 
scheduled the start outside of normal working time. Project has to assign 
the 3 hours in work time. The next available work period starts at 7:30 
am on Monday morning. 

By changing the duration to elapsed time we have adjusted the timeline. 
The duration is now applicable only to the Saturday. 

4 
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RESCHEDULING TASKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the 
file Constraints_3.mpp... 

 
Scroll down in the Gantt 
Chart so that you can 
see all of the 
Commissioning tasks, 
then scroll the timeline 
to the right until you can 
see the timelines for all 
of the Commissioning 
tasks 

 
Click on 1 wk in 
Duration for Test roof 
mechanism, then type 
3d and press   

Our schedule still 
doesn’t fit within the 
constraint. If a message 
box displays, click on 
[OK]… 

 
Click on 1 wk for Test 
control room 
equipment, then type 
3d and press  

The project can now be 
completed by May 2 

 

Our case study project has reached a crisis point. 
The official opening must be held on May 2 but, 
given the current schedule, there is no way this 
can happen. We need to go back and make 

some changes to the schedule. The problem lies 
towards the end of the project in the 
Commissioning phase and it is here that we’ll look 
for solutions.  

1 

For Your Reference… 

To reschedule tasks: 

1. Review the problem area using a Gantt 
Chart view 

2. Determine a strategy for overcoming the 
problem – e.g. change durations, task 
dependencies or resources  

2 

Handy to Know… 

 Rescheduling some tasks in your project 
might help to fix scheduling problems. Look 
also to see whether you can change the 
dependencies in some of the tasks, setting 
them to start at the same time. However, you 
will have to watch out for resource conflicts if 
one resource is used in most of the tasks. 

3 
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CREATING A DEADLINE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 F
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e
 Continue using the 

previous file with this 
exercise, or open the 
file 
Constraints_4.mpp... 

 
Press  + , 

then  +  to 

move to the top and 
the start of the project 

 
Double-click on 
Submit plans for 
approval to display 
the Task Information 
dialog box, then click 
on the Advanced tab 

 
Click on NA in 
Deadline and type 
21/06/19 

 
Click on [OK] 

A deadline icon will 
appear at the end of 
the task. Our task will 
be placed on the 
critical path 

 

For Your Reference… 

To add a deadline to a task: 

1. Double-click on the desired task, then click 
on the Advanced tab 

2. Click on or type the Deadline date 

3. Click on [OK]  

Handy to Know… 

 Deadlines appear visually only after the due 
date has elapsed and if the task is not 
completed by that date. They also appear in 
a Deadline field and can be used as part of 
the filtering system. For example, you can 
create a filter that shows only tasks that have 
deadlines, or that are due on a specific date. 

Project allows you to assign deadlines to tasks. 
Unlike constraints, deadlines do not impact in any 
way on the outcome of a schedule and are not 
used by Project to calculate schedule dates. 

Deadlines are simply visual cues that can be 
placed on a Gantt chart to show that a task was 
completed after a finish date. 

3 

4 
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MOVING A PROJECT’S START DATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
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e
 Before starting this exercise 

you MUST open the file 
Constraints_5.mpp... 

 
Click on the Prepare Plans 
task, then hold down the  

key and press  to move 

to the start of the project 

 
Click on the Project tab, 
then click on Project 
Information in the 
Properties group and note 
the start date 

This project was originally 
supposed to start in March 
2010… 

 
Click on [Cancel] 

 
On the Project tab, click on 
Move Project in the 
Schedule group to see the 
Move Project dialog box 

 
Click on the drop arrow next 
to the date and select 
[Today] to use the current 
date as the new start 

 
Click on [OK] 

 
On the Project tab, click on 
Project Information in the 
Properties group to view 
the new start date 

 
Click on [Cancel] 

 

When you are working with a project it is 
important to set a start date. If the project is 
delayed in starting, or perhaps you are building a 
new project from an existing project file, you can 

quickly move the start date using the Move 
Project option in the Schedule group on the 

Project tab. 

2 

5 

For Your Reference… 

To move a project’s start date: 

1. Click on the Project tab, then click on Move 
Project in the Schedule group 

2. Set the appropriate date, then click on [OK] 

Handy to Know… 

 You don’t have to use today’s date as the 
start date. You can type any date you like in 
the Move Project dialog box. 

6 
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CHAPTER 5 PROJECT TRACKING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
INFOCUS 

Once you have entered your tasks and resources and created a 
project schedule, you are ready to start tracking the progress of 
your project. 

As a project manager you will need to monitor expenditure to see if 
you are exceeding the limits, and monitor the tasks to see whether 
they are in front of or behind your plan. Project can help with these 
activities. 

Once the project has been scheduled you are ready to commit it to 
a baseline or plan. 

The baseline becomes a yardstick against which actual 
performance can be measured and will provide the foundation for 
updating the current schedule relying on progress to date. 

Once the project has been committed to a plan, Project will provide 
you with three sets of data to work with: a baseline, actual data and 
current data. 

 

In this session you will: 

 learn how to create a baseline 

 learn how to automatically update actual progress 

 learn how to manually update project progress 

 learn how to enter delayed tasks 

 learn how to track actuals on the Gantt Chart 

 learn how to track actuals using the Tracking Box 

 learn how to view task slippage. 
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CREATING A BASELINE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p
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n

 

F
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 Before starting this 

exercise you MUST open 
the file Tracking_1.mpp... 

 
Click on the View tab, 
then click on Other 
Views in the Task Views 
group and select Task 
Sheet to display this view 

 
On the View tab, click on 
Tables in the Data group 
and select Variance to 
display this table 

 
Click on the Project tab, 
then click on Set 
Baseline in the 
Schedule group and 
select Set Baseline to 
display the Set Baseline 
dialog box 

 
Click on [OK] to copy the 
data from the schedule 
columns to the baseline 
columns 

 
On the Project tab, click 
on Project Information 
in the Properties group 
to display the Project 
Information dialog box, 
then click on [Statistics] 

The current and baseline 
dates are identical – for 
now… 

 
Click on [Close] 

 

Once you are happy with the task allocation and 
resource levelling of your project you can 
commit it to a baseline plan. Creating a baseline 
is simply a matter of transferring information from 

the current schedule fields to special baseline fields 
where the data will not change. This then provides 
you with a fixed set of data that can be used to 
measure the performance of the project schedule. 

3 

For Your Reference… 

To set a baseline: 

1. Click on the Project tab, then click on Set 
Baseline in the Schedule group and select 
Set Baseline 

2. Click on [OK]  

Handy to Know… 

 The Variance table will highlight differences 
(variances) between the baseline and actuals 
when they are entered. 

4 

5 
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AUTOMATICALLY UPDATING TASKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the previous 
file with this exercise, or 
open the file 
Tracking_2.mpp... 

 
Click on the View tab, then 
click on Tables in the Data 
group and select Tracking 
to display the Tracking table 

 
Click on Create 
architectural plans under 
Planning, then hold down 

 and click on Planning 

Completed to select the 
Planning tasks 

 
Click on the Project tab, 
then click on Update 
Project in the Status group 
to display the Update 
Project dialog box 

 
Click on the date, type 
27/6/19, then click on 
Selected tasks to select it 

 
Click on [OK] 

Notice that only the first 2 
tasks are 100% completed… 

 
On the Project tab, click on 
Project Information in the 
Properties group, then click 
on [Statistics] to see how 
much of the project is 
marked as completed 

 
Click on [Close] 

 

Once the baseline has been created you are 
ready to start entering actual information. There 
are a variety of ways of doing this. In some 
situations, your tasks will have performed exactly 

as planned and you can get Project to convert the 
scheduled data into the actual data. This is by far 
the easiest way to update the tracking of a project. 

2 

4 

For Your Reference… 

To automatically update actuals: 

1. Select the tasks to update 

2. Click on the Project tab, then click on 
Update Project in the Status group 

3. Enter a date, specify selected tasks only, 

then click on [OK]  

Handy to Know… 

 When working with a real project, you would 
begin tracking the project as it commenced 
and in real time rather than setting a future 
date. 

5 

6 

Order materials is only 38% complete as it is scheduled to end 
on 3/7/2019. Since we updated the schedule to 27/6/2019, 
Project has marked this task as only 38% complete. 
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MANUALLY UPDATING TASKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To update the tracking of a task you can enter a 
value into one of a number of fields such as Start 
Date, End Date, % Comp, Act Dur, Rem Dur, and 
Project will then calculate the amount of work 

done. This provides you with a great deal of 
flexibility in how you track the progress of tasks. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file 
Tracking_3.mpp... 

 
Under Planning, click in the 
% Comp column for Order 
materials, then type 100 

and press   

 
Type 100 in % Comp for 
Planning Completed, then 
press   

 
Type 100 in % Comp for 

Site Works, then press  

Notice how all of the 
subordinate tasks are also 
marked as completed… 

 
Click in % Comp for 
Building Construction, 
then type 40 and press  

to see how the update is 
applied 

Calculations also work in 
reverse where the summary 
is updated as a subordinate 
is changed… 

 
Click in % Comp for Erect 
steelwork, then type 100 

and press  

Notice how the % Comp for 
Building Construction 
updates… 

 
Type 100 in % Comp for 

Erect wall and press  

 

1 

3 

For Your Reference… 

To manually update actuals: 

1. Change the view to the Tracking table 

2. Click in % Comp of the desired task and 
enter a value  

Handy to Know… 

 If you enter a value in a summary task % 
Comp field, Project will apply a percentage to 
the dependent sub-tasks. Alternatively, if you 
enter a value in the % Comp field of the 
sub-tasks, Project will apply a percentage to 
the summary task. 

4 

6 
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ENTERING DELAYED TASKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the 
previous file with this 
exercise, or open the 
file Tracking_4.mpp... 

 
Under Building 
Construction, click on 
NA in Act. Start for 
Install roofing 
superstructure 

This task was 
scheduled to commence 
Wed 22/1, but has been 
delayed to Mon 27/1… 

 
Type 27/1/20 and press 

  

A message box displays 
notifying you that this 
causes a scheduling 
conflict… 

 
Click on [OK] 

 
Click in % Comp for 
Install roofing 
superstructure, then 
type 100 and press   

 
Click on the View tab, 
then click on Tables in 
the Data group and 
select Variance to see 
where the tasks are 
slipping behind the 
schedule 

 

Projects are often more complicated than our 
case study. You may find that many of your tasks 
aren’t started or completed according to plan. 
You can type actual dates into the project and 

Project will take this detail and update the current 
status to provide you with an up-to-date schedule. 
Sometimes, however, you may find problematic 
consequences as a result of slippage in tasks. 

1 

2
1 

For Your Reference… 

To enter delayed actuals: 

1. Display the Tracking table 

2. Type the delayed start into the Act. Start 
column of the task  

Handy to Know… 

 The Variance table will compare the actual 
start and finish to those recorded in the 
baseline of the project. The variance will then 
be reported as days in the variance columns. 

5 

4 
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TRACKING ACTUALS ON A GANTT CHART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
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e
 Continue using the previous file 

with this exercise, or open the 
file Tracking_5.mpp... 

 
Click on the View tab, then click 
on Gantt Chart in the Task 
Views group 

 
Under Building Construction, 
click on Install roof retracting 
mechanism, click on the Task 
tab, then click on Scroll to Task 
in the Editing group to display 
the Gantt bar for this task 

 
On the Task tab, click on 100% 
Complete in the Schedule 
group to mark the task as 
completed – if a message box 
displays, click on [OK] 

 
Click on Erect seating tiers 
under Building Construction, 
then on the Task tab click on 
25% Complete in the Schedule 
group – if a message box 
displays, click on [OK] 

Notice the progress line 
displayed in the task’s bar… 

 
On the Task tab, click on 50% 
Complete, then click on 75% 
Complete 

 
Click on the Project tab, click on 
Project Information in the 
Properties group, then click on 
[Statistics] to see how much is 
complete now 

 
Click on [Close] 

 

For Your Reference… 

To enter actuals on a Gantt chart: 

1. Display a Gantt Chart, then click on the 
Task tab  

2. Click on any of the percentage completed 
commands in the Schedule group 

Project allows you to enter actual data on a Gantt 
Chart or other graphic view as well as in a sheet 
view. You can do this in a couple of ways. Project 
has special Tracking tools that allow you to 

quickly update the progress of a task. Alternatively, 
you can enter actual data in the Gantt Chart by 
dragging the mouse along the task bar you wish to 
update. 

2 

3 

Handy to Know… 

 As a task is being tracked, the Gantt Chart 
timeline will display a bar within the timeline 
bar to show how much of the task is 
completed. Also, tasks that are 100% 
completed are no longer critical and are 
therefore no longer on the critical path. 

4 
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USING THE TRACKING BOX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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e

 

F
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Continue using the 
previous file with this 
exercise, or open the file 
Tracking_6.mpp... 

 
Click on Erect seating 
tiers under Building 
Construction 

 
Click on the Task tab, 
then click on the drop 
arrow for Mark on Track 
in the Schedule group 

 
Select Update Tasks to 
display the Update 
Tasks dialog box 

 
Click on NA in Finish, 
type 28/2/20, then click 
on [OK] 

This task actually 
finished a few days 
ahead of schedule, 
which helped the 
scheduling problem 
created by a task that 
started later than 
scheduled 

 

For Your Reference… 

To update actuals using the Tracking Box: 

1. Click on the task that you want to update 

2. Click on the Task tab, then click on the drop 
arrow for Mark on Track and select Update 
Tasks 

3. Type a finish date, then click on [OK]  

Project allows you to perform many tasks by 
using dialog boxes. For example, when working 
with tasks you can double-click to display the 
Task Information dialog box. The Update Tasks 

dialog box provides a convenient way of updating 
the progress of a specific task when tracking your 
project. 

2 

3 

Handy to Know… 

 The Update Tasks dialog box is handy for 
entering a variety of information for tracking a 
task. You can use it to enter dates, percent 
completed and actual durations. 

4 
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VIEWING TASK SLIPPAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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Continue using the 
previous file with this 
exercise, or open the file 
Tracking_7.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Gantt Chart in 
the Task Views group 

 
Select Tracking Gantt 
to see a variation on the 
Gantt Chart showing 
slippage timelines 

 
In the Gantt chart scroll 
to and click on Fit Out, 
click on the Task tab, 
then click on Scroll To 
Task in the Editing 
group to display the 
relevant tasks in the 
timeline 

 
Click on the View tab, 
then click on Other 
Views in the Task 
Views group and select 
Task Sheet to display 
this view 

 
On the View tab, click on 
Tables in the Data group 
and select Variance 

 
Click on the drop arrow 
for Gantt Chart in the 
Task Views group, then 
select Gantt Chart to 
see the normal chart 
again 

 

The plan in a project is the baseline that was 
originally defined. There are a number of ways of 
seeing how the project is progressing according 
to the original baseline. You can see the 

comparison to baseline through the Tracking Gantt 
view. This chart shows two bars for each task. One 
bar represents the original baseline, while the other 
represents the revised schedule. 

1 

For Your Reference… 

To view task slippage: 

1. Click on the View tab, then click on the drop 
arrow for Gantt Chart and select Tracking 
Gantt 

2. Change the view to a Task Sheet and 
change the table to a Variance table  

Handy to Know… 

 You can display the original start and end 
dates for tasks and compare them to the 
revised schedule in a Variance table. This 
table also shows the number of days that 
each task has slipped from its original 
baseline dates. 

5 

3 
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CHAPTER 6 PROJECT VIEWS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
INFOCUS 

The main way of displaying your data with Project is with views and 
there are really many more options and variations and flavours here 
than you may first perceive. 

Views allow you to juxtapose tasks and resources. For example, 
you can choose a view that shows tasks, or one that shows 
resources, another that shows tasks and the resource required for 
each task, or another that shows resources and the tasks that each 
is working on. 

In this session you will: 

 gain an understanding of project views 

 learn how to work with the standard built-in views in 
Project 

 learn how to split the views on the screen 

 learn how to create a custom view 

 learn how to create a custom split view 

 learn how to display custom views 

 learn how to display views on the view menus 

 learn how to save the current settings as a new view 

 learn how to delete unwanted views from a project 

 learn how to keep views local 

 learn how to work with multiple project files 

 learn how to hide project files that are currently open. 
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UNDERSTANDING PROJECT VIEWS 
 

 

 

 

  

 

Whenever you are working in Project, you are 
viewing your project data. There are different 
types of views – for example you may be viewing 
tasks or resources, you may have a full screen 

view or a split screen view. Options for changing 
views can be found on the Task tab, the Resource 
tab, as well as the dedicated View tab on the 
ribbon.  

Built-In Project Views 

Project contains 27 different built-in views for you in its default mode. Seven of these views are available 
from the Task Views and Resource Views groupings on the View tab, while the full 27 are available 
from the More Views dialog box. Here is a list of the 27 views – the ones marked with a (Task) or 
(Resource) are accessible directly from the View tab of the ribbon. 

Bar Rollup  Multiple Baselines Gantt Task Details Form 

Calendar (T) Network Diagram  (T) Task Entry 

Descriptive Network Diagram Relationship Diagram Task Form 

Detail Gantt Resource Allocation Task Name Form 

Gantt Chart (T) Resource Form Task Sheet 

Gantt with Timeline Resource Graph Task Usage (T) 

Levelling Gantt Resource Name Form Team Planner (R) 

Milestone Date Rollup Resource Sheet (R) Timeline 

Milestone Rollup Resource Usage (R) Tracking Gantt 

Components of a View 

Views are presented either in a tabular format (similar to a spreadsheet screen) or in a form style. 
These are the macro or big-ticket items that views are comprised of.  

There are also micro items that determine how or what data is displayed in the sheets or forms. These 
are tables, filters, groups and layouts (in the case of forms). 

Split or Combination Views 

Project actually allows you to display a full-screen view or a split-screen view. If you are interested only 
in tasks or resources, you would most likely use a full-screen view. However, if you want to work with 
both tasks and resources at the same time, a split-screen view is very useful. 

A split-screen view divides the screen horizontally and is easily created using the options in the Split 
View group on the View tab. Here you can nominate which view you’d like for the top split (also known 
as the primary view) and which for the bottom (known as the details view). When the screen is split, a 
dividing bar that separates the top from the bottom can be dragged up or down to make either view 
larger or smaller than the other. 

Custom Views 

There’s a lot you can change when viewing your project. Should you find that you prefer working with a 
certain view, with either a full-screen or split-screen layout, with tables and filters that hit just the right 
buttons, then you can opt to save this view as a custom view. The custom view will be added to the 
More Views dialog box where you can access it again at any time. 

Project Templates 

Like most other software applications, a project file is based upon a template. Unless you specify 
otherwise your project will be created using the Global template. Any custom views that you create will 
be placed in this template so that the custom view can be used with other project files that you develop. 
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The standard views that are built into Project are 
really quite extensive and allow you to view the 
tasks and resources that make up your project in 
many different ways. Most are single screen 

while some are split screen. These views can be 
accessed from the Task, Resource, or View tabs 
on the ribbon. With most of them you’ll need to 
open the More Views dialog box.  

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

you MUST open the file 
Views_1.mpp… 

 
Under the Plans and Site 
summary task click on the 
Create Site Plans task 

 
Click on the View tab, then 
click on Calendar in the 
Task Views group 

 
Click on the next month  

and previous month  
buttons several times to 
scroll through the months 

 
On the View tab, click on 
Resource Sheet in 
Resource Views to see the 
resources used in the 
project 

 
On the View tab, click on 
Other Views in the 
Resource Views group 
and select More Views to 
display the More Views 
dialog box 

Notice that the current view 
is selected in the list… 

 
Scroll to and click on Task 
Sheet, then click on 
[Apply] 

 
On the View tab, click on 
Gantt Chart in Task Views 
to return to the Gantt Chart 
view 

 

2 Calendar view shows the tasks of a project as bars overlaid on a calendar 

5 

For Your Reference… 

To display standard views: 

1. Click on the View tab 

2. Click on Other Views in the Resource 
Views group and select More Views 

3. Scroll to and click on the desired view, then 

click on [Apply]  

Handy to Know… 

 It is recommended that you try all of the 
views listed in the More Views dialog box, as 
you may find a view that is more useful than 
you thought it would be. 
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CREATING SPLIT VIEWS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or 
open the file Views_1.mpp... 

 
Ensure that the Gantt Chart 
view is currently active 

 
Click on the View tab, then 
click on Details in the Split 
View group so it appears 
ticked 

 
On the View tab, click on 
the drop arrow for Task 
Form in the Split View 
group and select Resource 
Sheet in the lower view 

 
Click on the Lay 
Foundations task under 
Plans and Site  to see the 
resources required for this 
task 

 
On the View tab, click on 
Other Views in the Task 
Views group and select 
Task Sheet to see a task 
sheet view in the top pane 

 
Right click on RESOURCE 
SHEET at the left in the 
lower pane and select 
Resource Usage to see a 
resource usage in the lower 
pane 

 
On the View tab, click on 
Details in the Split View 
group to remove the tick, 
then click on Gantt Chart in 
the Task Views group 

 

In Project you can split your screen so that it 
shows two views concurrently. When you have 
two views the screen is split into an upper pane 
and a lower pane. Only one pane can be active 

at any time and a pane is made active by clicking 
anywhere within it. The name of a view in a pane 
appears at the left and the writing of the active 
pane will normally appear in green. 

2 Here the Gantt Chart has remained in the top pane and a Task Form 
has appeared in the lower pane… 

3 

For Your Reference… 

To display a split screen: 

1. Click in the Details tick box in the Split View 
group on the View tab 

2. Click on the drop arrow and select the 
desired view for the lower pane  

Handy to Know… 

 In split view the options on the Format tab 
on the ribbon change according to the pane 
that is currently active. The options on the 
left on the View tab work only on the top 
pane irrespective of which pane is active. 

4 

Here the Gantt Chart remains in the top pane but the Task Form in 
the lower pane is replaced by the Resource Sheet view… 
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CREATING A CUSTOM VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7 

A view is made up of a screen layout, a table, a 
group, and a filter. The existing views in Project 
have all been created with these elements. You 
can create your own custom views in Project by 

specifying in the Define New View dialog box 
which of these elements you’d like. Custom views 
can be saved so that you can display them at any 
time in the future. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Views_1.mpp... 

 
Click on the View tab, then 
click on Other Views in the 
Task Views group and 
select More Views to 
display the More Views 
dialog box 

 
Click on [New] to display 
the Define New View 
dialog box 

 
Click on Single View, then 
click on [OK] to display the 
View Definition dialog box 

 
Type Cost Gantt in Name 
and ensure that Gantt 
Chart is selected in Screen 

 
Click on the drop arrow for 
Table and select Cost, 
click on the drop arrow for 
Group and select No 
Group, then click on the 
drop arrow for Filter and 
select All Tasks 

 
Click on [OK] to return to 
the More Views dialog box 

Notice that the custom view 
appears in the box… 

 
Ensure Cost Gantt is 
selected, then click on 
[Apply] to see the new 
view 

 

2 

3 

5 

For Your Reference… 

To create a custom view: 

1. Click on the View tab, then click on Other 
Views and select More Views 

2. Click on [New], click on Single View, then 
click on [OK] 

3. Enter the appropriate settings 

Handy to Know… 

 The title bar of the View Definition dialog 
box indicates that the view is being created 
in the current project file. The Organiser 
button on the More Views dialog box allows 
you to copy this view to other project files. 

6 
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CREATING A CUSTOM COMBINATION VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Views_2.mpp... 

 
Click on the View tab, 
then click on Other 
Views in the Resource 
Views group and select 
More Views to display 
the More Views dialog 
box 

 
Click on [New] to display 
the Define New View 
dialog box, click on 
Combination View, then 
click on [OK] 

 
Type Resource Costs in 
Name 

 
Click on the drop arrow 
for Primary View and 
select Resource Sheet 

 
Click on the drop arrow 
for Details Pane and 
select Cost Gantt 

 
Click on [OK] to return to 
the More Views dialog 
box, ensure Resource 
Costs is selected, then 
click on [Apply] 

 
Click on the various 
resources in the top pane 
and study their various 
costs in the Details pane 
at the bottom 

 

For Your Reference… 

To create a custom split view: 

1. Click on the View tab, then click on Other 
Views and select More Views 

2. Click on [New], click on Combination View, 
then click on [OK] 

3. Enter the appropriate settings  

Project allows you to create both single-screen 
custom views and split-screen custom views. 
When you create a single-screen custom view 
you can specify which screen, filter, group, and 

table to use. When you specify a split-screen view 
you can only select the view screen layout to use in 
the upper and lower panes.  

2 

5 

Handy to Know… 

 Once a custom combination view has been 
created, it can also be selected from the 
Details settings in the Split View group on 

the View tab. 

With this custom combination view, when a resource is selected in the 
top pane, all of the tasks and associated task costs for that resource will 
appear in the bottom pane… 

6 
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USING CUSTOM VIEWS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or 
open the file Views_3.mpp... 

 
Click on the View tab, then 
click on Details in the Split 
View group so it appears 
unticked – this will ensure 
that we have a single screen 
view 

 
Click on the drop arrow for 
Gantt Chart in the Task 
Views group to display a 
menu of views 

 
Select Cost Gantt to see 
the custom Cost Gantt view 

 
On the View tab, click on 
the drop arrow for 
Resource Sheet in the 
Resource Views group to 
display a menu of resource 
views 

 
Select Resource Costs to 
display the custom split-
screen view 

 
On the View tab, click on 
Details in Split View so it 
appears unticked 

 
On the View tab, click on 
Other Views in the Task 
Views group and select 
More Views 

 
Scroll up to and click on 
Cost Gantt, then click on 
[Apply] 

 

For Your Reference… 

To display a custom view: 

1. Click on an appropriate resource or task view 
on the View tab that will display a menu of 
views 

2. Click on the desired custom view  

Once custom views have been created they are 
ready for use. When a custom view is created, 
the Show in menu setting in the View Definition 
dialog box is automatically on, which means that 

the view should appear in either the Resource or 
the Task menus. If you can’t find the custom view 
on the menu it will always appear in the More 
Views dialog box.  

2 

4 

Handy to Know… 

 If the custom views have not appeared in the 
menus (as shown above), the Show in 
menu setting must have been unticked when 
the custom view was being defined. 

 Remember, if you can’t find a view on the 
menu it will always be in the More Views 
dialog box. 
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CUSTOMISING THE VIEW MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the 
file Views_3.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Gantt Chart in 
the Task Views group 

 
Select More Views to 
display the More Views 
dialog box 

 
Click on Detail Gantt, 
then click on [Edit] to 
display the View 
Definition dialog box 

 
Click on Show in menu 
so it appears ticked, 
then click on [OK] 

 
Repeat steps 3 and 4 
for the following: 

Gantt with Timeline 
Levelling Gantt 
Multiple Baselines Gantt 

 
Click on [Close] to 
close the More Views 
dialog box 

 
On the View tab, click 
on the drop arrow for 
Gantt Chart to see that 
these views now appear 
on the menu 

 
Select Gantt Chart 

 

For Your Reference… 

To put views on the menu: 

1. Click on the view in the More Views dialog 
box, then click on [Edit] 

2. Tick the Show in menu setting to see the 
view on the menu 

3. Click on [OK]  

The View Definition dialog box is used to create 
custom views. But it can also be used to make 
changes to existing views in a project. One of the 
settings on the dialog box, Show in menu, 

determines whether the view is displayed in a 
menu list on the ribbon. You can use this setting to 
perform a rudimentary customisation of the menus 
so that they show only the views you want.  

3 

7 

Handy to Know… 

 Views can be removed from the menu again 
simply by unticking the Show in menu 
setting in the View Definition dialog box. 

 Views where the primary screen is based on 
tasks will appear on Task menus, while ones 
with resource primary screens will appear in 
Resource menus. 
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SAVING AN EXISTING VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Views_4.mpp... 

 
Click on the View tab, then 
click on the drop arrow for 
Gantt Chart in the Task 
Views group and select Gantt 
Chart 

 
On the View tab, click on the 
drop arrow for Tables in the 
Data group and select Work to 
use the Work table in the view 

 
Click and drag the table divider 
across until the first four 
columns are clearly visible 

 
On the View tab, click on the 
drop arrow for Gantt Chart in 
the Task Views group and 
select Save View to display 
the Save View dialog box 

 
Ensure Save as a New View 
is selected, type Gantt with 
Work, then click on [OK] 

 
On the View tab, click on the 
drop arrow for Gantt Chart in 
the Task Views group and 
notice that the new view 
appears 

 
Select Gantt Chart, then click 
on the drop arrow for Tables in 
the Data group and select 
Entry to restore the original 
table to this view 

 

For Your Reference… 

To save an existing view to a new view: 

1. Define the screen elements in the way you 
wish 

2. On the View tab, click on the drop arrow for 
Gantt Chart and select Save View 

3. Type a name for the view, then click on [OK]
  

Custom views can be created by manipulating 
settings in the View Definition dialog box. 
However, the downside of this is that you can’t 
see what these changes are doing until you 

actually apply the custom view. Project allows you 
to save all of the settings currently on your screen 
into a custom view – this process effectively 
allows you to prototype a view.  

3 

4 

6 

Handy to Know… 

 The currently active view will appear with a 
tick when the menu is displayed. 
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DELETING UNWANTED VIEWS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or 
open the file Views_5.mpp... 

 
Click on the View tab, then 
click on Other Views in 
Task Views and select 
More Views 

 
Click on [Organiser] to 
display the Organiser dialog 
box 

 
Click on Cost Gantt in the 
right pane, then click on 
[Delete] 

A warning message is 
displayed… 

 
Click on [Yes] 

Notice that the view still 
appears in the Global 
template even though it has 
been deleted from the 
project file on the right… 

 
Click on Cost Gantt in the 
left pane, click on [Delete], 
then click on [Yes] 

 
Click on [Close] to close the 
Organiser, then click on 
[Close] to close the More 
Views dialog box 

 
On the View tab, click on the 
drop arrow for Gantt Chart 

The Cost Gantt view no 
longer appears in the menu 
of options 

 

Custom views can be created for permanent or 
temporary use. The problem is that once you get 
the hang of custom views there is a good chance 
you’ll readily and quickly create them for all forms 

of usage. There comes a time, however, when 
some management and maintenance is required. 
You can delete unwanted views in Project through 
the special Organiser facility. 

2 This dialog box shows the views in the Global template on the left and in 
the current project on the right. Unless you’ve specified otherwise new 
views have been created globally – which means they’ll appear in all 
project files, including the one in which they were created… 

For Your Reference… 

To delete a view: 

1. Click on the View tab, click on Other Views 
and select More Views, then click on 
[Organiser] 

2. Click on the name of the view, then click on 

[Delete]  

Handy to Know… 

 When you create a custom view it is 
automatically added by Project to the global 
template so that it can immediately be used 
by other projects you create. You must 
remember to delete it from the current project 
as well as the global template if you no 
longer need that view. 

4 
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KEEPING NEW VIEWS LOCAL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Views_5.mpp... 

 
Click on the File tab, 
then click on Options to 
display the Project 
Options dialog box 

 
Click on the Advanced 
tab at the left 

 
Scroll to the Display 
settings 

 
Click on Automatically 
add new views, tables, 
filters, and groups to 
the global so it appears 
unticked 

 
Click on [OK] 

 

For Your Reference… 

To keep views local: 

1. Click on the File tab, then click on Options 

2. Click on the Advanced tab 

3. Un-tick Automatically add new views, 
tables, filters, and groups to the global  

Project automatically saves new views, tables, 
filters, and groups to the global template so that 
they are available to other projects you create. If 
you are working with other people, however, this 

process can cause problems as each one of you 
applies your own custom features to Project. The 
automatic saving to the global template can be 
switched off.  

Handy to Know… 

 If you are sharing your copy of Project with 
other users, you should keep your own 
views, tables, filters, etc. local. Local just 
means that they will be saved to your file 
rather than to the global template. 

4 
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WORKING WITH MULTIPLE FILES 
 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

The normal way to open files in Project is via the 
Open command on the File tab. Theoretically 
you can have up to 50 files open at one time. 
When multiple files are opened they can be 

managed from the Windows group of commands 
on the View tab. Here you can switch between 
open project files and arrange them so that several 
can be seen on screen. 

Try This Yourself: 

 

Before starting this 
exercise use the Close 
command on the File 
tab to close all project 
files that are currently 
open... 

 
Use the Open 
command in the 
Backstage to open 
Airfield.mpp, 
Bridge.mpp, and 
Highway.mpp  

 
Click on the View tab, 
then click on Switch 
Windows in the 
Window group to see a 
list of open project files 

 
Click on 2 Bridge.mpp 
to switch to this file 

 
Click on Arrange All in 
the Window group to 
see all of the open 
projects on the screen 

 
Click on the title bar of 
the Airfield project to 
make it the active 
project 

 
Click on the maximise 
button of the Bridge 
project to make it the 
sole occupier of the 
screen 

 

2 

4 

For Your Reference… 

To switch between open project files: 

1. Click on the View tab, then click on Switch 
Windows in the Window group 

2. Click on the desired project 

Handy to Know… 

 There can only be one active project at any 
time. This is the project that the commands 
on the ribbon act upon. If there are several 
projects visible on the screen, a small Project 
icon will appear in the title bar of the active 
file and its file name will be black. The file 
name for the other files will be a paler grey. 
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HIDING OPEN FILES 
 

 

 

 

 

  

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

It might sound a bit strange to open a file and 
then want to hide it from view. However, hiding 
files allows you to have files containing sensitive 
data such as pay rates open for use but hidden 

from view. This is handy when information and data 
is linked between files and where one file uses the 
data from another, such as with a resource pool 
file. 

Try This Yourself: 

 
Continue using the previous file 
with this exercise… 

 
Ensure the three files 
Airfield.mpp, Highway.mpp, and 
Bridge.mpp are currently open 

 
Click on the View tab, then click 
on Switch Windows in the 
Window group and select 1 
Airfield.mpp to make it the active 
window 

 
On the View tab, click on Hide in 
the Window group and select 
Hide to hide the active window 

The Airfield project will disappear 
from view and will be replaced by 
another file as the active 
window… 

 
On the View tab, click on Switch 
Windows in the Window group 
to see which windows are 
available to you now 

 
Select 2 Highway.mpp 

 
On the View tab, click on Hide in 
the Window group and select 
Unhide to display the Unhide 
dialog box 

 
Ensure that Airfield is selected, 
then click on [OK] to see the file 
again 

 
Use the Close command on the 
File tab to close all of the project 
files that have been opened 

 

2 

4 

6 

For Your Reference… 

To hide a project file: 

1. Open the file and view it on the screen 

2. Click on the View tab, then click on Hide in 

the Window group and select Hide 

Handy to Know… 

 The Switch Window command does not list 
files that have been hidden. 
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NOTES: 
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CHAPTER 7 TABLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
INFOCUS 

Tables in Project allow you to see the resources and tasks in a 
project in a tabular format in much the same way as you see data in 
a spreadsheet. 

In this session you will: 

 learn how to explore and dissect the tables that are in 
Project 

 learn how to create a custom table from scratch 

 learn how to add fields to a table using the Add New 
Columns feature 

 learn how to add fields to any position in a table using the 
Insert Column command 

 learn how to quickly add simple custom fields 

 learn how to format fields in a table 

 learn how to create a custom field with a lookup table 

 learn how to enter data into a custom table 

 learn how to use a hyperlink field. 
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EXPLORING TABLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Project stores its data in two data tables – one 
for tasks and the other for resources. Options on 
the View tab allow you to see data from these 
tables. Both of these tables have many columns 

(or fields) of data. To make it easier to see the 
data, these two tables have been broken down into 
a series of smaller tables, each of which includes 
only a handful of the available columns. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this 

exercise you MUST open 
the file Tables_1.mpp… 

 
Click on the View tab, 
then click on Tables in 
the Data group to see a 
list of some of the other 
tables that are available 

 
Select Cost to see only 
fields relevant to costs 

 
Click and drag the divider 
line to the right until Add 
New Column is in view 

 
On the View tab, click on 
Tables in the Data group 
and select More Tables 
to display the More 
Tables dialog box 

Here you can view all of 
the available tables… 

 
Ensure that Cost is 
selected, then click on 
[Edit] to display the 
Table Definition dialog 
box 

 
Spend a few moments 
studying the options here 

 
Click on [Cancel] to 
close the Table 
Definition dialog box 

 
Click on [Cancel] to 
close the More Tables 
dialog box 

 

3 

4 

For Your Reference… 

To display a table in a project: 

1. Click on the View tab, then click on Tables 
in the Data group 

2. Select on the desired table  

A quick method for 
displaying the available 
tables and More Tables 
command is to right-click 
on the Select All cell in 
the top left corner of the 
table. 

Handy to Know… 

 The Add New Column heading in a table 
allows you to add another field (column) to 
that table. If you do this the field will be 
added to the right of the current fields and a 
new Add New Column heading will appear 
allowing you to add yet another column. 

5 
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CREATING A NEW TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can create your own custom table from 
options available on the More Tables dialog box. 
You can create a new table from scratch as we 
will do here, or you can copy an existing table 

and tweak it to do the specific things you need. Any 
table that you create can be included on the menu 
system so that it can easily be selected when 
required.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Tables_2.mpp... 

 
Click on the View tab, 
then click on Tables in 
the Data group and select 
More Tables 

 
Click on Resource, then 
click on [New] to display 
the Table Definition 
dialog box 

 
Type &Personal Details 
in Name 

 
Click in Field Name on 
the first line to display a 
drop arrow 

 
Click on the drop arrow, 
press i to move to the first 
field starting with this 
letter, then select ID 

 
Click on Auto-adjust 
header row heights so it 
appears ticked 

 
Click on Show ‘Add New 
Column’ interface so it 
appears ticked 

This makes it easy to add 
new columns to the 
table… 

 
Click on [OK] to return to 
the More Tables dialog 
box, then click on [Close] 

 

2 You can display your new table in the Table drop down in the Data 
group by clicking on Show in menu, as shown here. All custom tables 
will appear at the top of the list under Custom. 

For Your Reference… 

To create a new table from scratch: 

1. Click on the View tab, then click on Tables 
in the Data group and select More Tables 

2. Click on Task or Resource, then click on 

[New]  

Handy to Know… 

 The ampersand (&) is used in the name so 
that if you decide to show the table in the 
menu the letter immediately following the 
ampersand will appear with an underline. 
This allows the table to be selected using the 
keyboard. 

You can create a new table by copying an existing one and then editing 
it as desired. To do this, display the table you wish to copy, then click on 
Table and click on Save Fields as a New Table. The newly created table 
will be displayed. To edit it, click on Table, click on More Tables, then 
click on [Edit] to display the Table Definition dialog box. 

7 
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ADDING FIELDS USING ADD NEW COLUMN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

You can add fields to a table through the Table 
Definition dialog box. This is handy if you have a 
sound idea of what you want in your table and 
also want to alter things such as default column 

widths. However, a more interactive approach to 
adding fields to a table is through the Add New 
Column interface that appears when a table is on 
display which adds columns to the end of the table.   

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the 
file Tables_3.mpp... 

 
Click on the View tab, 
then click on 
Resource Sheet in 
Resource Views 

 
Click on Tables in the 
Data group and select 
More Tables 

 
Click on Personal 
Details in the list box, 
then click on [Apply] 
to see this table 

 
Click on the drop 
arrow for Add New 
Column, then press n 
to see fields beginning 
with that letter 

 
Select Name 

Because the Name 
field is used in several 
tables and data has 
already been added to 
it, it also appears in 
our new table… 

 
Repeat steps 4 and 5 
and add the following 
fields:  

Email Address 

Hyperlink 

 

2 

3 4 

5 

For Your Reference… 

To add fields to a table using Add New Column: 

1. Click on the drop arrow for Add New 
Column 

2. Scroll to and click on the desired field  

Handy to Know… 

 The Adding New Column command inserts 
the fields with their properties. You can 
quickly check or alter these properties, if 
needed, by right-clicking on the column 
heading and selecting Field Settings. Here 
you can alter properties such as the title, 
width, and title and data alignment. 

6 
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ADDING FIELDS USING INSERT COLUMN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the 
file Tables_4.mpp... 

 
Click on the View tab, 
then click on Tables in 
the Data group and 
select More Tables 

 
Ensure Personal 
Details is selected, 
then click on [Apply]  

Let’s insert two columns 
between Name and 
Email Address… 

 
Right-click on the Email 
Address column 
heading to display the 
shortcut menu, then 
select Insert Column 
to insert a new column 

The new column will 
always be inserted to 
the left of the selected 
column… 

 
Type g, then select 
Group to insert this 
column 

 
Repeat steps 3 and 4 to 
insert Standard Rate to 
the left of Email 
Address 

 

For Your Reference… 

To add a field to a table: 

1. Right-click on the heading of the column to 
the right of where you want to insert the new 
field 

2. Click on Insert Column 

3. Type the first character of the field name, 
then click on the desired field 

Although adding fields using the Add New 
Column feature is easy, it does mean that you 
have to enter the columns in the order in which 
you wish them to be displayed in the table. If 

you’ve forgotten a field or simply want to insert 
additional fields between other columns in your 
table, you can use the Insert Column command to 
insert a field to the left of a selected column. 

3 

4 

5 

Handy to Know… 

 To insert a field using the ribbon, click on the 
header of the column that is to the right of 
where you wish to insert the new column, 
click on Resource Sheet Tools: Format tab, 
then click on Insert Column in the Columns 
group. Type the first letter of the field and 
then click on the desired field. 
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ADDING SIMPLE CUSTOM FIELDS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Tables_5.mpp... 

 
In the Personal Details 
table in the Resource 
Sheet, right-click on the 
Hyperlink column 
header and select Insert 
Column 

 
Type t and select Text1 
to insert this custom 
column 

 
Repeat steps 1 and 2 to 
insert Flag1 then Text2 
to the left of the 
Hyperlink column, as 
shown 

Notice that No has been 
inserted into the Flag1 
field as the default 
value. This means that 
when you wish to flag 
one of the tasks for 
further action or 
identification of some 
sort, you can simply 
select Yes in that task 

 

As well as standard built-in fields, Project 
provides several different types of custom fields 
that you can include in your project. Here we will 
insert two commonly used types. Firstly, we’ll add 

two text fields which can store up to 255 
characters of custom text information. We’ll also 
add a flag field which will let us mark specific tasks 
by adding either Yes or No to the task information.  

2 

3 

For Your Reference… 

To add custom fields: 

1. Right-click on the heading of the column to 
the right of where you want to insert the new 
field 

2. Click on Insert Column 

3. Type the first character of the custom field 
name, then select the desired field 

Handy to Know… 

 The Text and Flag fields are special custom 
fields that can be used for whatever 
purposes you like. Text fields store custom 
text (alphanumeric) about tasks, resources or 
assignments, while the flag fields have only 
two possible values – Yes or No. Project 
provides 30 text fields and 20 flag fields. 
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As well as specifying which fields (columns) you 
want to see in your table, you can also specify 
how you want those fields presented. For 
example, you can specify the default width for 

the field, its alignment (left, right, centre), and its 
title. The title is particularly important for the Text 
and Flag custom fields to provide more meaningful 
headings for these fields.  

Try This Yourself: 

S
a

m
e

 

F
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e
 

Continue using the 
previous file with this 
exercise, or open the file 
Tables_6.mpp... 

 
Click on the View tab, 
then click on Tables in 
the Data group and 
select More Tables 

 
Ensure that Personal 
Details is selected, then 
click on [Edit] to display 
the Table Definition 
dialog box 

 
Click on the Title cell for 
the Name field, then 
type Resource and 

press   

 
Adjust the data 
alignment, width, title, 
title alignment and text 
wrapping for the other 
fields, as shown 

 
Ensure that Lock first 
column, Auto-adjust 
header… and Show 
“Add New… are ticked 

 
Click on [OK] to return 
to the More Tables 
dialog box 

 
Ensure that Personal 
Details is selected, then 
click on [Apply] 

 

3 

For Your Reference… 

To format table fields: 

1. Click on the View tab, then click on Tables 
in the Data group and select More Tables 

2. Click on the desired table, then click on 
[Edit] 

3. Change the width, alignment, title etc. 
values as appropriate 

Handy to Know… 

 Flag fields are Yes/No fields. It is a good 
idea to end the title of a flag field with a 
question mark so that it appears to pose a 
question that the user can answer with either 
a yes or a no. 

4 
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CREATING A SIMPLE LOOKUP TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Tables_7.mpp... 

 
Click on the Project tab, 
then click on Custom 
Fields in the Properties 
group to display the 
Custom Fields dialog box 

 
Ensure that Resource is 
selected, click on Text3, 
then click on [Rename] to 
open the Rename Field 
dialog box 

 
Type State, then click on 
[OK] to rename this 
custom field 

 
Click on [Lookup] to 
display the Edit Lookup 
Table dialog box 

 
Type the following in Value  

Vic 
NSW 
Qld 

 
Click on [Close], then click 
on [OK] 

Now let’s insert this field… 

 
Right-click on Use Again? 
and select Insert Column, 
type t, then select Text3 
(State) to insert the field 

The drop arrow in this field 
shows that it has a lookup 
table 

 

As well as creating simple free-format custom 
fields, you can also create custom fields that 
contain lookup tables of allowable values. Lookup 
tables are useful for several reasons. Not only 

can they help to speed up data entry, especially if 
the values are lengthy, but they will also ensure 
that the data that is being entered is accurate.  

1 

2 

5 

For Your Reference… 

To create a custom field with a lookup table: 

1. Click on the Project tab, then click on 
Custom Fields in the Properties group 

2. Select and rename the field 

3. Click on [Lookup], then enter the desired 
values 

Handy to Know… 

 As well as creating a lookup table for a 
custom text field, you can use the same 
process to create a lookup table for other 
types of custom fields such as cost, data and 
number fields. However, you can’t use the 
same process for creating a lookup table for 
an outline code custom field. 

7 
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USING A CUSTOM TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A custom table that you create in Project 
behaves and operates exactly like one of the 
standard, built-in tables. This is because the built-
in tables are actually custom tables that have 

been created by Microsoft. To display a custom 
table, you must use the More Tables dialog box. 
Once a custom table is on display you can enter or 
change values in the table. 

Try This Yourself: 

S
a

m
e
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Continue using the 
previous file with this 
exercise, or open the 
file Tables_8.mpp... 

 
Ensure that the 
Personal Details 
table is on display 
(use the More 
Tables dialog box to 
display it if it is not) 

 
Click in Email 
Address for Tony 
Peters, type 
tpeters@xyz.com.zz 

and press   

 
Type 61 3 9666 7744 

and press   

 
Click on the drop 
arrow for State and 
select Vic 

 
Complete the 
remaining details as 
shown 

 
Click in the 
Comments field for 
Ace Hire 

 
Type the following: 

This company is too 
expensive. Their 
range of equipment is 
also quite limited. 

 
Press   to 

complete the entry 

 

2 

5 

The tiny squares appear next to the names because we’ve typed an email address for 
the resources. This square indicates that a contact card can be linked to your email 
software. 

For Your Reference… 

To populate a custom table with data: 

1. Display the custom table on the screen 

2. Enter the data into the fields as you would a 
built-in table 

Handy to Know… 

 Custom Text fields, such as the Comments 
field, can be a little tricky to use when you 
type extended data into them. To edit the 
data in the field, click on the field once, then 

again to place it into edit mode. 

8 
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USING A HYPERLINK FIELD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hyperlinks are normally associated with the 
internet and web pages. Hyperlinks in these 
situations are used to move from one site to 
another. Hyperlinks in Project can be used to do 

the same – go to websites. However, they can also 
be linked to a number of other things, such as 
spreadsheets and even Word documents.  

Try This Yourself: 

S
a

m
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Continue using the 
previous file with this 
exercise, or open the file 
Tables_9.mpp... 

 
Ensure that the 
Personal Details table 
appears on the screen 

 
Click in the Special 
Information cell for 
Stand Furniture 

 
Type Custom – 
Contract.docx and 
press   

Notice that the text 
appears underlined 
because it is a 
hyperlink… 

 
Point to the underlined 
hyperlink text and click 
once to open the 
document in Microsoft 
Word 

You may receive a 
warning at this stage 
suggesting a security 
concern – click on [Yes] 
if so…  

 
Click on the close button 
to close Microsoft Word 

 

3 

4 

For Your Reference… 

To use a hyperlink field: 

1. Type a link (e.g. web address, email 
address, file name) into a hyperlink cell 

2. Click on the hyperlink 

Handy to Know… 

 A great use for hyperlinks is for displaying 
websites. For example, you could have a link 
to the website of an equipment hire company 
that you use as a resource. You could then 
click on the link to go straight to that 
company’s website. 
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CHAPTER 8 CONTROLLING PROJECT DATA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
INFOCUS 

A lot of time and effort goes into entering task and resource data 
into a project.  

Project features a number of useful tools for controlling how and 
what is displayed with regard to that data. You can highlight key 
aspects of the data, filter out unwanted data, and group your data 
into logical categories and groupings. 

In this session you will: 

 gain an understanding of the highlighting, filtering and 
grouping operations 

 learn how to apply a basic highlight filter 

 learn how to highlight a date range 

 learn how to create a task range highlight 

 learn how to highlight tasks that use specific resources 

 learn how to access more highlight filters 

 learn how to apply a standard filter 

 learn how to create a custom filter 

 learn how to use a custom filter 

 learn how to edit an existing filter 

 learn how to delete an unwanted filter from a project 

 learn how to apply grouping to tasks 

 learn how to display and apply autofiltering in a project. 
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UNDERSTANDING THE DATA TOOLS 
 

 

 

 

  

 

Project features three special tools that allow you 
to control the way that your data is presented. 
You can highlight key data so that specific 
aspects of your tasks or resources stand out. You 

can filter the tasks and resources so that only the 
data you want appears in a report or on the screen. 
Finally, you can organise tasks and resources into 
specific groupings.  

Highlighting Tasks and Resources 

Project contains highlight filters which allow you to highlight specific tasks or resources. The 
highlighting is based on filters – filters require you to specify an example or other criteria. If tasks or 
resources match that criteria they will be highlighted and thus stand out from the rest of the tasks and 
resources. 

In the highlight filter below, Project has been asked to highlight all tasks that still have remaining costs. 
Two tasks (1 and 3) are highlighted but there are actually more tasks further down out of view. 

Filtering Tasks and Resources 

A filter works exactly the same way as a highlight filter, except that it hides data that doesn’t match the 
filter criteria. The two operations, highlight filters and filters, are so close in operation that they actually 
appear on the same menu structure and share criteria selection techniques.  

In the filter below the same criteria to the highlight filter shown above is used, i.e. Project is asked to 
show tasks that have remaining costs. Note that tasks 1 and 3 are displayed together with a group of 
others. Any task that does not have remaining costs is hidden from view. 

Grouping Tasks and Resources 

Grouping allows you to show tasks and resources that match specific criteria grouped together. For 
example, you can see all of the incomplete tasks in one group and the complete tasks in another. 
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Highlight filters are created using commands on 
the View tab. Highlight filters contain a number 
of predefined filters for performing some of the 
more common types of highlighting you’d need in 

a project. Applying a highlight filter using one of 
these predefined filters is as simple as clicking on 
the relevant filter from the menu.  

1 

Try This Yourself: 

O
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Before starting this 
exercise you MUST 
open the file Project 
Data_1.mpp… 

 
Click on the View tab, 
then click on the drop 
arrow for Highlight in 
the Data group to see a 
menu of options 

 
Select Completed 
Tasks to see tasks 
marked as completed 
highlighted in yellow 

 
On the View tab, click 
on the drop arrow for 
Highlight and select 
Incomplete Tasks to 
highlight tasks that have 
not been completed 

 
Repeat the above steps 
to view the following 
highlights: 

Active Tasks 
Critical 
Milestones 
Summary Tasks 

 
On the View tab, click 
on the drop arrow for 
Highlight and select 
[No Highlight] to 
remove all highlighting 

 

For Your Reference… 

To apply a highlight filter: 

1. Click on the View tab, then click on the drop 
arrow for Highlight in the Data group 

2. Select the desired highlight filter  

2 

Handy to Know… 

 If you have a number of tasks, you may need 
to scroll down the screen to see the ones 
that have been highlighted. Some highlights 
too will have no results. 
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HIGHLIGHTING DATE RANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Some of the highlight filters appear with an 
ellipsis (…) after their name. This shows that 
these filters are more than just a basic 
click-and-display style of filter. The ellipsis 

indicates that more information will be required 
before the filter can be put into action. There are 
date filters, for example, where you are required to 
specify beginning and end dates – a date range.  

Try This Yourself: 

S
a

m
e

 

F
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Continue using the 
previous file with this 
exercise, or open the file 
Project Data_1.mpp... 

 
Click on the View tab, 
then click on Other 
Views in the Task 
Views group and select 
Task Sheet 

 
On the View tab, click 
on the drop arrow for 
Highlight in the Data 
group and select Date 
Range to display the 
first date box 

 
Type 1/8/19, then click 
on [OK] to see the 
second date box 

 
Type 1/9/19, then click 
on [OK] to highlight 
tasks that start or finish 
after 1/8/19 and before 
1/9/19 

 

2 

3 

For Your Reference… 

To apply a date range to a highlight filter: 

1. Click on the View tab, then click on the drop 
arrow for Highlight in the Data group and 
select Date Range 

2. Type a date in the first box, click on [OK], 
type a date in the second box, then click on 

[OK]  

Handy to Know… 

 The dates in the date range work only on the 
Start and Finish dates, not the Baseline 
dates. 

 Dates are not inclusive. 

You may find the results here a little confusing, but the key to 
understanding what appears is in the prompts for the dates. In the first 
box you are asked for a date when tasks start “or” finish after. In the 
example above tasks 6 and 9 start in July which doesn’t qualify, but they 
finish after August 1 and before 1/9/16 – so they qualify because they 
finish within the date range. 

4 
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HIGHLIGHTING A RANGE OF TASKS 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Project Data_1.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Highlight in 
the Data group and 
select Task Range to 
display the Task Range 
settings dialog box 

 
Type 13 in the top box, 
then click in the second 
box and type 20 

 
Click on [OK] to 
highlight tasks 13 
through to 20 in the 
project 

 

There are many different ways of highlighting 
tasks (and resources) in a project. If you need to 
highlight a group of tasks, perhaps for a specific 
sub-project within the main project, you can use 

the Task Range filter. This filter will highlight tasks 

within a range of ID numbers.  

1 

2 

For Your Reference… 

To highlight a range of tasks: 

1. Click on the View tab, then click on the drop 
arrow for Highlight and select Task Range 

2. Type a task ID number in the top cell and 
another in the second 

3. Click on [OK] 

Handy to Know… 

 Each new highlight will clear the previous 
one. You cannot therefore create compound 
highlights where each builds on the previous. 

3 
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HIGHLIGHTING TASKS WITH SPECIFIC RESOURCES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Project Data_1.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Highlight in 
the Data group and 
select Using Resource 
to display the Using 
Resource settings 
dialog box 

 
Click on the drop arrow 
to view a list of 
resources available to 
the project 

 
Select Draftsperson, 
then click on [OK] to 
highlight all of the tasks 
that require a 
Draftsperson resource 

 

For Your Reference… 

To highlight specific resources used in tasks: 

1. Click on the View tab, then click on the drop 
arrow for Highlight and select Using 
Resource 

2. Click on the resource drop arrow and select 

the desired resource, then click on [OK] 

If you’re working with both resources and tasks in 
your project, you may find the Using Resource 
filter useful. This filter allows you to highlight 
tasks that use a specific resource. For example, 

you can use this filter to highlight all of the tasks 
that require the hire of a compressor, or that use a 
plumber, and the like. 

2 

Handy to Know… 

 If the Show tasks using box in the Using 
Resource dialog box is left empty, tasks that 
do not require any resources are highlighted. 

3 
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MORE HIGHLIGHT FILTERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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e
 Continue using the 

previous file with this 
exercise, or open the 
file Project 
Data_1.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Highlight in 
the Data group and 
select More Highlight 
Filters to display the 
More Filters dialog box 

 
Spend a few moments 
scrolling through the list 
of filters in the More 
Filters dialog box 

 
Click on Should Start 
By, then click on 
[Highlight] to display a 
date input box 

 
Click in the box, type 
10/3/20, then click on 
[OK] 

 
On the View tab, click 
on the drop arrow for 
Highlight, then select 
[No Highlight] to clear 
the highlight filter 

 

For Your Reference… 

To see more filters: 

1. Click on the View tab, then click on the drop 
arrow for Highlight in the Data group  

2. Select More Highlight Filters 

There are more filters available in Project than 
are initially visible on the menus. All of the filters, 
even those presented on the menus, can be 
viewed and accessed from the More Filters 

dialog box. It can be worth exploring the options in 
this dialog box to get a good idea of what you can 
do with the filters. 

1 

3 

Handy to Know… 

 When you access the More Highlight 
Filters dialog box, the filter that is currently in 
use appears highlighted in the listing. This is 
a great way to see whether any filters are 
currently active in the project. 

4 
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APPLYING FILTERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
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Before starting this 
exercise you MUST 
open the file Project 
Data_2.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Filter in the 
Data group and select 
Incomplete Tasks 

Only incomplete tasks 
are now displayed… 

 
On the View tab, click 
on the drop arrow for 
Filter and select 
Completed Tasks 

Now only completed 
tasks are displayed… 

 
Repeat the above steps 
and experiment with 
other filters in the list 

 
On the View tab, click 
on the drop arrow for 
Filter and select [No 
Filter] to see all of the 
tasks again 

 

While highlight filters will colour any tasks that 
match the filter criteria, the filter operation will 
hide any tasks that do not match the filter criteria. 
Other than the results, the way highlight filters 

and normal filters work is functionally the same. In 
fact, both use the same filter settings even though 
they are presented on their own drop arrow menus.  

1 

For Your Reference… 

To display a filter: 

1. Click on the View tab, then click on the drop 
arrow for Filter in the Data group 

2. Select on the desired filter 

Handy to Know… 

 Unlike highlight filters where all of the data 
still remains on the screen, the standard 
filters actually hide unmatched data. 
Therefore, it is a good idea to use the [No 
Filter] option when you are finished so that 
all of the data appears again. 

2 
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CREATING A CUSTOM FILTER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Project Data_2.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Filter in the 
Data group and select 
New Filter to display the 
Filter Definition dialog 
box 

 
Type Tasks With 
Remaining Costs in 
Name 

 
Click just below Field 
Name to display a drop 
arrow, click on the drop 
arrow, then scroll to and 
select Remaining Cost 

 
Click just below Test, 
then click on the drop 
arrow and select is 
greater than 

 
Click in Value(s) and 
type 0 

 
Click on [Save] 

 

For Your Reference… 

To create a custom filter: 

1. Click on the View tab, then click on the drop 
arrow for Filter and select New Filter 

2. Specify a name for the filter then a field, a 
test, and a value 

3. Click on [Save] 

 

Once you understand how custom filters in 
Project work, you can try creating your own. A 
filter actually selects a task or resource based 
upon a criteria rule. The criteria rule acts upon 

one or more specified fields by testing the data in 
the field or fields using a value. The testing that is 
done is based on a comparison such as equal to, 
greater than, or less than. 

1 

Handy to Know… 

 When choosing a field name from the drop 
arrow list, type its first letter and Project will 
immediately jump to the first field starting 
with that letter. 

You can almost translate these filters into normal language – for 
example, the filter created here asks Project to “display all tasks 
where the Remaining Cost field shows a value greater than zero”. 

5 
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USING A CUSTOM FILTER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Project Data_3.mpp... 

 
Click on the View tab, then 
click on Tables in the Data 
group and select Cost to 
display the Cost table 

This will make it possible 
to see if the filter is 
working… 

 
On the View tab, click on 
the drop arrow for 
Highlight in the Data 
group and select More 
Highlight Filters 

 
Click on Tasks With 
Remaining Costs, then 
click on [Highlight] to see 
which tasks still have 
remaining costs (a value 
greater than zero) 

 
Click on the drop arrow for 
Highlight again and select 
More Highlight Filters 

 
Ensure that Tasks With 
Remaining Costs is 
selected, then click on 
[Apply] to apply a filter 
rather than a highlight 

 
On the View tab, click on 
the drop arrow for Filter 
and select [No Filter] to 
display all of the tasks 
again 

 

When you create a custom filter it will appear in 
the More Filters dialog box of the project file in 
which it was created. It can be run from this 
location just like any other filter in the More 

Filters dialog box. If the Show in menu box is 
ticked in the Filter Definition dialog box when the 
filter is saved, the custom filter will appear in the 
Filter drop arrow menu on the ribbon.  

2 

3 

For Your Reference… 

To use a custom filter: 

1. Click on the View tab, then click on the drop 
arrow for Highlight in the Data group and 
select More Highlight Filters 

2. Click on the desired filter, then click on either 

[Apply] or [Highlight] 

Handy to Know… 

 There is virtually no operational difference 
between filters and highlight filters. That is 
why you can access a custom filter from 
either menu stream. The [Apply] button 
applies the filter, while the [Highlight] button 
applies a highlight filter operation. 

5 
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EDITING EXISTING FILTERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Filter Definition dialog box is not only used 
to create new custom filters – it can also be used 
to edit existing filters. Indeed, it provides a useful 
source of information for you allowing you to see 

how some of the more complex filters are created. 
You can use it to dissect the filters that stop and 
prompt for information before they are run.  

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Project Data_3.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Filter in the 
Data group and select 
More Filters to display 
the More Filters dialog 
box 

 
Click on Created After, 
then click on [Edit] to see 
the filter in the Filter 
Definition dialog box 

Note how the prompt is 
shown in quotation marks 
and is followed by a 
question mark… 

 
Click on [Cancel] to 
return to the More Filters 
dialog box 

 
Repeat the above steps 
and examine some of the 
other filters 

 
Click on [Cancel] on the 
More Filters dialog box to 
close it 

 

1 

For Your Reference… 

To edit an existing filter definition: 

1. Click on the View tab, then click on the drop 
arrow for Filter in the Data group and select 
More Filters 

2. Click on the desired filter, then click on [Edit] 

Handy to Know… 

 The question mark in the Value(s) column 
forces an input box to be displayed 
containing the message that has been 
entered in quotation marks. You can use this 
same technique in your own custom filters. 

An interactive filter, where the user is prompted for information when 
the filter is run, is created by placing a question mark after a prompt 
message in the Value(s) column as shown above. The prompt 
message must be placed in quotation marks. 

2 
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DELETING AN UNWANTED FILTER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you have created several custom filters, the 
time may come when you no longer need to have 
those filters. You could leave them in the project 
as they don’t really occupy much room. However, 

if you really need to delete a filter, perhaps 
because you no longer want to see the data it 
generates, you can delete it using Project’s 
maintenance tool – The Organiser.  
 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Project Data_3.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Filter in the 
Data group and select 
More Filters to display 
the More Filters dialog 
box 

 
Click on [Organiser] to 
display the Organiser 
dialog box 

 
Scroll to and click on 
Tasks With Remaining 
Costs in the list on the 
right side – this is the 
side of the open project 

 
Click on [Delete], then 
click on [Yes] when 
prompted for 
confirmation 

 
Click on [Close] to 
close the Organiser 

 
Click on [Close] to 
close the More Filters 
dialog box 

 

1 

For Your Reference… 

To delete an unwanted filter: 

1. Click on the View tab, then click on the drop 
arrow for Filter and select More Filters 

2. Click on [Organiser] 

3. Click on the filter to delete, click on [Delete], 

then click on [Yes] 

Handy to Know… 

 The Organiser is used for a number of 
reasons, only one of which is to delete 
unwanted items from a project. Take a little 
care with this feature. There are always two 
lists (left and right) that you can delete from. 
Ensure that the correct one is selected 

before clicking [Delete]. 

3 
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Grouping tasks is one of the tools in Project that 
allows you to quickly get to key data and to see 
at a glance what is happening in a project. As the 
name suggests, grouping actually lists tasks that 

match criteria together so that they appear 
contiguously in the task table. For example, you 
can group together all of the incomplete tasks, 
milestones and summaries, and so on.  
 

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file Project 
Data_4.mpp… 

 
Click on the View tab, 
then click on the drop 
arrow for Group by in 
the Data group and 
select Critical 

The tasks will now be 
grouped into critical and 
non-critical tasks… 

 
Click on the drop arrow 
for Group by and select 
Complete and 
Incomplete Tasks to 
view this grouping 

 
Click on the drop arrow 
for Group by and select 
Milestones to view this 
grouping 

 
Repeat the above steps 
and try several other 
groupings 

 
Click on the drop arrow 
for Group by and select 
[No Group] 

 

1 

2 

For Your Reference… 

To group tasks in a project: 

1. Click on the View tab  

2. Click on the drop arrow for Group by in the 

Data group and select the desired grouping 

Handy to Know… 

 Tasks are rearranged only visually when they 
are grouped. They still retain their original 
IDs which means that when the grouping is 
removed the tasks will return to their original 
positions. 

3 
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Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file Project 
Data_4.mpp... 

 
Click on the View tab, then 
click on the drop arrow for 
Filter in the Data group and 
select Display AutoFilter – 
if small arrows aren’t visible 
next to the column 
headings, as shown, repeat 
this step 

 
Click on the filter arrow for 
Task Name to display the 
filter menu 

 
Scroll the slider up and click 
on the tick box to the left of 
Select All until all ticks are 
removed 

 
Click on the tick box next to 
Commissioning so it 
appears ticked 

 
Click on [OK] to see only 
the Commissioning tasks 

 
Click on the Filter symbol 
next to Task Name and click 
on Clear All Filters to 
display all of the tasks again 

 

Autofilters are a common feature in Microsoft 
applications that display data in tables. An 
autofilter allows the data to be filtered in situ and 
uses values from the actual list as criteria. An 

autofilter is available in Project when tiny arrows 
appear next to the column headings in a table. In 
Project, autofiltering needs to be switched on 
before it can be used. 

1 

2 

For Your Reference… 

To use autofilters: 

1. Click on the View tab, then click on the drop 
arrow for Filter in the Data Group and select 
Display Autofilter 

2. Click on the filter drop arrow next to a 
column heading 

Handy to Know… 

 When an autofilter is actively in use the drop 
arrow next to the column heading where the 
filter is being used changes to a filter symbol 
rather than an arrow. 
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CHAPTER 9 FORMATTING PROJECTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
INFOCUS 

Formatting in computer applications refers to changing the 
appearance of objects and data. Formatting is used to either 
highlight aspects of the data or just make it more visually appealing. 
It can also be used to create some corporate identity and branding 
within a project. 

Most applications have a generous array of commands or options 
on the ribbon for formatting data. Project does too, but in reality 
most of its commands and options are found in dialog boxes rather 
than specific options on the ribbon. 

In this session you will: 

 gain an understanding of the timescale 

 learn how to change the time periods on the timescale 

 learn how to show different levels of tiers on the 
timescale 

 learn how to modify a specific tier on the timescale 

 learn how to format non-working time in a Gantt Chart 

 learn how to change the text styles in a project 

 learn how to work with gridlines in a project 

 learn how to display progress lines in a project 

 learn how to format progress lines 

 learn how to change the layout in a project 

 gain an understanding of formatting Gantt Chart bars 

 learn how to change Gantt Chart styles 

 learn how to change the text shown on Gantt Chart bars 

 learn how to format the bars of selected tasks 

 learn how to change the bar styles in a project. 
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UNDERSTANDING THE TIMESCALE 
 

 

 

 

  

 

The timescale appears at the top of the Gantt 
Chart. It is used to provide a measure of time 
within the Gantt Chart across which the progress 
of tasks can be seen. Since some projects last 

for months or even years, while others may last just 
days, there must be some adjustment that can be 
made to the times shown on the scale. 

Purpose of the Timescale 

The purpose of the timescale is to provide a project with a measure of time. The timescale can be 
adjusted to show hours at one extreme and years at the other. 

Obviously the scale you need will be determined by the length of your project. For long projects you may 
want to show the timescale in months, quarters, or even years. For short projects you may want to see 
what is happening on an hourly basis. 

Changes are made to the Timescale by clicking on a drop arrow menu or by using the Timescale dialog 
box. 

Timescale Tiers 

To provide even more detail, the timescale comprises of three tiers. Each tier can represent a different 
timescale shown in hierarchical order from the bottom tier to the top tier. For example, the top tier can be 
used to show years, the second months, and the third, or bottom tier, can be used to show days. 

Each tier can be customised to show what you want. In addition, you can opt to hide tiers if they are not 
needed. As a default only the bottom two tiers are shown in a new project. 

Non-Working Time 

Another part of the timescale is the non-working indicator. Again in a default project non-working time 
appears as a grey vertical band. For example, if Saturday and Sunday are deemed to be non-working 
days they will appear as grey in the Gantt Chart. 

You can change the way the non-working time appears and even opt to hide any formatting for these 
periods so that they blend in with the rest of the days. 
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4
4

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file 
Formatting_1.mpp… 

 
Click on the View 
tab, then click on the 
drop arrow for 
Timescale in the 
Zoom group 

 
Select Weeks and 
notice how the 
timescale changes 

 
On the View tab, 
click on the drop 
arrow for Timescale 
and select Thirds of 
Months to display 
this timescale 

 
Point to M for the 
month of July to see 
which time period is 
covered 

 
Repeat the above 
steps and 
experiment with the 
other periods 

 
Set the timescale to 
months 

 

For Your Reference… 

To change time periods on the timescale: 

1. Click on the View tab, then click on the drop 
arrow for Timescale in the Zoom group 

2. Select the desired time period 

The Timescale on a Gantt Chart is made up of 
tiers. There are three tiers that can be displayed, 
but in a default project only two tiers are visible. 
Each tier is made up of time increments which 

reflect time periods in the project. The options that 
appear when you click on the Timescale drop 
arrow can be selected to change the tiers currently 
on display in your Gantt chart. 

1 

2 

Handy to Know… 

 Thirds of Months can be a little tricky to 
work out. They actually show three periods in 
a month – the beginning, middle and end. 

3 

6 
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SHOWING TIERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the 

previous file with this 
exercise, or open the 
file 
Formatting_2.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Timescale in 
the Zoom group and 
select Timescale to 
display the Timescale 
dialog box 

 
Click on the drop arrow 
for Show to see the 
options available 

 
Select One tier 
(Middle), then click on 
[OK] to see only the 
middle tier in the 
timescale 

 
On the View tab, click 
on the drop arrow for 
Timescale and select 
Timescale to display 
the dialog box 

 
Click on the drop arrow 
for Show and select 
Three tiers (Top, 
Middle, Bottom) 

 
Click on [OK] to see 
how this has affected 
the timescale 

 

For Your Reference… 

To see more tiers on the timescale: 

1. Click on the View tab, then click on the drop 
arrow for Timescale in the Zoom group and 
select Timescale 

2. Click on the drop arrow for Show in 
Timescale and select the desired option 

The timescale is made up of up to three tiers 
each representing a time period. The tiers are 
normally adjusted in tandem when you use the 
zoom arrow Timescale options. However, you 

can specifically manipulate the tiers, including 
making them visible or hidden, using the 

Timescale dialog box. 

1 

2 

Handy to Know… 

 Swapping and changing tier levels can make 
your timescale disorganised. It is a good idea 
to leave the number of tiers alone once 
you’ve finally decided upon how many you 
need for your project.  

6 



Microsoft Project 2016 - Level 2 

© Watsonia Publishing Page 93 Chapter 9 - Formatting Projects 
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Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Formatting_3.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Timescale in 
the Zoom group and 
select Timescale to 
display the dialog box 

 
Click on the Top Tier 
tab 

 
Click on the drop arrow 
for Units and select 
Years 

 
Click on the drop arrow 
for Align and select 
Centre 

 
Click on [OK] to update 
the first tier of the 
timescale 

 

For Your Reference… 

To modify specific tiers: 

1. Click on the View tab, then click on the drop 
arrow for Timescale in the Zoom group and 
select Timescale 

2. Click on the tier to change and make the 
appropriate adjustments 

If you have badly messed up your timescale, you 
can edit the time periods shown on the individual 
tiers to make the overall timescale appear and 
behave as you need. This is done using the 

Timescale dialog box which, if you examine it 
closely, has a tab for each of the tiers in the 
timescale. 

2 

4 

Handy to Know… 

 When using Years as a Unit you have some 
interesting label choices. Use the Label drop 
arrow to see the available options. 

5 
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5 

In its default mode, non-working time normally 
appears shaded in the Gantt chart. Using options 
on the Non-working time tab in the Timescale 
dialog box, you can change the colour of the 

shading and the pattern effect that is used for it. 
You can even choose to switch off the display of 
non-working time altogether. 

Try This Yourself: 

O
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Before starting this 
exercise you MUST open 
the file 
Formatting_4.mpp... 

 
Click on the View tab, 
then click on the drop 
arrow for Timescale in 
the Zoom group and 
select Timescale to 
display the Timescale 
dialog box 

 
Click on the 
Non-working time tab 

 
Click on the drop arrow 
for Colour and select a 
bluish colour 

 
Click on the drop arrow 
for Pattern and select the 
option with horizontal 
stripes 

 
Click on [OK] 

A horizontally striped 
pattern should now 
appear in the 
non-working day columns 
– in our example it will 
mostly be the weekend 
days  

 

2 

4 

For Your Reference… 

To format non-working time: 

1. Click on the View tab, then click on the drop 
arrow for Timescale in the Zoom group and 
select on Timescale 

2. Click on the Non-working time tab and 
adjust the settings as appropriate 

Handy to Know… 

 You can place the non-working time vertical 
bars in front of or behind the tasks bars or 
even choose not to display them at all. 
Placing them in front is not a good idea if you 
have labels on your task bars. 
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CHANGING TEXT STYLES 
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Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file 
Formatting_5.mpp... 

 
Click on the Gantt 
Chart Tools: Format 
tab, then click on Text 
Styles in the Format 
group to display the 
Text Styles dialog 
box 

 
Click on the drop 
arrow for Item to 
Change to see the 
various text items that 
can be changed, then 
select Summary 
Tasks 

 
Click on the drop 
arrow for Colour and 
select Green, Darker 
25% 

 
Click on 12 in Size, 
then click on [OK] to 
apply the changes 

 
Repeat the above 
steps and change the 
following: 

Milestone Tasks – 
Bold, 11pt 
Bar Text Right – 
Green, Italic, 9 pt 

 

For Your Reference… 

To change the text styles in a project: 

1. Click on the Gantt Chart Tools: Format tab, 
then click on Text Styles in the Format 
group 

2. Select the Item to Change and apply the 
desired formatting 

Styles are used in many computer applications to 
make quick changes to large parts of a document 
or file. Project allows you to format text using the 
standard formatting options on the Task tab. 

However, you can also make changes to the style 
of specific text such as milestones, summary tasks, 
bar text, and the like, simultaneously using the Text 
Styles feature.  
 

1 

Handy to Know… 

 The commands that are presented on the 
Format tab are decided by the current view 
you are in. The line at the top of the Format 
tab indicates the current view – you will only 
receive the formatting tools relevant to this 
view. 

4 

5 
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WORKING WITH GRIDLINES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Formatting_6.mpp... 

 
Click on the Gantt Chart 
Tools: Format tab, then 
click on Gridlines in the 
Format group and select 
Gridlines to display the 
Gridlines dialog box 

 
Click on the drop arrow 
for Type and select the 
dotted line 

 
Click on the drop arrow 
for Colour and select a 
red colour 

 
Click on Other in At 
interval and ensure that 
it shows 5 

 
Click on the drop arrow 
for Type in At interval 
and select the solid line 

 
Click on the drop arrow 
for Colour in At interval 
and select a blue colour 

 
Click on [OK] to see 
horizontal grid lines in 
the Gantt chart 

 

For Your Reference… 

To display gridlines: 

1. Click on the Gantt Chart Tools: Format tab, 
then click on Gridlines in the Format group 
and select Gridlines 

2. Select the Line to change 

3. Adjust the line and colour settings as desired 

For larger projects with many Gantt bars it 
sometimes pays to display gridlines in the Gantt 
chart to help your readers focus on specific tasks. 
Project provides a fair bit of scope for displaying 

and formatting gridlines in a chart, and even has a 
Gridlines dialog box that contains all of the 
settings.  
 

1 

6 

Handy to Know… 

 It’s worth investigating the Line to change 
options in the Gridlines dialog box. This 
option allows you to change quite a few lines 
such as vertical lines for timescale tiers, 
page breaks, and more. 

7 
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Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file Formatting_7.mpp... 

 
Scroll the screen and the 
Gantt Chart so that you can 
see the Fit Out tasks 

 
Click on the Gantt Chart 
Tools: Format tab, then click 
on Gridlines in the Format 
group and select Progress 
Lines to display the Progress 
Lines dialog box 

 
Click in the tick box for 
Display in Selected progress 
lines so it appears ticked 

 
Click on the dark cell that has 
appeared, type 2/3/20, click in 
the next cell, type 15/4/20 and 
click on the next cell 

 
Click on [OK] 

Nothing has changed… 

 
Click on the File tab, then 
click on Print to view the 
project in Print Preview 

 
In Settings, click in the first 
Dates field and type 2/3/20, 
click in the second field and 
type 15/4/20, then click 
through the pages in the right 
pane to view the progress 
lines 

The progress lines appear as 
black diagonal lines on the 
Gantt Chart timeline 

 

Progress lines are vertical lines that drop from 
the timescale and descend through the Gantt 
chart. Progress lines are used to indicate the 
progress of tasks. If tasks are on schedule, the 

lines drop vertically through the task. If a task is 
ahead of schedule the line points forward, and if 
the task is behind the line points backwards. 
 

4 

For Your Reference… 

To display progress lines in a project: 

1. Click on the Gantt Chart Tools: Format tab, 
then click on Gridlines in the Format group 
and select Progress Lines 

2. Enter the period details as desired 

Handy to Know… 

 At the time this manual was written, Project 
2016 had a bug which caused progress lines 
to not appear in the Gantt Chart timeline. In 
order to view progress lines, you must 
display the project in Print Preview. 

7 The default formatting for progress lines can make them a little tricky to 
decipher. Basically, any line that points right indicates a task ahead of 
schedule, while any line pointing left indicates a task behind schedule. 
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Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file 
Formatting_8.mpp... 

 
Ensure that the Fit Out 
tasks and Gantt bars are 
visible on the screen 

 
Double-click on Fit all 
windows and doors to 
display the Task 
Information dialog box, 
then click on the General 
tab 

 
Change the percentage 
complete to 70%, then click 
on [OK] to change the 
progress bars 

 
Click on the Gantt Chart 
Tools: Format tab, click on 
Gridlines and select 
Progress Lines to display 
the Progress Lines dialog 
box, then click on the Line 
Styles tab 

 
Click on the top right design, 
then specify settings for All 
other progress lines as 
follows: 

Line colour – red 
Progress point shape – star 
Progress point colour – green 

 
Click on [OK], then display 
the project in Print Preview 
to see the progress lines 
more clearly than before 

 

For Your Reference… 

To format progress lines in a project: 

1. Click on the Gantt Chart Tools: Format tab, 
then click on Gridlines and select Progress 
Lines 

2. Click on the Line Styles tab 

3. Change the settings as desired 

You can have as many or as few progress lines 
in a Gantt chart as you like. When you have more 
than one and they are relatively close together 
then it can sometimes be difficult to see precisely 

what is going on in the project. Fortunately, you can 
format progress lines (in much the same way as 
gridlines) to help make them easier to work with. 

3 
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Handy to Know… 

 Experiment with the formatting to get the 
result you desire – it may take a bit of trial 
and error. Choose the Show date for each 
progress line option if you want the date to 
appear at the top of each progress line. 

6 
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CHANGING THE LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file 
Formatting_9.mpp... 

 
Click on the Gantt 
Chart Tools: Format 
tab, then click on 
Layout in the Format 
group to display the 
Layout dialog box 

 
Click on the middle link 
style (this is known as 
the “s” shape) 

 
Click on the drop arrow 
for Bar height and 
select 18 

 
Click on [OK] to see 
the changes in the 
layout 

 
Repeat the above 
steps and experiment 
with some of the other 
layout changes 

 

Sometimes, especially when there are quite a 
few intricate and complex tasks in a Gantt chart, 
you may find that the linking lines between the 
tasks get cluttered. Project allows you to change 

the way the linking lines are presented through its 
Layout dialog box. Here you can specify a link 
style, the height of the bars, how the dates are 
formatted on the bars, and more. 
 

1 3 

For Your Reference… 

To change the Gantt chart layout: 

1. Click on the Gantt Chart Tools: Format tab, 
then click on Layout in the Format group 

2. Change the settings as desired 

Handy to Know… 

 Of the three link styles available the first has 
no lines and is the cleanest of all. The “s” 
shape (middle) separates the lines but can 
be cluttered. If you need to have link lines the 
“l” shape (third) presents less clutter than the 
“s” shape. 

4 
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UNDERSTANDING GANTT CHART BARS 
 

 

 

 

  

 

Project provides you with a great deal of scope 
for changing the way that the Gantt chart bars 
appear in a project. You can add or remove text, 
format the colour and shapes used in selected 

bars, or change the appearance of a particular style 
of bar. However, a good understanding of how all 
of these options work is important before you 
proceed. 

Applying Quick Styles 

The quickest way to format the appearance of 
the Gantt chart is to use one of the preset quick 
styles that can be found in the Gantt Chart 
Style grouping on the Format tab. These are a 
great first step in getting your project to appear 
the way you want. Choose one of the styles 
here first and then use the options and 
commands presented below to tweak and fine 
tune the formatting.  

Selective Bar Formatting 

To highlight or draw attention to specific 
tasks in the project through formatting you 
can use the options available to you in the 
Format Bar dialog box. This dialog box 
requires you to select the specific tasks to 
format prior to accessing the dialog box. 

This dialog box contains two tabs. Bar 
Text allows you to nominate what text to 
display inside or around a task bar. Bar 
Shape allows you to specify how the bars 
for the selected tasks should appear. 

 

Formatting Bar Styles 

To change the formatting of bars that belong to a specific style or type of bar you’ll need to access 
the Bar Styles dialog box. This complex dialog box allows you to choose the type of bar (e.g. 
summary task, milestone task, etc.) to format. Once you’ve made the changes and applied the 
settings, all of the bars in your project that are of that particular type will change. 
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CHANGING GANTT CHART STYLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file 
Formatting_10.mpp... 

 
Click on the Gantt 
Chart Tools: 
Format tab, then 
click on More for the 
Gantt Chart Style 
gallery and spend a 
few moments 
studying the options 
that appear 

 
Click on the orange 
option under 
Scheduling Styles 

Notice how the 
colours of the bars 
change in the Gantt 
chart… 

 
Click on More again 
for the style gallery to 
see the entire palette 
of styles, then click 
on the second 
scheduling style 

 

Microsoft Project provides a number of tools and 
features for changing the way the Gantt chart 
appears. Gantt Chart Styles, which occupy the 
larger part of the Format tab on the ribbon, 

would, at first, appear to offer a lot of options. In 
reality these are more like quick styles which will 
change the colouring of your Gantt chart bars but 
little else.  

1 

For Your Reference… 

To change Gantt Chart Styles: 

1. Click on the Gantt Chart Tools: Format tab 

2. Click on the desired style 

Handy to Know… 

 The only real difference between 
Scheduling and Presentation styles is that 
Scheduling provides two colours for bars 
while Presentation only one. Notice also 
that a name or tip does not appear when a 
style is highlighted. 

2 
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CHANGING BAR TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST open 
the file 
Formatting_11.mpp... 

 
Click on the Fit all 
windows and doors 
task, then hold down  

and click on Fit out 
control room to select 
the fit out tasks 

 
Click on the Gantt Chart 
Tools: Format tab, then 
click on Format in the Bar 
Styles group and select 
Bar to display the Format 
Bar dialog box 

 
Click on the Bar Text tab 
to see the bar text 
settings currently applied 
to the selected tasks 

 
Click in the Right cell, 
click on the drop arrow, 
then scroll to and select 
Cost 

 
Click on [OK] to see the 
change applied to the bar 
of the selected tasks 

 

For Your Reference… 

To change the text shown on a Gantt Chart bar: 

1. Select the task(s) to change 

2. Click on the Gantt Chart Tools: Format tab, 
then click on Format in the Bar Styles group 
and select Bar 

3. Click on the Bar Text tab and change the 
settings as desired 

Handy to Know… 

 You can change the bar text for selected 
tasks or for the entire task list. To change the 
entire task list, click on the Task Name 
heading to select all of the tasks and then 
proceed as shown here. 

Project allows you to specify text that can be 
placed around a task bar on the Gantt chart in 
any of four locations: top, right, bottom and left. 
Although it would look very cluttered to have text 

in all four quadrants you could have text either top 
and bottom, or left and right. The text is displayed 
by placing the appropriate field in the desired 
location. 

2 
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FORMATTING SELECTED BARS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Formatting_12.mpp... 

 
Click on the Install 
electrical cabling task, 
hold down the  key 

and click on the Install 
electrical fittings and 
fixtures task to select 
both of the tasks 

 
Click on the Gantt Chart 
Tools: Format tab, then 
click on Format in the 
Bar Styles group and 
select Bar to display the 
Format Bar dialog box 

 
Click on the Bar Shape 
tab to see the bar shape 
settings 

 
Click on the drop arrow 
for Colour in the Middle 
section and select the 
green colour 

 
Click on [OK] to see only 
the bars for the selected 
tasks in a green colour 

 

Using the options in the Format Bar dialog box 
you can change the bar formatting for specific 
tasks in the project. This can be used to highlight 
one or more tasks so that they stand out from the 

rest of the tasks. Using the options available you 
can change the colour of the bar, its end markers, 
and more. 

1 

3 

For Your Reference… 

To format specific bars on a Gantt Chart: 

1. Select the tasks to change 

2. Click on the Gantt Chart Tools: Format tab, 
then click on Format and select Bar 

3. Click on the Bar Shape tab and change the 
settings as desired 

Handy to Know… 

 It is recommended that you only format the 
bars of very important or specific tasks. 
Using too much bar formatting can make 
your project confusing and difficult to 
interpret.  

5 
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CHANGING BAR STYLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Formatting_13.mpp... 

 
Click on the Gantt 
Chart Tools: Format 
tab, then click on 
Format in the Bar 
Styles group and select 
Bar Styles to display 
the Bar Styles dialog 
box 

 
Click on Summary in 
Name to work on the 
Summary task styles 

 
Click on the drop arrow 
for the Start shape and 
select the star shape 

 
Click on the Colour 
drop arrow and select 
orange 

 
Repeat steps 3 and 4 
for the End shape 

 
Change the Middle 
colour to orange 

 
Click on [OK] to see 
orange summary bars 
throughout the project 

 

For Your Reference… 

To change bar styles in a project: 

1. Click on the Gantt Chart Tools: Format tab, 
then click on Format and select Bar Styles 

2. Click on the bar type to change 

3. Choose the settings as desired 

Project allows you to format the bars of individual 
tasks – this is done by selecting the tasks to 
change and using the options in the Format Bar 
dialog box. The Bar Styles dialog box allows you 

to change the bars of specific types, or styles, of 
task bars such as those belonging to milestone 
tasks, summary tasks, and the like.  

1 

Handy to Know… 

 Changes that you make in the Bar Styles 
dialog box can be undone using the Undo 
option on the Quick Access Toolbar at the 
very top left of the screen. 

6 
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CHAPTER 10 ADVANCED PRINTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
INFOCUS 

Like printing in most other Microsoft applications, printing in Project 
is handled through the Backstage which is accessed from the File 
tab on the ribbon. 

Printing larger projects can involve a few challenges, especially 
trying to get all of the tasks and bars onto paper in a logical, 
meaningful way. 

In this session you will: 

 learn how to add missing printing commands on to the 
ribbon 

 learn how to preview a Gantt Chart before printing 

 learn how to set a page break at a task 

 learn how to print specific dates and pages 

 learn how to insert headers into a printed report 

 learn how to create a footer in a report 

 learn how to work with the legend in a printed report 

 learn how to squeeze a report onto as little paper as 
possible 

 learn how to print to a PDF file. 
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PLACING PRINTING COMMANDS ON THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

While most of the print commands can be found 
on the backstage, there are a few options that do 
not appear in any of the default command groups 
on the ribbon. Fortunately, the ribbon command 

system allows you to create your own custom 
command groups. Once you’ve created a custom 
group you can populate it with some of the missing 
commands. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

you MUST open the file 
Advanced Printing_1.mpp… 

 
Click on the File tab to display 
the backstage, then click on 
Options to display the 
Project Options dialog box 

 
Click on Customise Ribbon 
in the pane on the left 

 
Click on Project in the right 
pane, then click on [New 
Group] to insert a new 
custom group in the Project 
tab 

 
Click on the new group, then 
click on [Rename] to display 
the Rename dialog box 

 
Type Printing in Display 
name, then click on [OK] 

 
Click on the drop arrow for 
Choose commands from 
and select Commands Not in 
the Ribbon 

 
Scroll to and click on Insert 
Page Break, then click on 
[Add] to add the command to 
the new group 

 
Repeat steps 6 and 7 to add 
the other commands as 
shown 

 
Click on [OK], then click on 
the Project tab to see the new 
group on the ribbon 

 

2 
3 8 

For Your Reference… 

To display more commands on the ribbon: 

1. Click on the File tab, click on Options, then 
click on Customise Ribbon in the left pane 

2. Expand the desired tab for the new group, 
then click on [New Group] 

3. Use the Choose commands from list to 

[Add] new commands to the group 

Handy to Know… 

 Adding more commands to a ribbon is a 
system wide activity. The ribbon is part of 
Project and will therefore appear with these 
changes for every project file that you work 
with. 

9 
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USING PRINT PREVIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In most Microsoft Office applications, you can 
preview your printing simply by choosing the 
Print command in the backstage. As soon as you 
access the printing feature in the backstage you 

are presented with a print preview of whatever is 
currently on the screen. This will normally be a 
multipage preview if you have a Gantt chart on 
view. 

Try This Yourself: 

S
a

m
e
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e
 Continue using the 

previous file with this 
exercise, or open the 
file Advanced 
Printing_1.mpp... 

 
Click on the File tab to 
open the backstage, 
then click on Print to 
see the preview 

 
Click on Multiple Pages 
in the bottom right 
corner to see all of the 
pages to be printed 

 
Click on One Page to 
return to a single page 
again 

 
Click on Actual Size to 
see the page at the size 
at which it will be printed 

 
Click on Page Setup 
under Settings to 
display the Page Setup 
dialog box 

 
Spend a few moments 
browsing the tabs, then 
click on [Cancel] 

 
Click on the Back arrow 
to return to the Gantt 
Chart view 

 

1 

5 

For Your Reference… 

To display a Gantt chart in preview mode: 

1. Click on the File tab 

2. Click on Print to see the preview 

Handy to Know… 

 You should always preview before you print 
anything from Project to ensure the data 
being printed is correct and accurate. 
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SETTING PAGE BREAKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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 Continue using the 

previous file with this 
exercise, or open the 
file Advanced 
Printing_1.mpp... 

 
Click on the Site Works 
summary task to select 
it 

 
Click on the Project 
tab, then click on Insert 
Page Break in the 
custom Printing group 

A page break will be 
placed as a solid line 
above the task – 
however, you’ll only be 
able to see it when the 
task is deselected… 

 
Click on the next task 
down to see the page 
break more clearly 

 
Repeat the above steps 
and insert page breaks 
at the following 
summary tasks: 

Building Construction 
Fit Out 
Commissioning 

 

If you preview a multiple page Gantt chart, you’ll 
notice that the pages flow in the order in which 
they fill a page. You will most likely discover that 
groups of tasks will break in the middle with tasks 

you’d like to keep together flowing across two 
pages. If you want some control over which page a 
group of tasks prints on you can insert page 
breaks at strategic points. 

1 

For Your Reference… 

To insert a page break: 

1. Click on the task that is to appear on the next 
page 

2. Click on the Project tab, then click on Insert 
Page Break in the (Custom) Printing group 

Handy to Know… 

 You can tell if there is a page break at a task 
by clicking on the task to select it and then 
observing the state of the Remove Page 
Break command – if the command is greyed 
out there is no page break there, but if the 
command is fully coloured then there must 
be a page break that can be removed. 

3 

Note: The Insert Page Break command acts as a toggle – if you use it on 
a task that already has a page break, the page break will be removed. 

 

4 

Note: This exercise assumes that you 
have created a custom Printing group 
on the Project tab and that the group 
contains the Insert Page Break 
command. 
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PRINTING SPECIFIC DATES AND PAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When printing a Gantt chart you should 
remember that Project will firstly print whatever is 
on view, and as a default will print the entire 
report. If you want to print only part of the project, 

you can manipulate the date and page specification 
features in the print settings on the backstage. 

Try This Yourself: 

S
a

m
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 F
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e
 Continue using the 

previous file with this 
exercise, or open the 
file Advanced 
Printing_2.mpp... 

 
Click on the File tab, 
click on Print, then click 
on Multiple Pages  

Note how the page 
breaks split the project 
report… 

 
Click on Print Entire 
Project in Settings and 
select Print Custom 
Dates and Pages 

 
Click on the first date 
and type 1/7/19 

 
Click on the second 
date, type 16/8/19, then 

press   

This will limit printing to 
the specified date 
range. We can now use 
the page numbering to 
specifically pick the 
page or pages we want 
to print… 

 
Change both the Pages 
in the Settings to 2, 
then click on [Print] 

 
Click on the Back arrow 
to return to the Gantt 
Chart view 

 

1 

4 

For Your Reference… 

To print within dates: 

1. Click on the File tab, then click on Print 

2. Click on Print Entire Project in Settings 
and select Print Custom Dates and Pages 

3. Specify the dates in the date fields 

Handy to Know… 

 If you only want to print specific tasks or 
dates, you may prefer to set a filter in the 
Gantt chart so that only the relevant tasks or 
dates are on view, and then access the Print 
commands in the backstage and print as 
normal. Remember, Project prints whatever it 
sees in the preview. 

This is a particularly messy way of printing a 
part of a Gantt chart. What we have done here 
is to specify a range of dates to print within. This 
certainly reduces the number of pages that will 
be printed (as shown in the Pages settings).  
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PRINTING HEADERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or open 
the file Advanced 
Printing_2.mpp... 

 
Click on the File tab, then click 
on Print to see a preview of 
the project 

 
Click on Page Setup to display 
the Page Setup dialog box, 
then click on the Header tab 

 
Click on the drop arrow for 
General and select Project 
Title, then click on [Add] to 
see this in the preview 

 
Press  to move the 

insertion point down to the 
next line, click on the drop 
arrow for General, select 
Manager Name, then click on 
[Add] 

 
Click and drag across 
&[Project Title] to select it, 
then click on the Format Text 
Font button  

 
Click on Bold in Font Style 
and 12 in Size, then click on 
[OK] 

 
Click on [OK] to see the 
Header at the top of the report 
preview 

 
Click on the Back arrow to 
return to the Gantt Chart view 

 

You can place a header in a report that will 
appear at the top of every page that is printed. 
You can type normal text into a header or choose 
a specific field which acts as a placeholder for 

data that is inserted when the report is run, such as 
the current date and project name. Details can be 
entered into three areas in the header – left, centre 
and right. 

2 

For Your Reference… 

To insert a header into a report: 

1. Click on the File tab, click on Print, click on 
Page Setup, then click on the Header tab 

2. Enter the header settings as desired 

6 

Handy to Know… 

 The ampersand (&) is used in report headers 
to indicate to Project that the field is to be 
replaced by data when the report is 
previewed or printed. 

7 
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PRINTING FOOTERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

While headers appear at the top of a report, 
footers appear at the bottom. Footers operate in 
almost an identical way to headers. They are 
made up of left, centre and right areas and you 

type text or insert field values into them. You can 
also format the text. Footers often contain page 
numbering and file information. 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or open 
the file Advanced 
Printing_3.mpp... 

 
Click on the File tab, then click 
on Print to see a preview of 
the project 

 
Click on Page Setup to display 
the Page Setup dialog box, 
then click on the Footer tab 

 
Click on the Left tab, then click 
on the Insert File Name 
button 

 
Click on the Right tab, click in 
the box, then type Modified: 
and press   

 
Click on the Insert Current 
Date button, then click on the 
Insert Current Time button 

 
Click on [OK] to see the new 
footer in the report preview 

 
Click on the Back arrow to 
return to the Gantt chart view 

 

2 

5 

For Your Reference… 

To insert a footer into a report: 

1. Click on the File tab, click on Print, click on 
Page Setup, then click on the Footer tab 

2. Enter the footer settings as desired  

Handy to Know… 

 It is recommended that you insert the file 
name into the footer of your report so that  
once you print the report, you can locate the 
correct project file if needed later. The date 
and time is extremely handy to keep track of 
revisions. 

6 
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WORKING WITH THE LEGEND 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file Advanced 
Printing_4.mpp... 

 
Click on the File tab, then click 
on Print to see a preview of 
the project 

 
Click on Page Setup to 
display the Page Setup dialog 
box, then click on the Legend 
tab 

 
Click on Legend Page in 
Legend on, then click on [OK] 

There is no longer a legend on 
the bottom of the preview 
page… 

 
Click on Multiple Pages to 
see all of the pages in preview 

The final page of the report is 
the new legend page… 

 
Click on the legend page to 
view it 

 
Click on the Back arrow to 
return to the Gantt Chart view 

 

There are many symbols and icons on a Gantt 
chart in Project that may be confusing for the 
readers of your reports. To make them 
understandable and easy to read, most print outs 

and reports appear with a legend. The legend can 
appear either at the bottom of each page or on a 
page of its own. You can also choose to leave it off 
altogether. 

2 

4 

For Your Reference… 

To work with legends: 

1. Click on the File tab, click on Print, click on 
Page Setup, then click on the Legend tab 

2. Enter the settings as desired  

Handy to Know… 

 If you use page breaks to separate tasks and 
keep your report organised, it is likely that 
there will be blank space at the bottom of 
each page. In such a situation you might like 
to display the legend on each page rather 
than adding a legend page to your report. 

The page ordering in printing goes down and then across. 
The legend page appears at the top of the last column 
because this is the last page in the printed report. 
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GETTING THE RIGHT REPORT FIT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the 
file Advanced Printing_5.mpp... 

 
Click on the File tab, then click 
on Print  

 
Click on Page Setup to display 
the Page Setup dialog box, then 
click on the Page tab 

 
Click on Fit to, click on the up 
arrow for pages wide by it 
displays 2, click on the up arrow 
for tall until it displays 2, then 
click on [OK] 

Since we plan to condense the 
printing to fewer pages we 
should remove our preview page 
breaks… 

 
Click on the Back arrow to return 
to the Gantt Chart view, click on 
the Project tab, click on the Site 
Works summary task, then click 
on Remove Page Break in the 
custom Printing group 

 
Repeat step 4 for the remaining 
page breaks on the other 
summary tasks 

 
Click on the File tab, then click 
on Print to see a fuller preview 

 
Click on Multiple Pages to see 
that there are now fewer pages 

 
Click on the Back arrow to return 
to the Gantt Chart view 

 

Project Gantt chart reports can use a great deal 
of paper and can also waste a fair bit of space. 
There are a number of tricks that you can employ 
to fit as much project on paper as you can. Often 

this results in a compromise between minimum 
paper and maximum legibility and some trial and 
error may be needed in order to find the right 
balance. 

2 

For Your Reference… 

To fit a report to pages: 

1. Click on the File tab, click on Print, click on 
Page Setup, then click on the Page tab 

2. Enter the settings as desired 

7 

Handy to Know… 

 When printing a Gantt chart, it can take some 
time to adjust the settings so that the chart is 
printed the way you want it. Don’t commit to 
printing to paper until the preview is exactly 
the way you want it. 
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EXPORTING TO PDF 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PDF (Portable Document Format) is an efficient 
way of printing without using paper. It allows you 
to “print” your project reports and charts to a 
computer file. This computer file is a 

representation of how the Gantt chart would look 
on paper and is much more detailed and accurate 
than print preview. You can then use this file for 
emailing, archiving and even printing to paper. 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file Advanced 
Printing_6.mpp... 

 
Click on the File tab, then 
click on Export to see the 
export options 

If you have Adobe Reader 
or Acrobat installed, you 
may see the Create Adobe 
PDF option. For the 
purposes of this exercise 
we will not be using this 
option… 

 
Click on Create PDF/XPS 
Document in the middle 
pane, then click on [Create 
PDF/XPS] in the right pane 
to display the Browse 
dialog box which allows you 
to specify a name and 
location for the PDF file you 
will create 

We’ll accept the default file 
name and location… 

 
Click on [OK] to display the 
Document Export Options 
dialog box which allows you 
to specify what to print 

 
Click on [OK] to accept the 
default options 

A PDF version of the project 
is created and saved to the 
course files folder 

 

1 

3 

For Your Reference… 

To print to a PDF file: 

1. Click on the File tab, then click on Export 

2. Click on Create PDF/XPS Document, then 
click on [Create PDF/XPS] 

3. Specify a file name and location, then click 

on [OK] 

Handy to Know… 

 PDF files can be opened with Adobe 
Acrobat, Adobe Acrobat Reader (Reader is 
software that can be downloaded from the 
web without cost), or the Windows Reader 
app. 
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Congratulations!  

You have now completed Microsoft Project 2016 - Level 2. Microsoft Project 2016 - Level 2 was 
designed to get you to the point where you can competently perform a variety of operations.  

We have tried to build up your skills and knowledge by having you work through specific tasks. 
The step-by-step approach will serve as a reference for you when you need to repeat a task. 

 

Where To From Here? 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills that you 
have acquired and use some of the application's commands. This will test just how much of 
the concepts and features have stuck! Don't try a big task just yet if you can avoid it – small 
is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points that you 
may be unclear about. Use the examples and exercises in these notes and have another go 
– these step-by-step notes were designed to help you in the classroom and in the work 
place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 read computer magazines – there are often useful articles about specific techniques 

 if you have the skills and facilities browse the internet, specifically the technical pages of 
the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it – we don't 
suggest that you plagiarise, but you can certainly learn from the techniques of others 

 if your software came with a manual (which is rare nowadays) spend a bit of time each day 
reading a few pages. Then try the techniques out straight away – over a period of time 
you'll learn a lot this way 

 and of course, there are also more courses and books for you to work through. 

Hungry for More? 

We live in an ever-changing world where we all need to review and upgrade our 
skills. 

If you have received this course book on a training course, why not ask the tutor or 
trainer for other courses that may be of benefit to you. If you are attending a 
college ask for one of their brochures. 

Alternatively, if you’ve enjoyed using this course book you can find others that 
cover a wide range of topics at our website www.watsoniapublishing.com. 

 

http://www.watsoniapublishing.com/
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