1. **Configuring EndNote at the University Managed Cluster sites**

When you edit output styles on your own machine you will have access rights to edit the default Styles folder and these set-up steps will not be needed. On the shared university machines this folder is shared by all users and it would create chaos if they could all make changes to the styles. Therefore, for this session, you will work with an alternative folder which we have set up for you in your course identifier's own space.

To make EndNote use this folder instead of the normal default you need to change the folder location preferences.

1. Start up EndNote (**Start > All Programs > Word and Text Processing > EndNote**)
2. The first time you run EndNote it may ask whether you want to set up a free EndNote Web account. If it does, for this course, just click **“finish”**.
3. Click the button beside “Open an Existing Library” then choose paleo.enl (a sample library).
4. In EndNote, choose: **Edit > Preferences > Folder Locations**
5. Click the **Select Folder** button beside the Style folder
6. Click **Libraries > Documents > EndNote** (menu at the left) to go to the folder where you have editing rights
7. Double-click the folder labelled **Styles** to open it, and then select and **OK** to set it as your current Styles folder.

[NOTE: EndNote X4 and later versions automatically create a second Styles folder in Documents and use both folders if you modify any output styles, so if you have version X4 or later you should be able to edit styles without worrying about their location. Edited styles are automatically placed in the 2nd folder in Documents. These initial setup steps are required on the University machines because the main styles folder is not in the default location.]

**WARNING:** EndNote resets its file location preferences every time it starts up. If you quit and restart at any point during this course you will need to go through the procedure of setting the location of the Styles folder once more.

From this point onward the behaviour of a personal machine should be the same as that of workstations on the Managed Cluster.

2. **Take a look inside an output style file**

1. **Edit > Output Styles > Open Style Manager**
2. Check the boxes beside all the styles (we've put a limited number in this example folder) so that they will appear on your favourites list.
3. Close the Style Manager window
4. Set the current style to **Cantab**
5. **Edit>Output Styles> Edit “Cantab”**

There is a menu on the left which allows you to control the way the **Cantab** style lays out citations. Click the headings and view the settings. The menu is laid out with headings and sub-headings—to view the sub-headings click the + sign beside main headings if they are not already displayed.

1. Click the **Templates** sub-menu below **Bibliography**.

You will see that the items which make up a reference are laid out in skeleton form—for example the bibliography entry for a **Journal Article** should be set out with the Author's name, followed by the year, article title, title of the journal in which it appeared, volume, issue, date and pages.

The required punctuation surrounds the parts of the reference.

Notice that some of the spaces between items appear as slightly larger, fuzzy dots, and that vertical bars separate some parts of the reference.
The fuzzy dots are Link Adjacent command characters. When they appear between punctuation and a bibliography field they “glue” the punctuation to that field so that it ONLY prints when the field contents are actually present.

For example, in the Journal Article template, there is a Link Adjacent character between the final comma and the Pages field. This means the comma will only print if the reference actually has some page numbers.

The vertical bars are Forced Separation command characters. When they appear between punctuation and a field they separate the punctuation from the field.

For example, there is a Forced Separation character before the final full stop, so it will print even if the reference has no page numbers.

By default punctuation which is immediately adjacent to a field name with no space between them is attached to that field and will only print if the field has contents.

Errors in setting up this linking and separation are the most common causes of problems editing EndNote output styles. If you get it wrong you are likely to find your output contains double commas, or unexpected stray brackets.

When a template is applied to a reference only those fields which appear in the template will be printed so if Author is omitted from a template then it won't print even though a reference contains an Author name.

If a field is present in the template, but the reference to which it applies has nothing in that field (e.g. it is an anonymous editorial) then none of the punctuation or other material joined to the field will be printed (e.g. if Author has a full-stop immediately after it then the full stop won't print if there is no Author).

If punctuation or other material is in a template but not joined to any field it will always print and this explains why you may get unexpected extra commas, pp., or vol., appearing if you have made a mistake creating the template.

Some templates have the caret sign “^” in between singular and plural versions of particular labels—for example “p.^[pp.]”, “ed.^[eds.]” or “vol.^vols.”. This indicates to EndNote that a slightly different label should print before or after the contents of the field, depending on whether this is singular or plural. Thus, a book with several editors would print: “eds. J. Smith, P. Jones” while one with a single editor would print: “ed. J. Smith”.

### 3. Building up a layout for an extra document type: “blog”

1. Click the Templates sub-menu below Bibliography and scroll down to see the range of templates available for different types of source material.
2. Now pull down the Reference Types menu (above the templates).
3. Possible reference types which have already been set up in the style are ticked. If you look near the top of the list you'll find the type, “Blog” which hasn't yet got a template.
4. Select it, to create a new template.
5. Scroll down the list of templates already in the style to find your new blank template, “blog”.
6. Now pull down the Insert Field menu (on the right hand side).
7. Select Author to add it as the first field of the template.
8. Type a full stop immediately after the Author field. It will only print if the blog being referenced actually has a known author.
9. Use the Insert Field menu to add a Link Adjacent space character after the full stop. Because it is “glued” to the preceeding character it will only print if there is a full stop (and the full stop will only print if there is an Author).
10. Use the Insert Field menu to add a Forced Separation, then a Year field (with no spaces). If a blog has a year but no Author, there will be no ragged space at the start of the entry.
11. Immediately after Year type another full stop, then insert another Link Adjacent, followed by Forced Separation.
12. Insert the field Title of Entry followed by full stop, Link Adjacent, Forced Separation.
14. As Title of WebLog is analogous to a Journal Title we would like to print it in italics. Highlight Title of WebLog and click the italic button.
15. Type “Retrieved:” (without the quotation marks) immediately followed by Link Adjacent
16. Insert the Access Date field followed by full stop, Link Adjacent, Forced Separation.
17. Type `URL:` followed by Link Adjacent, URL (inserted as a field) and final full stop. (This time you do need the single quotes, to indicate to EndNote that you want to print the string “URL:” immediately before inserting the actual blog URL details.
   NB: It’s important to use the back-quote character, not apostrophe, or double-quote. If you don’t, EndNote will print the actual URL twice: once in quotes, once without, rather than printing the abbreviation “URL” as a label.
18. Close Cantab.ens and save it when prompted to do so. (You will get an error message warning that you are saving outside the normal Styles location, but don't worry about this).

If the style does not close and clicking the box to close it once more just gives another prompt to save it then you are probably not saving into your custom Styles folder. Go back to the folder locations preferences and check that it is still the folder in My Documents (if not, select it again). Use the “save as” command to save your edited style with a different name so that you can be sure it is there in the folder.
This should create a template which will produce a sensible looking reference with no multiple punctuation even when some fields are missing (e.g. because you don't have a record of the date you viewed the blog).

4. Test your new template
   1. Find any blog and create a reference for it using your new document type, Blog.
   2. Look at it in the preview window to check that the final layout looks sensible.

5. Other things you can change by modifying your style
   1. Open Cantab again and click the Page Numbers heading.
   2. Notice that EndNote can modify the way ranges of page numbers are printed—for example 213-229 could be abbreviated automatically to 213-9.

6. Setting up an output style for your own work
The easiest way to do this is to find an existing output style which is close to what you require and make some minor adjustments. It's generally safest to use the File>Save as... command to give it a different name in case you make some mistakes and want to go back to the original version.
If you are creating new templates you need to plan how you want your reference to be laid out, including any punctuation, bold or italic formatting and added words that you want printed (such as “volume” or “translated by”).
In general you should try to organise your templates so that all the reference types in a style follow the same general logic (in the way that we italicised the blog title earlier). The bibliography will look very odd if some references print with Author name first, followed by the Year and some the other way round.

7. References in footnotes
If you look again at the Cantab style, you will see that it has separate templates to lay out references in footnotes and in the main bibliography. Alternative possibilities are to set references in footnotes to be inserted as ordinary citations—e.g. (Smith: 2009)— just like the ones in the body of the text or for them to be laid out exactly the same as the bibliography. You can control how EndNote handles repeated citations, instructing it to insert a shorter form of the reference after the first one, or to replace repeated data by Ibid or id.
One frequent requirement is for author names in footnotes to be printed as Firstname Lastname (e.g. John Smith, Etruscan Studies, (CUP: 1964)) but in the bibliography as Lastname,Firstname, to make it easier to look up authors by surname.
   1. Open the Cantab style for editing and click the Footnotes heading on the left.
   2. Click the Author Name sub-heading.
   3. You will see four pull-down menus controlling the layout of the First Author, Other Authors, Capitalization and Initials.
4. Edit the style so that it will print references in footnotes with all the authors' forenames abbreviated to their initials; initials printed before surname and in a combination of large and small capitals instead of upper and lower case.

Don't forget: if you are working with a style like Cantab which has different layouts for footnotes and bibliography, you need to create a corresponding entry in the footnote templates whenever you add a layout for an extra reference type. This doesn't apply to styles which use identical formats for bibliography and footnotes or for citations and footnotes.

8. Cited Pages

Most output styles don't set up EndNote to handle cited page numbers for individual references. Cantab is an exception, and you can see what it does if you click the Citations Templates sub-menu.

Cited pages are individual pages within a document to which you want to draw attention when you mention the document in your work by citing it. These page numbers are not part of the reference in your EndNote library and won't normally be printed in your bibliography. This is in contrast to the ordinary page numbers field in the Journal Article and Book Section document types which is to contain the complete range of pages occupied by the article or chapter within the journal or book.

For example, you would use Cited Pages if you wanted to draw attention to a quotation on page 6 of an article. You would use Pages when referencing the complete article (including a situation where you wanted to cite a particular page within the article, in which case you would need both fields for a complete and correct citation).

You can create a cited pages entry when you use EndNote Cite While You Write's edit citation(s) command. It will only show in your printout if the style you are using includes Cited Pages in its template for laying out citations. (If it doesn't, then you will have to add the pages as a suffix and enter the punctuation round them yourself every time.)

If the template includes Cited Pages it will automatically include the punctuation that was set up there.

If you investigate the pulldown menu for editing the Citations template you will see one option called Singular/Plural. This is used when you want to print something different depending on whether your citation refers to a single page or more than one. For example, you might want to print p. for one page and pp. for a range.

1. See if you can work out how to modify the Cantab-brief style so that it will print a citation of page 6 of a book by J. Smith which was published in 2009 as (Smith, 2009, p. 6) and a citation of pages 9-11 as (Smith, 2009, pp. 9-11) [answer at the end of this workbook].

9. Modifying the style to list primary and secondary sources separately

EndNote has an inbuilt subject bibliography feature which can be used to print a bibliography divided into categories directly from your library, but this will not work for a bibliography created from citations in a document.

You can list different categories of document separately by adding a category term to an unused field (e.g. Label) and also modifying your output style so that references are sorted by that field before anything else.

1. Open the Cantab style for editing.
2. Click Bibliography
3. Click Sort Order
4. Click the radio button beside the option “other”
5. Use the menu which pops up to add the sort options in the following order:
   - Label +
   - Author +
   - Year +
   - Title
6. Save Cantab
To make use of your modified style, you would need to edit your library of references so that references to primary sources all have, “1. Primary Sources” in their label field, and all references to secondary sources have, “2. Secondary Literature”.

It’s usually possible to do this with the Change/Move/Copy Fields command (Tools menu) rather than laboriously editing each reference. Use the Hide/Show selected references command so that only the references you want to change are visible in the main library window. The Change Fields command will only be applied to the visible references. Add text to the Label field as needed.

Now, if you use your modified style to create a bibliography in a document containing cited references from your edited library, all the primary sources will be listed first, followed by the secondary ones. EndNote won’t leave any blank space between the two sections, so a bit of manual editing will be needed at the end.

Once your document is otherwise correct and as you want it, you can remove the EndNote field codes (Tools menu), so that the bibliography can be edited as ordinary text, add some space between the primary and secondary listing, and type in suitable headings.

Once you have removed the field codes, EndNote can no longer reformat your document so always do this final operation on a copy of your original document so that you can go back if the results are not what you want.

An alternative would be to create some dummy references that will sort in the positions where the headings need to be – for example you might create a reference with author field blank, “1. Primary Sources” as the title and 0 in the label field and another with “2. Secondary Literature” as the title and “1b.” in the label field. Select the characters in the title field and make them bold to over-ride the settings imposed by the output style and make them stand out.

If the dummy references are cited in the document, and made invisible by doing edit citation to hide the author and year, they will sort into the correct positions to divide up your bibliography.

(Based on Dividing an EndNote Bibliography into Categories, http://www.library.uq.edu.au/faqs/endnote/categorise_bibliography.html (University of Queensland: 2008).)

Experiment with using your modified style to cite some references from the Paleo library into a blank document.

1. The first few references in Paleo (without authors) are legal cases. Highlight them and choose References > show selected references so that only these cases are visible.

2. Choose Tools > Change and move fields

3. Select Label as the field you want to modify.

4. Enter “Case” as the text you want to add to the Label field and run the command.

5. Close EndNote, start up Word and open a blank document.

6. Cite some references from Paleo into the document, making sure that you select a mixture of cases and ordinary articles.

7. You will see that the cases are listed in alphabetical order by title, but following all the normal articles. This happens because the articles have no text in the label field, so they sort before the references which have “Case”.

10. Backing up your modified styles

Where are they?

This depends on which version of EndNote you are using. Versions X4 and later create Styles, Filters and Connections folders in “Documents” inside a folder called “EndNote” if you edit any styles or import new ones. If you are using an earlier version of EndNote, these folders are stored in the ordinary folders inside the main EndNote program folder.

Each style is a small individual file and can potentially be lost or over-written, so if you have done significant work modifying one of them, you should make backup copies (e.g. by copy/paste to a memory stick).

If you upgrade to a new version of EndNote you should make a backup of your Styles folder beforehand in case something goes wrong.

A Warning to the Tidy-Minded

EndNote expects your edited styles to be contained in a folder named “EndNote” inside your Documents folder. In the most recent versions of EndNote you can change this via the Preferences (as you did earlier in
the practical), however if you move or rename the folder without doing this your edited styles will no longer be available on the EndNote styles menu. If you delete it then your edited styles are gone.

This can be very puzzling for people who keep tidying away the EndNote folder which unexpectedly appears in their document folder whenever they install a new style.

**11. Further help**

If you want more individual help, email: **ll-support@ucs.cam.ac.uk**

The University Library has a huge amount of information about the best way to do literature searches and use referencing at:

http://www.lib.cam.ac.uk/courses/

If you are unsure about the best way to begin, or how to go about identifying what you need to note in order to reference a particular source correctly, the information on this page should tell you what you need to know.

**12. [Answer to section 8:]**

(Author, Year, p.^pp. Cited Pages)

The caret sign separating p. and pp. sets a rule that Cited Pages will be preceeded by p. if it contains just one page and by pp. if there are more than one. Link Adjacent "glues" the comma to p. and pp. to Cited Pages and Forced Separation divides the comma from Year and the closing bracked from Cited Pages. This means the comma only prints if Cited Pages has some contents, but the closing bracket will always print.