skip to primary navigationskip to content
 

Exchange 2007 & Server 2008 compatibility

It is important to note that the RTM version of Exchange 2007 is not compatibile with Server 2008 RTM. You must have Exchange 2007 SP1. Exchange 2007 SP1 is not just a service pack, it is a full install of Exchange with the Service Pack slipstreamed into it and is not available as a standalone Service Pack.

Exchange SP1 brings in a number of major architectural changes, it is not possible to upgrade 2007 RTM to SP1 and then upgrade the OS to Server 2008. This will break Exchange completely. It is also not possible with a cluster, you cannot do a rolling upgrade. If you have a cluster set up you must build a new cluster with Server 2008 and then Migrate your data from the old cluster to the new cluster.

The only path is to perform a Migration.

Obviously you will need to deploy new hardware to install server 2008 and then Exchange 2007 SP1. Once you have your new server in place you can install Exchange SP1 and then migrate your data from your other Exchange.

UIS Service Desk


  Phone padded  (01223 3) 32999

UIS bITe-size bulletin


A regular newsletter aimed at the University's IT community, highlighting service and project news from UIS.

Sign up >  |  Back issues

UIS Service Status

Phone padded  Service status line: (01223) 463085
Website padded  Sign up for SMS/email status alerts

RSS Feed Latest news

Moodle upgrade on Tuesday 23 July

Jul 16, 2019

Moodle, the University's virtual learning environment, will be upgraded on Tuesday 23 July between 07:00 and 12:00. The service will be unavailable during this period.

Migration of centrally managed rooms from Micad to Booker on 29 July

Jul 12, 2019

We'll be migrating bookings of centrally managed lecture rooms from Micad to Booker on 29 July. Estate Management will retire the room booking module of Micad at the end of this year.

View all news