skip to primary navigationskip to content
 

File management on MCS Macs

How to manage your files on an MCS Macintosh. Much of the information will be the same if you have your Desktop Services filespace mounted on the desktop of your own Mac.

Looking at your filespace

Double click on your filespace icon in the Dock, or double-click on the Finder and click on the Home icon labelled with your user identifier in the sidebar. To see more information including size and date, you can select View > as List from the View menu (followed by Show view options if necessary), or the middle option from the View icon in the Toolbar. Alternatively, for more information on a particular file, click on its icon and then select File > Get Info.

The View > as Columns option is very useful for browsing your files. This view includes details of the current folder and of the folder within which the current folder is held (the parent folder), and so on (by scrolling left) right up to the full set of disks and fileservers to which you have access.

To check your filespace usage, click on Applications > Utilities > MCS Account Management.

To see files and folders on a memory stick, ZIP disk or CD, or on the local hard disk, double-click on the appropriate icon on the desktop, or in the sidebar of any Finder window.

Deleting a file or folder

Click on a file or folder icon to select it and drag the icon to the Trash icon in the Dock.

If you want to delete several files or folders at once, select each in turn by holding down the Shift button while you click on the icon. When they are all selected, you can drag them as a group to the Trash.

The files remain in the Trash (and can be retrieved from it by other users using the same machine) unless you also select Finder > Empty Trash from the Finder menu.

Opening a file or folder

Double-click on a file or folder icon; this will usually cause the right application to be started up and the file opened automatically. You can also open the application first (by double-clicking on its icon) and then open the file selecting File > Open from the application's menu.

Plain text files will usually open using the TextEdit application.

If the system can't determine which application to use to open the file, it will present you with a list of applications to choose from; TextEdit is a safe option for plain text (.txt) files.

Editing a file

Most Macintosh files, when double-clicked, will automatically open the application (for instance Word) which was used to write them, and you can then edit them as required. However, you may sometimes want to edit a plain text (.txt) file, which may not always be associated with a known application.

Most plain text documents can be edited using the TextEdit application; if the system asks what application you would like to use, scroll through the list till you get to TextEdit.

If you have a plain text document you would like to put into Word, open Word first and then open the document using File > Open from within Word (you may have to ask to see All Documents not just All Readable Documents).

Moving files

To move files between folders or between disk and DS filespace, open the relevant folders by double-clicking and drag the files across using the mouse. To move multiple files, you can select a set of files by holding the Shift button down as you click on each file after the first. You can then drag all the selected files as a unit.

If you drag a file from your DS filespace to a disk (hard, CD/DVD etc.), or the reverse, the original is unaffected, so you finish up with a copy in each place.

If you drag a file from folder to folder within your filespace (or within a single disk), the file disappears from its original place. Within your filespace or within a disk, you can force files to be copied rather than moved by holding down the Option key (alt key on certain keyboards) while clicking and dragging.

Creating a folder

In Finder, open the location where you want to create the new folder (for instance your DS filespace) and select File > New Folder. You can then type in a name for the new folder.

Searching

The Finder window toolbar includes a Search field (the box with a small magnifying glass) that allows you to search for files and folders on your disks and servers by giving part of all of a name.

More complicated searches (e.g. by last-updated date) can be set up by selecting File > Find from the Finder menu. Fill in the required name and click on the Search button. You can also search for files created or modified on a particular day or range of days, and for a variety of other properties; click on Add Criteria to see the alternatives.


Last Updated: 22 June 2015